Overclock.net › Forums › Intel › Intel Motherboards › Biostar TP67XE motherboard discussion thread (w/template)
New Posts  All Forums:Forum Nav:

Biostar TP67XE motherboard discussion thread (w/template) - Page 72

post #711 of 752
I usually use fixed as it is more stable and doesn't bump the vcore too high. So, yeah, use fixed. Try that and see if that works. It worked for me.
N.R.S.A.
(11 items)
 
  
CPUMotherboardGraphicsRAM
4690K Asus Maximus VII Ranger Asus 680 Directcu II Top G.Skill TridentX 2400mhz 
Hard DriveKeyboardCaseMouse
1 TB Western Digital Green CM Storm Quickfire Rapid Corsair 400R CM Storm Spawn 
OtherOtherOther
EK Supreme HF Copper-Plexi CPU Block EK DCP 4.0 Pump Res Combo EK-VGA Supreme HF Bridge Edition - Acetal 
  hide details  
Reply
N.R.S.A.
(11 items)
 
  
CPUMotherboardGraphicsRAM
4690K Asus Maximus VII Ranger Asus 680 Directcu II Top G.Skill TridentX 2400mhz 
Hard DriveKeyboardCaseMouse
1 TB Western Digital Green CM Storm Quickfire Rapid Corsair 400R CM Storm Spawn 
OtherOtherOther
EK Supreme HF Copper-Plexi CPU Block EK DCP 4.0 Pump Res Combo EK-VGA Supreme HF Bridge Edition - Acetal 
  hide details  
Reply
post #712 of 752
I've had this board running pretty stable for about a year with the same overclock as post #606 (a seemingly very popular overclock, thanks Scorpion667!) I would get a blue-screen every couple of months and it would always be at idle, never under load. It was Prime stable and I could run a handbrake batch for 4 days straight without a problem, so it was good enough for me.

Well, recently I bought some extra ram (because it was on sale) so I went from 8 gigs of the 30nm Samsung ram to 16 gigs (4x4.) The ram is overclocked to 1866, 1.36v, 9-9-9-24.

With all four dimm slots populated I'm having issues. Using the same settings as before, the machine is Prime stable. But overnight I'll get a blue-screen. I have automated encoding running at night, but it never pegs the cpu at 100% (MCEBuddy.)

I've tried upping PLL to 1.75 and it didn't work. I've tried to up offset voltage by .01 and it didn't work (trying .02 now.) I've upped RAM voltage to 1.5v as well as resetting it back to spec and it didn't work. The computer is stable however, with no overclock at all. Could somebody help me out?


O.N.E.
==========Manual CPU System=============
Fixed CPU Ratio: Disabled
CPU Ratio:
CPU Base Clock(1/100 MHz):
CPU Core Current Max (Amp): 150
Power Limit 1 Value (Watt): 300
Power Limit 2 Switch: Disabled
Power Limit 2 Value (Watt):
Internal PLL Voltage Override: Enabled
Enhanced Intel SpeedStep Technology: Enabled
Turbo Mode: Enabled
1 Core Ratio Limit: 47
2 Core Ratio Limit: 47
3 Core Ratio Limit: 47
4 Core Ratio Limit: 47

CPU C1E: Enabled


==========Manual PWM Phase System=============
CPU Request Vcore:
CPU Vcore Mode: Offset
CPU Vcore Offset: +0.00v
CPU Vcore Fixed:
Phase Control:
PWM Work Frequency:
PWM I-OUT Override:
PWM Thermal report Override:
CPU VCore LoadLine: Enabled

==========Manual Voltage System=============
CPU PLL: 1.7v
DRAM Voltage:
Vcc SA:
PCH Voltage:
Vcc IO: 1.025v
Edited by thcomb - 11/10/12 at 5:49pm
First Build
(17 items)
 
   
CPUMotherboardGraphicsRAM
2500k Biostar TP67XE (B3) XFX HD6870 Samsung 30nm DDR3 16 GB (4x4) 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 SSD 256 GB Seagate Barracuda 3 TB #1 Seagate Barracuda 3 TB #2 Western Digital Caviar Black 320 GB 
Optical DriveCoolingOSMonitor
Samsung 22X DVD Burner Hyper 212 EVO Windows 7 Pro 64 Bit Planar 27" 
KeyboardPowerCaseMouse
Logitech K750 Solar Keyboard Seasonic S12II 620W Antec Three Hundred Logitech M315 
Mouse Pad
Recycled Rubber Mat 
CPURAMHard DriveOS
i7 640m Crucial 8 GB DDR3 Intel 330 256 GB SSD Microsoft Windows Professional 64 Bit 
Mouse
Lenovo Bluetooth Mouse 
CPURAMHard DriveOS
NVIDIA® Tegra™ 2 dual-core ARM processor 1GB (LPDDR2) 64 GB Android: Ice Cream Sandwich 
  hide details  
Reply
First Build
(17 items)
 
   
CPUMotherboardGraphicsRAM
2500k Biostar TP67XE (B3) XFX HD6870 Samsung 30nm DDR3 16 GB (4x4) 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 SSD 256 GB Seagate Barracuda 3 TB #1 Seagate Barracuda 3 TB #2 Western Digital Caviar Black 320 GB 
Optical DriveCoolingOSMonitor
Samsung 22X DVD Burner Hyper 212 EVO Windows 7 Pro 64 Bit Planar 27" 
KeyboardPowerCaseMouse
Logitech K750 Solar Keyboard Seasonic S12II 620W Antec Three Hundred Logitech M315 
Mouse Pad
Recycled Rubber Mat 
CPURAMHard DriveOS
i7 640m Crucial 8 GB DDR3 Intel 330 256 GB SSD Microsoft Windows Professional 64 Bit 
Mouse
Lenovo Bluetooth Mouse 
CPURAMHard DriveOS
NVIDIA® Tegra™ 2 dual-core ARM processor 1GB (LPDDR2) 64 GB Android: Ice Cream Sandwich 
  hide details  
Reply
post #713 of 752
I ran nearly a full day of video encoding with offset voltage at +.02, and CPU PLL at 1.8 and my system appears to be stable again. It makes me a little nervous that my core voltage under load is at 1.38v but will sporadically hit 1.41v, and it rarely falls below 1 volt at idle (usually hovers at 1.008v.) It seems like I'm using a lot of voltage for 4.7 GHz.

Are my results typical, or is there something I'm missing?
Edited by thcomb - 11/12/12 at 11:50am
First Build
(17 items)
 
   
CPUMotherboardGraphicsRAM
2500k Biostar TP67XE (B3) XFX HD6870 Samsung 30nm DDR3 16 GB (4x4) 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 SSD 256 GB Seagate Barracuda 3 TB #1 Seagate Barracuda 3 TB #2 Western Digital Caviar Black 320 GB 
Optical DriveCoolingOSMonitor
Samsung 22X DVD Burner Hyper 212 EVO Windows 7 Pro 64 Bit Planar 27" 
KeyboardPowerCaseMouse
Logitech K750 Solar Keyboard Seasonic S12II 620W Antec Three Hundred Logitech M315 
Mouse Pad
Recycled Rubber Mat 
CPURAMHard DriveOS
i7 640m Crucial 8 GB DDR3 Intel 330 256 GB SSD Microsoft Windows Professional 64 Bit 
Mouse
Lenovo Bluetooth Mouse 
CPURAMHard DriveOS
NVIDIA® Tegra™ 2 dual-core ARM processor 1GB (LPDDR2) 64 GB Android: Ice Cream Sandwich 
  hide details  
Reply
First Build
(17 items)
 
   
CPUMotherboardGraphicsRAM
2500k Biostar TP67XE (B3) XFX HD6870 Samsung 30nm DDR3 16 GB (4x4) 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 SSD 256 GB Seagate Barracuda 3 TB #1 Seagate Barracuda 3 TB #2 Western Digital Caviar Black 320 GB 
Optical DriveCoolingOSMonitor
Samsung 22X DVD Burner Hyper 212 EVO Windows 7 Pro 64 Bit Planar 27" 
KeyboardPowerCaseMouse
Logitech K750 Solar Keyboard Seasonic S12II 620W Antec Three Hundred Logitech M315 
Mouse Pad
Recycled Rubber Mat 
CPURAMHard DriveOS
i7 640m Crucial 8 GB DDR3 Intel 330 256 GB SSD Microsoft Windows Professional 64 Bit 
Mouse
Lenovo Bluetooth Mouse 
CPURAMHard DriveOS
NVIDIA® Tegra™ 2 dual-core ARM processor 1GB (LPDDR2) 64 GB Android: Ice Cream Sandwich 
  hide details  
Reply
post #714 of 752
thcomb i wouldnt use offset if i were you. the voltages spike up sometime. 1.8vcore is dangerous! use fixed volts instead. switch off loadline, enable cpu pll override, use fixed vcore mode. for 4.7ghz overclock i use 1.37vcore. but all chips are different.
N.R.S.A.
(11 items)
 
  
CPUMotherboardGraphicsRAM
4690K Asus Maximus VII Ranger Asus 680 Directcu II Top G.Skill TridentX 2400mhz 
Hard DriveKeyboardCaseMouse
1 TB Western Digital Green CM Storm Quickfire Rapid Corsair 400R CM Storm Spawn 
OtherOtherOther
EK Supreme HF Copper-Plexi CPU Block EK DCP 4.0 Pump Res Combo EK-VGA Supreme HF Bridge Edition - Acetal 
  hide details  
Reply
N.R.S.A.
(11 items)
 
  
CPUMotherboardGraphicsRAM
4690K Asus Maximus VII Ranger Asus 680 Directcu II Top G.Skill TridentX 2400mhz 
Hard DriveKeyboardCaseMouse
1 TB Western Digital Green CM Storm Quickfire Rapid Corsair 400R CM Storm Spawn 
OtherOtherOther
EK Supreme HF Copper-Plexi CPU Block EK DCP 4.0 Pump Res Combo EK-VGA Supreme HF Bridge Edition - Acetal 
  hide details  
Reply
post #715 of 752
Sorry, I missed a key when typing. Vcore is usually at 1.380v but will spike up to 1.410v.
(1.8v would be nuts!)

Am I still a little far out, considering I was at 1.368 with just 2 RAM slots populated? Temps usually max out at 70C when using Handbrake (same as before.) Prime has always been a little over 80C for me, and now it might be a degree or two hotter. I know 80C is uncomfortable for most, but it never gets that hot otherwise.
Edited by thcomb - 11/12/12 at 11:54am
First Build
(17 items)
 
   
CPUMotherboardGraphicsRAM
2500k Biostar TP67XE (B3) XFX HD6870 Samsung 30nm DDR3 16 GB (4x4) 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 SSD 256 GB Seagate Barracuda 3 TB #1 Seagate Barracuda 3 TB #2 Western Digital Caviar Black 320 GB 
Optical DriveCoolingOSMonitor
Samsung 22X DVD Burner Hyper 212 EVO Windows 7 Pro 64 Bit Planar 27" 
KeyboardPowerCaseMouse
Logitech K750 Solar Keyboard Seasonic S12II 620W Antec Three Hundred Logitech M315 
Mouse Pad
Recycled Rubber Mat 
CPURAMHard DriveOS
i7 640m Crucial 8 GB DDR3 Intel 330 256 GB SSD Microsoft Windows Professional 64 Bit 
Mouse
Lenovo Bluetooth Mouse 
CPURAMHard DriveOS
NVIDIA® Tegra™ 2 dual-core ARM processor 1GB (LPDDR2) 64 GB Android: Ice Cream Sandwich 
  hide details  
Reply
First Build
(17 items)
 
   
CPUMotherboardGraphicsRAM
2500k Biostar TP67XE (B3) XFX HD6870 Samsung 30nm DDR3 16 GB (4x4) 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 SSD 256 GB Seagate Barracuda 3 TB #1 Seagate Barracuda 3 TB #2 Western Digital Caviar Black 320 GB 
Optical DriveCoolingOSMonitor
Samsung 22X DVD Burner Hyper 212 EVO Windows 7 Pro 64 Bit Planar 27" 
KeyboardPowerCaseMouse
Logitech K750 Solar Keyboard Seasonic S12II 620W Antec Three Hundred Logitech M315 
Mouse Pad
Recycled Rubber Mat 
CPURAMHard DriveOS
i7 640m Crucial 8 GB DDR3 Intel 330 256 GB SSD Microsoft Windows Professional 64 Bit 
Mouse
Lenovo Bluetooth Mouse 
CPURAMHard DriveOS
NVIDIA® Tegra™ 2 dual-core ARM processor 1GB (LPDDR2) 64 GB Android: Ice Cream Sandwich 
  hide details  
Reply
post #716 of 752
hmm yeah it could have soemthing to do with the full 4 dimms. you might have to bump the memory volts a tad bit and the memory controller volts a bit also. i was told before that getting 2 more rams from a different package as your initial 2 rams might cause problems.
N.R.S.A.
(11 items)
 
  
CPUMotherboardGraphicsRAM
4690K Asus Maximus VII Ranger Asus 680 Directcu II Top G.Skill TridentX 2400mhz 
Hard DriveKeyboardCaseMouse
1 TB Western Digital Green CM Storm Quickfire Rapid Corsair 400R CM Storm Spawn 
OtherOtherOther
EK Supreme HF Copper-Plexi CPU Block EK DCP 4.0 Pump Res Combo EK-VGA Supreme HF Bridge Edition - Acetal 
  hide details  
Reply
N.R.S.A.
(11 items)
 
  
CPUMotherboardGraphicsRAM
4690K Asus Maximus VII Ranger Asus 680 Directcu II Top G.Skill TridentX 2400mhz 
Hard DriveKeyboardCaseMouse
1 TB Western Digital Green CM Storm Quickfire Rapid Corsair 400R CM Storm Spawn 
OtherOtherOther
EK Supreme HF Copper-Plexi CPU Block EK DCP 4.0 Pump Res Combo EK-VGA Supreme HF Bridge Edition - Acetal 
  hide details  
Reply
post #717 of 752
You know, I didn't even think about having to raise the memory controller voltage. (This is my first computer with 4 populated dimms, as well as my first overclocked computer.) So, I reset everything to the way I had it before, but bumped up the memory controller. I'll report back how it goes.

I'm really trying to make offset voltage work, but if this doesn't work, I am going to give in and just go with fixed vcore like you suggested.
First Build
(17 items)
 
   
CPUMotherboardGraphicsRAM
2500k Biostar TP67XE (B3) XFX HD6870 Samsung 30nm DDR3 16 GB (4x4) 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 SSD 256 GB Seagate Barracuda 3 TB #1 Seagate Barracuda 3 TB #2 Western Digital Caviar Black 320 GB 
Optical DriveCoolingOSMonitor
Samsung 22X DVD Burner Hyper 212 EVO Windows 7 Pro 64 Bit Planar 27" 
KeyboardPowerCaseMouse
Logitech K750 Solar Keyboard Seasonic S12II 620W Antec Three Hundred Logitech M315 
Mouse Pad
Recycled Rubber Mat 
CPURAMHard DriveOS
i7 640m Crucial 8 GB DDR3 Intel 330 256 GB SSD Microsoft Windows Professional 64 Bit 
Mouse
Lenovo Bluetooth Mouse 
CPURAMHard DriveOS
NVIDIA® Tegra™ 2 dual-core ARM processor 1GB (LPDDR2) 64 GB Android: Ice Cream Sandwich 
  hide details  
Reply
First Build
(17 items)
 
   
CPUMotherboardGraphicsRAM
2500k Biostar TP67XE (B3) XFX HD6870 Samsung 30nm DDR3 16 GB (4x4) 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 SSD 256 GB Seagate Barracuda 3 TB #1 Seagate Barracuda 3 TB #2 Western Digital Caviar Black 320 GB 
Optical DriveCoolingOSMonitor
Samsung 22X DVD Burner Hyper 212 EVO Windows 7 Pro 64 Bit Planar 27" 
KeyboardPowerCaseMouse
Logitech K750 Solar Keyboard Seasonic S12II 620W Antec Three Hundred Logitech M315 
Mouse Pad
Recycled Rubber Mat 
CPURAMHard DriveOS
i7 640m Crucial 8 GB DDR3 Intel 330 256 GB SSD Microsoft Windows Professional 64 Bit 
Mouse
Lenovo Bluetooth Mouse 
CPURAMHard DriveOS
NVIDIA® Tegra™ 2 dual-core ARM processor 1GB (LPDDR2) 64 GB Android: Ice Cream Sandwich 
  hide details  
Reply
post #718 of 752
Just curious, but does anyone use the mobo speaker with this board?
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz Biostar TP67XE (B3) EVGA GTX 570 Superclocked 8GB G.SKILL Ripjaws X DDR3 1600 @ 8-8-8-24-1T 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black SATA III Samsung Writemaster Windows 7 Professional 64-bit Samsung 226BW 
KeyboardPowerCaseMouse
Logitech G15 Antec TruePower Quattro 1000W Lian Li PC-K62 Logitech MX 518 
Mouse PadAudio
X Trac Zoom Logitech Z-5500 
  hide details  
Reply
My System
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k @ 4.5GHz Biostar TP67XE (B3) EVGA GTX 570 Superclocked 8GB G.SKILL Ripjaws X DDR3 1600 @ 8-8-8-24-1T 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black SATA III Samsung Writemaster Windows 7 Professional 64-bit Samsung 226BW 
KeyboardPowerCaseMouse
Logitech G15 Antec TruePower Quattro 1000W Lian Li PC-K62 Logitech MX 518 
Mouse PadAudio
X Trac Zoom Logitech Z-5500 
  hide details  
Reply
post #719 of 752
So upgrading to Ivy Bridge, have my 3770k, some cheap pny 2x4gb 1333 9-9-9-24 1t 1.5v (runs those specs at 1600 just fine with my 2500k at stock or 4.5ghz), but the turbo multi has disappeared in the BIOS with the latest version. Anyone have any ideas? Thanks.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3770K ASUS Sabertooth z77 HIS IceQ Turbo 7950 2x4GB G.SKill Trident X 2400MHz 
Hard DriveOptical DriveCoolingOS
Corsair Force GT 120GB, 4x1TB Seagate 7200.12's LG Bluray Burner H100 with SP120 High Pressure Windows 7 x64 Ultimate 
MonitorKeyboardPowerCase
Samsung T260HD Logitech Wave Keyboard Mouse combo Enermax Revolution 1050w Corsair 800D 
MouseMouse PadAudio
Logitech Wave Keyboard Mouse combo Random Cheapo On board 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3770K ASUS Sabertooth z77 HIS IceQ Turbo 7950 2x4GB G.SKill Trident X 2400MHz 
Hard DriveOptical DriveCoolingOS
Corsair Force GT 120GB, 4x1TB Seagate 7200.12's LG Bluray Burner H100 with SP120 High Pressure Windows 7 x64 Ultimate 
MonitorKeyboardPowerCase
Samsung T260HD Logitech Wave Keyboard Mouse combo Enermax Revolution 1050w Corsair 800D 
MouseMouse PadAudio
Logitech Wave Keyboard Mouse combo Random Cheapo On board 
  hide details  
Reply
post #720 of 752
So i need to resurrect this thread.

I have the TP67B+ which does not have the extra power phases but does have the same problem with the bios where offset+LLC cannot be enabled together, i think this is hindering my ability to get a high stable overclock (4.6+)

I refuse to run fixed volts (where disabled LLC is actually enabled) so that is out.

I have emailed biostar but they have not responded to me.

Closest stable 4.6 OC ive had is 6 hours of prime before it crashed, this is at 1.38v. Makes sense to me that not having LLC would produce this kind of random crash 6 hours into a stress test, can someone else confirm my thoughts?
Steve
(9 items)
 
HTPC
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.9@1.376v Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200/2933 14-16-16-36 
Hard DriveCoolingMonitorPower
Seagate firecuda 1tb Be Quiet! Dark Rock Pro 3 Dell S2417DG EVGA 650 GQ 
Case
NZXT H440 Matte Black 
CPUMotherboardGraphicsRAM
Intel Pentium G4560 Asrock H110M-ITX PNY GT 1030 4GB Team Dark 2400  
Hard DriveMonitorKeyboardCase
250gb WD Blue Vizio Smartcast E55 Logitech K400 Inwin BP655.300 
Audio
Vizio 3.1 Soundbar 
  hide details  
Reply
Steve
(9 items)
 
HTPC
(9 items)
 
 
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1700 3.9@1.376v Asrock Killer x370 SLI/AC EVGA GTX 1060 SSC 6gb Gskill ripjaws 3200/2933 14-16-16-36 
Hard DriveCoolingMonitorPower
Seagate firecuda 1tb Be Quiet! Dark Rock Pro 3 Dell S2417DG EVGA 650 GQ 
Case
NZXT H440 Matte Black 
CPUMotherboardGraphicsRAM
Intel Pentium G4560 Asrock H110M-ITX PNY GT 1030 4GB Team Dark 2400  
Hard DriveMonitorKeyboardCase
250gb WD Blue Vizio Smartcast E55 Logitech K400 Inwin BP655.300 
Audio
Vizio 3.1 Soundbar 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Biostar TP67XE motherboard discussion thread (w/template)