Overclock.net › Forums › Graphics Cards › AMD/ATI › AfterBurner working for 69xx?
New Posts  All Forums:Forum Nav:

AfterBurner working for 69xx?

post #1 of 3
Thread Starter 
I've been burning my card with so many benchmark and stability test just to find the max clock. I used AfterBurner to overclock and CCC to adjust PC +20% but i notice something weird. Someone mention the AB voltage doesn't stick even though you modify the config for the unofficial O/c. I restarted my PC and default config shows 1.0 sometime 0.9v. I adjusted voltage in AB to 1.2 and GPU-Z (need to be updated) shows 1.0 but GPU observer shows 1.1 (Window 7 gadget). I thought the voltage must be correct because voltage just increase after applying AB settings. Okay so I started benching and stressing my 6950 at 940-970/1400-1500 with Furmark, MSI Kombustor, OCCT GPU, Heaven Benchmark 2.1, and 3DMark06. The test was confusing because it was never consistent. I would be stabilize with 970/1450 with Furmark/Kombuster but fail 3DMark06 or Heaven 2.1, sometime its vise versa. So I download RBE (Radeon Bios Editor) v1.27 and notice GPU register voltage VID1 (mV) 1000, VID2 (mV) 900, VID3 (mV) 1100, VID4(mV) 1065. When I adjust voltage to 1.2+ in AB and GPU observer increases from 1 to 1.1 was from VID3 and not from AB. I think AB voltage control is not working but maybe I'm the only one experiencing this... Can anyone confirm that you're reaching 1.2v + after adjusting the it from AB?


Edited by DaRookie - 1/18/11 at 11:43pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.6GHz 480FSB GA EP45-UD3P HD 6950 SOLD! Rokn 8800GT Patriot Viper DDR2 
Hard DriveOSMonitorPower
2x500 Raid0 -250 OSX Dual Window7/Snow Leopard LG 32LD350 HDTV/Samsung T240 1920x1200 Cooler Master 550W 
CaseMouseMouse Pad
Antec 900 Modded MX518 QCK+ Steel 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.6GHz 480FSB GA EP45-UD3P HD 6950 SOLD! Rokn 8800GT Patriot Viper DDR2 
Hard DriveOSMonitorPower
2x500 Raid0 -250 OSX Dual Window7/Snow Leopard LG 32LD350 HDTV/Samsung T240 1920x1200 Cooler Master 550W 
CaseMouseMouse Pad
Antec 900 Modded MX518 QCK+ Steel 
  hide details  
Reply
post #2 of 3
i couldnt get over 910 before ab 2.1 beta 6 , now i can get 940 .. so i guess it is working . But it doesnt help all that much =( i was hoping for 1ghz but nah no way .
    
CPUMotherboardGraphicsRAM
Intel i5 7600k @ 5Ghz, 1.312v Asus Prime Z270-AR msi GTX 1080 32GB Corsair Vengeance DDR4 3Ghz 
Hard DriveCoolingOSMonitor
Transcend SSD220S 120GB  Corsair H80i V2 Windows 10 Pro 64bit AOC AG322FCX 32" Curved LED 144hz 1920x1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec Quattro 1000w Thermaltake Versa N27 msi Gaming series 
Mouse PadAudio
Razer Goliathus Steelseries Siberia V2  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5 7600k @ 5Ghz, 1.312v Asus Prime Z270-AR msi GTX 1080 32GB Corsair Vengeance DDR4 3Ghz 
Hard DriveCoolingOSMonitor
Transcend SSD220S 120GB  Corsair H80i V2 Windows 10 Pro 64bit AOC AG322FCX 32" Curved LED 144hz 1920x1080 
KeyboardPowerCaseMouse
Razer Blackwidow Ultimate Antec Quattro 1000w Thermaltake Versa N27 msi Gaming series 
Mouse PadAudio
Razer Goliathus Steelseries Siberia V2  
  hide details  
Reply
post #3 of 3
Thread Starter 
What's did you use to test stability? and what other software besides AB show the increase of voltage?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.6GHz 480FSB GA EP45-UD3P HD 6950 SOLD! Rokn 8800GT Patriot Viper DDR2 
Hard DriveOSMonitorPower
2x500 Raid0 -250 OSX Dual Window7/Snow Leopard LG 32LD350 HDTV/Samsung T240 1920x1200 Cooler Master 550W 
CaseMouseMouse Pad
Antec 900 Modded MX518 QCK+ Steel 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q9300 @ 3.6GHz 480FSB GA EP45-UD3P HD 6950 SOLD! Rokn 8800GT Patriot Viper DDR2 
Hard DriveOSMonitorPower
2x500 Raid0 -250 OSX Dual Window7/Snow Leopard LG 32LD350 HDTV/Samsung T240 1920x1200 Cooler Master 550W 
CaseMouseMouse Pad
Antec 900 Modded MX518 QCK+ Steel 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › AfterBurner working for 69xx?