Overclock.net › Forums › AMD › AMD Motherboards › Build no longer posting :(
New Posts  All Forums:Forum Nav:

Build no longer posting :(

post #1 of 31
Thread Starter 
Hello all, recently my corsair ram kit died and I hat to buy a new set. Im pretty sure it was the ram because the motherboard refused to post past ram. I've just bought a new kit of corsair memory and......NO POST. I reset cmos, both using the switch and removing the battery. Tried using a different cpu, nothing. WHAT DO I DO?? Please help me guys...I really want my rig back

**UPDATE***

OK so I have found the source of the problem, the board reports a bios rom error when I connected a speaker to it (1 long beep, 9 short). I know for a fact this board has two BIOSes so I could theoretically just switch them and it would be fine....only problem is I don't know how, and the manual isn't helping.
Edited by Giac - 1/19/11 at 5:35am
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k EK Supreme Nickel Asus P8Z77-I Deluxe MSI GTX 680 EK FC680+ Nickel Mushkin Redline 8GB CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Intel 520 120GB Windows 8 Pro Media Centre Dell U2412M Steelseries 6GV2 
PowerCaseMouseMouse Pad
Seasonic SS-520FL Bitfenix Prodigy (White) Steelseries Sensei Various Steelseries + Nokia 
Audio
Shure SRH440 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k EK Supreme Nickel Asus P8Z77-I Deluxe MSI GTX 680 EK FC680+ Nickel Mushkin Redline 8GB CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Intel 520 120GB Windows 8 Pro Media Centre Dell U2412M Steelseries 6GV2 
PowerCaseMouseMouse Pad
Seasonic SS-520FL Bitfenix Prodigy (White) Steelseries Sensei Various Steelseries + Nokia 
Audio
Shure SRH440 
  hide details  
Reply
post #2 of 31
Try just 1 stick of ram, move it through all of the slots on the motherboard if it still refuses to post.

Have you unplugged anything? Sometimes a 24pin/cpu power pin can wiggle out of place if the clamp wasn't on it.
    
CPUGraphicsGraphicsRAM
Intel i7 3630QM HD 7970M HD 7970M 2x4GB 1333MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB mSata Seagate Momentus 750GB Western Digital Scorpio Blue 500GB DVD Burner 
OSMonitorMonitorKeyboard
Windows 7 64-Bit Ultimate 17.3" 1920x1080 Matte Screen Auria 27" 2560x1440 Back-lit Clevo Keyboard 
Power
330 Watt Power *BRICK*! 
  hide details  
Reply
    
CPUGraphicsGraphicsRAM
Intel i7 3630QM HD 7970M HD 7970M 2x4GB 1333MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB mSata Seagate Momentus 750GB Western Digital Scorpio Blue 500GB DVD Burner 
OSMonitorMonitorKeyboard
Windows 7 64-Bit Ultimate 17.3" 1920x1080 Matte Screen Auria 27" 2560x1440 Back-lit Clevo Keyboard 
Power
330 Watt Power *BRICK*! 
  hide details  
Reply
post #3 of 31
Thread Starter 
I have 8pin cpu and 24pin extenders, which I removed. I made sure that they where connected properly too. As for the ram...done
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k EK Supreme Nickel Asus P8Z77-I Deluxe MSI GTX 680 EK FC680+ Nickel Mushkin Redline 8GB CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Intel 520 120GB Windows 8 Pro Media Centre Dell U2412M Steelseries 6GV2 
PowerCaseMouseMouse Pad
Seasonic SS-520FL Bitfenix Prodigy (White) Steelseries Sensei Various Steelseries + Nokia 
Audio
Shure SRH440 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k EK Supreme Nickel Asus P8Z77-I Deluxe MSI GTX 680 EK FC680+ Nickel Mushkin Redline 8GB CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Intel 520 120GB Windows 8 Pro Media Centre Dell U2412M Steelseries 6GV2 
PowerCaseMouseMouse Pad
Seasonic SS-520FL Bitfenix Prodigy (White) Steelseries Sensei Various Steelseries + Nokia 
Audio
Shure SRH440 
  hide details  
Reply
post #4 of 31
do you have set of different ram anywhere to try?

as @Jaguarbamf said above, make sure the power leads are in, also maybe pull them out and make sure that the pins are in the plugs and havent been forced back, even if it looks pluged it migt not be makeing a connection
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #5 of 31
I don't have quite as much experience as some on the forums, someone will be able to help you. lol

Do you have another motherboard or psu that you could try out?
    
CPUGraphicsGraphicsRAM
Intel i7 3630QM HD 7970M HD 7970M 2x4GB 1333MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB mSata Seagate Momentus 750GB Western Digital Scorpio Blue 500GB DVD Burner 
OSMonitorMonitorKeyboard
Windows 7 64-Bit Ultimate 17.3" 1920x1080 Matte Screen Auria 27" 2560x1440 Back-lit Clevo Keyboard 
Power
330 Watt Power *BRICK*! 
  hide details  
Reply
    
CPUGraphicsGraphicsRAM
Intel i7 3630QM HD 7970M HD 7970M 2x4GB 1333MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 256GB mSata Seagate Momentus 750GB Western Digital Scorpio Blue 500GB DVD Burner 
OSMonitorMonitorKeyboard
Windows 7 64-Bit Ultimate 17.3" 1920x1080 Matte Screen Auria 27" 2560x1440 Back-lit Clevo Keyboard 
Power
330 Watt Power *BRICK*! 
  hide details  
Reply
post #6 of 31
Thread Starter 
Quote:
Originally Posted by Jaguarbamf View Post
I don't have quite as much experience as some on the forums, someone will be able to help you. lol

Do you have another motherboard or psu that you could try out?
I dont have another board. And I know for a fact the psu works
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k EK Supreme Nickel Asus P8Z77-I Deluxe MSI GTX 680 EK FC680+ Nickel Mushkin Redline 8GB CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Intel 520 120GB Windows 8 Pro Media Centre Dell U2412M Steelseries 6GV2 
PowerCaseMouseMouse Pad
Seasonic SS-520FL Bitfenix Prodigy (White) Steelseries Sensei Various Steelseries + Nokia 
Audio
Shure SRH440 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k EK Supreme Nickel Asus P8Z77-I Deluxe MSI GTX 680 EK FC680+ Nickel Mushkin Redline 8GB CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Intel 520 120GB Windows 8 Pro Media Centre Dell U2412M Steelseries 6GV2 
PowerCaseMouseMouse Pad
Seasonic SS-520FL Bitfenix Prodigy (White) Steelseries Sensei Various Steelseries + Nokia 
Audio
Shure SRH440 
  hide details  
Reply
post #7 of 31
Thread Starter 
Quote:
Originally Posted by andrewmchugh View Post
do you have set of different ram anywhere to try?

as @Jaguarbamf said above, make sure the power leads are in, also maybe pull them out and make sure that the pins are in the plugs and havent been forced back, even if it looks pluged it migt not be makeing a connection
well I did have my previous kit...which stopped working, but it DID let me atleast see the bios post. Right now my screen just stays black
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k EK Supreme Nickel Asus P8Z77-I Deluxe MSI GTX 680 EK FC680+ Nickel Mushkin Redline 8GB CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Intel 520 120GB Windows 8 Pro Media Centre Dell U2412M Steelseries 6GV2 
PowerCaseMouseMouse Pad
Seasonic SS-520FL Bitfenix Prodigy (White) Steelseries Sensei Various Steelseries + Nokia 
Audio
Shure SRH440 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k EK Supreme Nickel Asus P8Z77-I Deluxe MSI GTX 680 EK FC680+ Nickel Mushkin Redline 8GB CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Intel 520 120GB Windows 8 Pro Media Centre Dell U2412M Steelseries 6GV2 
PowerCaseMouseMouse Pad
Seasonic SS-520FL Bitfenix Prodigy (White) Steelseries Sensei Various Steelseries + Nokia 
Audio
Shure SRH440 
  hide details  
Reply
post #8 of 31
Thread Starter 
Its strange, because while my pc boots up, it doesn't even reach the bios screen. The hard drives spin up, ethernet lights go on, but no post
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k EK Supreme Nickel Asus P8Z77-I Deluxe MSI GTX 680 EK FC680+ Nickel Mushkin Redline 8GB CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Intel 520 120GB Windows 8 Pro Media Centre Dell U2412M Steelseries 6GV2 
PowerCaseMouseMouse Pad
Seasonic SS-520FL Bitfenix Prodigy (White) Steelseries Sensei Various Steelseries + Nokia 
Audio
Shure SRH440 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k EK Supreme Nickel Asus P8Z77-I Deluxe MSI GTX 680 EK FC680+ Nickel Mushkin Redline 8GB CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Intel 520 120GB Windows 8 Pro Media Centre Dell U2412M Steelseries 6GV2 
PowerCaseMouseMouse Pad
Seasonic SS-520FL Bitfenix Prodigy (White) Steelseries Sensei Various Steelseries + Nokia 
Audio
Shure SRH440 
  hide details  
Reply
post #9 of 31
So back on getting this fixed!

What is happening when you press the power button button, is there a quick blast from the fans or just nothing?
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
^3
(11 items)
 
   
CPUMotherboardGraphicsRAM
Intel Core i7 5930K  EVGA x99 Micro EVGA GTX 980 SC ACX 16GB Corsair DDR4 Vengeance LPX Black PC4-21300 
Hard DriveCoolingOSMonitor
500GB Samsung 840 EVO H105 Win 10 ASUS ROG PG279 
KeyboardPowerCase
Ducky Shine 1 MX-Red Corsair AX 860i  Fractal Design Node 804 Black 
CPUGraphicsRAMHard Drive
Core i7 @ 2.6  GT650 16GB of 1600 MHz DDR3L SDRAM 256GB SSD 
OSMonitorKeyboard
Mac OSX Lion Retina Display US layout 
  hide details  
Reply
post #10 of 31
Thread Starter 
Quote:
Originally Posted by andrewmchugh View Post
So back on getting this fixed!

What is happening when you press the power button button, is there a quick blast from the fans or just nothing?
Its strange, because while my pc boots up, it doesn't even reach the bios screen. The hard drives spin up, ethernet lights go on, but no post
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k EK Supreme Nickel Asus P8Z77-I Deluxe MSI GTX 680 EK FC680+ Nickel Mushkin Redline 8GB CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Intel 520 120GB Windows 8 Pro Media Centre Dell U2412M Steelseries 6GV2 
PowerCaseMouseMouse Pad
Seasonic SS-520FL Bitfenix Prodigy (White) Steelseries Sensei Various Steelseries + Nokia 
Audio
Shure SRH440 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i5 3570k EK Supreme Nickel Asus P8Z77-I Deluxe MSI GTX 680 EK FC680+ Nickel Mushkin Redline 8GB CL7 1600MHz 
Hard DriveOSMonitorKeyboard
Intel 520 120GB Windows 8 Pro Media Centre Dell U2412M Steelseries 6GV2 
PowerCaseMouseMouse Pad
Seasonic SS-520FL Bitfenix Prodigy (White) Steelseries Sensei Various Steelseries + Nokia 
Audio
Shure SRH440 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Build no longer posting :(