Overclock.net › Forums › AMD › AMD - General › Abnormally high temps - Corsair H50?
New Posts  All Forums:Forum Nav:

Abnormally high temps - Corsair H50? - Page 2

post #11 of 29
Sorry, I only know about i7s. I probably should have considered that.
IVY
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4930k @ 4.5Ghz Asus X79 Deluxe EVGA 1080ti FE Hybrid  EVGA 1080ti FE Hybrid 
RAMHard DriveOptical DriveCooling
16GB .G.Skill Ripjaws @ 1600Mhz 8-8-8-24 Samsung 840 500GB +2x F3 500GB in Raid0 Asus DVD+R/RW -Sata H100 Push/Pull 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 LG OLED55B6P Lindon-Tech Mechanical Kailh Blue Swtiches AX1200 
CaseMouseMouse PadAudio
InWin 509 Logitech G602 Steelseries 9HD Creative X-FI Titanium Champion Series 
Audio
Ultrasone PRO 550 
  hide details  
Reply
IVY
(17 items)
 
  
CPUMotherboardGraphicsGraphics
4930k @ 4.5Ghz Asus X79 Deluxe EVGA 1080ti FE Hybrid  EVGA 1080ti FE Hybrid 
RAMHard DriveOptical DriveCooling
16GB .G.Skill Ripjaws @ 1600Mhz 8-8-8-24 Samsung 840 500GB +2x F3 500GB in Raid0 Asus DVD+R/RW -Sata H100 Push/Pull 
OSMonitorKeyboardPower
Windows 7 Ultimate x64 LG OLED55B6P Lindon-Tech Mechanical Kailh Blue Swtiches AX1200 
CaseMouseMouse PadAudio
InWin 509 Logitech G602 Steelseries 9HD Creative X-FI Titanium Champion Series 
Audio
Ultrasone PRO 550 
  hide details  
Reply
post #12 of 29
Regardless of how good it is they put way too much paste on it. I'd reseat with new TIM until you can buy shin etsu and apply it properly and make sure you properly mounted/seated the waterblock.

Are you also sure the fans are flowing in the proper direction? Are they set as intake or exhaust? How's case airflow and where is the rad mounted?
post #13 of 29
Thread Starter 
Quote:
Originally Posted by TheLastPriest View Post
It is odd, its also approaching the theoretical max temp for that processor, be careful. My only thought is that it is not seated correctly.

Just to clarify, you mounted it once, it had poor temps, you pulled it off and cleaned all the stock TIM off with rubbing alcohol, then re-applied new TIM and tried again? When you re-applied new, how much did you put on. It seems to me that either
A) You didnt mount it well the first time and then the second you put too much/too little TIM or
B) either time it didnt get mounted well.

Those would be my two concerns





He is on an AMD processor, the load temps are dangerous

Yeah I did clean it off well... I added one rice-grain sized blob on the center of the CPU...

I also mounted it properly IMO... Turned each bolt equally until they were all tightened...

Any other ideas?
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 @4020.9MHz, 229x17.5 @ 1.38125v Asus M4A89GTD PRO/USB3 Sapphire HD 5850 @ 775/1125 G.Skill 4GB (2x2GB DDR3 1600MHz) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB HP DVD1260 DVD Writer Windows 7 Home Premium (64-bit) LG Flatron W1742S 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX750 Cooler Master CM690 II Plus Advanced Razer Mamba 
Mouse Pad
Razer Goliathus (Control Edition, Medium size) 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 @4020.9MHz, 229x17.5 @ 1.38125v Asus M4A89GTD PRO/USB3 Sapphire HD 5850 @ 775/1125 G.Skill 4GB (2x2GB DDR3 1600MHz) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB HP DVD1260 DVD Writer Windows 7 Home Premium (64-bit) LG Flatron W1742S 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX750 Cooler Master CM690 II Plus Advanced Razer Mamba 
Mouse Pad
Razer Goliathus (Control Edition, Medium size) 
  hide details  
Reply
post #14 of 29
Thread Starter 
Quote:
Originally Posted by AdvanSuper View Post
Regardless of how good it is they put way too much paste on it. I'd reseat with new TIM until you can buy shin etsu and apply it properly and make sure you properly mounted/seated the waterblock.
Well, I'm using AS5 (Arctic Silver 5)... And it's supposed to be a good paste too...
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 @4020.9MHz, 229x17.5 @ 1.38125v Asus M4A89GTD PRO/USB3 Sapphire HD 5850 @ 775/1125 G.Skill 4GB (2x2GB DDR3 1600MHz) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB HP DVD1260 DVD Writer Windows 7 Home Premium (64-bit) LG Flatron W1742S 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX750 Cooler Master CM690 II Plus Advanced Razer Mamba 
Mouse Pad
Razer Goliathus (Control Edition, Medium size) 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 @4020.9MHz, 229x17.5 @ 1.38125v Asus M4A89GTD PRO/USB3 Sapphire HD 5850 @ 775/1125 G.Skill 4GB (2x2GB DDR3 1600MHz) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB HP DVD1260 DVD Writer Windows 7 Home Premium (64-bit) LG Flatron W1742S 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX750 Cooler Master CM690 II Plus Advanced Razer Mamba 
Mouse Pad
Razer Goliathus (Control Edition, Medium size) 
  hide details  
Reply
post #15 of 29
Quote:
Originally Posted by Z4X999 View Post
Yeah I did clean it off well... I added one rice-grain sized blob on the center of the CPU...

I also mounted it properly IMO... Turned each bolt equally until they were all tightened...

Any other ideas?
THAT is you problem.

Mounting a waterblock you do NOT tighten screws until they are tight. You tighten until you start feeling resistance and then you stop. With an H50 you only need to tighten each screw 3-4 turns from slack, per the documentation.

I'm surprised you didn't snap your motherboard in half from over-tightening, presuming that is what you did.
Edited by Skripka - 1/19/11 at 7:52am
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
Reply
DD Boxen
(23 items)
 
   
CPUMotherboardGraphicsRAM
Intel Xeon E3-1230 Asus Maximus IV Gene-Z/Gen3 Powercolor 6970 2GB G. Skill 1600mHz Ripjaws 
Hard DriveOptical DriveCoolingCooling
SpinpontF3 1TB, WD 250, and WD320 Lite-On DT Waterblocks DT5Noz Waterblock Swiftech Komodo 6900-1 Waterblock 
CoolingCoolingCoolingOS
Swiftech MCR-220 Drive radiator Swiftech MCR-220 QP radiator 6xGentle Typhoon AP-15s Archx64 KDE4.5, Windows 7 x64 
MonitorKeyboardPowerCase
Eyefinity 3-head 5265x1050 OCN Ducky!! MX Blue Switches XFX 750W Black Edition Mountain Mods H2gO 
MouseAudioAudioAudio
Razer Naga Asus Xonar Essence STX Sennheiser 595 Sony STR-DE995 A/V receiver 
OtherOther
Lian Li Card flash memory reader Asus PCE-N15 Wifi-N card 
CPUMotherboardGraphicsRAM
AMD 1055T Gigabyte 790 Sapphire 4850x2 2x2GB 1600mHz 
Hard DriveOptical DriveOSKeyboard
A few Yes Vista/7 Das Keyboard 
Power
Ugly 
CPUMotherboardGraphicsRAM
Qualcomm Snapdragon APQ8060 1.2 GHz Something kinda small Qualcomm Adreno core 16GB 
Hard DriveOptical DriveOSMonitor
None N/A WebOS 3.0.2 9.7" XGA, multitouch 
PowerCase
6300mAh Piano Black 
  hide details  
Reply
post #16 of 29
I know that I had issues getting the mount in the back to thread correctly with the mounting ring, There was one corner where I thought it had threaded, I turned it and thought I had secured it down, it even stayed however when I would pull on it ever so slightly that one corner would pop out, had I not been so diligent in checking to make sure it was secure I would have turned it on like that and the pressure would not have been even and would have screwed up my temps.

Also when you secured it down did you go with a cross bolt pattern, turning one corner down slightly, then across to another and so on and so forth. Pressure could be uneven if you just tightened each corner down all the way in sequential order
Codex Gigas
(22 items)
 
  
CPUMotherboardGraphicsGraphics
I7 930 Asus P6 X58D xfx 5870 MSI 5870 Lightning 
RAMHard DriveHard DriveHard Drive
Corsair Xms3 8gb WD Caviar blue Western Digital RE3 Western Digital RE 
CoolingOSMonitorMonitor
5 120mm Cooler master R4 Blade Master Windows 7 ultimate 64bit Viewsonic VX2233WM Viewsonic VX2239WM 
MonitorKeyboardPowerCase
Viewsonic VX2239WM Razer Lycosa Mirror 650w Antec Truepower New Antec 900 
MouseMouse PadAudioAudio
Logitech Mx620 Laser Desk Logitech x-530 Creative Xfi Titanium HD 
OtherOther
Logitech G-27 Saitek x-52 
  hide details  
Reply
Codex Gigas
(22 items)
 
  
CPUMotherboardGraphicsGraphics
I7 930 Asus P6 X58D xfx 5870 MSI 5870 Lightning 
RAMHard DriveHard DriveHard Drive
Corsair Xms3 8gb WD Caviar blue Western Digital RE3 Western Digital RE 
CoolingOSMonitorMonitor
5 120mm Cooler master R4 Blade Master Windows 7 ultimate 64bit Viewsonic VX2233WM Viewsonic VX2239WM 
MonitorKeyboardPowerCase
Viewsonic VX2239WM Razer Lycosa Mirror 650w Antec Truepower New Antec 900 
MouseMouse PadAudioAudio
Logitech Mx620 Laser Desk Logitech x-530 Creative Xfi Titanium HD 
OtherOther
Logitech G-27 Saitek x-52 
  hide details  
Reply
post #17 of 29
I know that you said you have 2 R4's in P/P but are they rated with decent static pressure? At 2000 RPM they may be blowing the air over the fins of the radiator faster than the fins can dissipate the heat.

Am I thinking about this correctly or am I nuts? I know little to nothing about radiators and watercooling but I usually see nothing higher than medium speed fans on radiators, with the highest speed fans being Gentle Typhoon AP-15's which at 1850RPM flow only like 50 or so CFM with good static pressure as opposed to nearly 70 for the R4's with questionable static pressure.

Do you have any other fans that you can try out? Preferably something with a little less speed? How did the stock Corsair fan work?

Or did you jump straight into the R4's?
Edited by blackbalt89 - 1/19/11 at 8:25am
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #18 of 29
Thread Starter 
Quote:
Originally Posted by Skripka View Post
THAT is you problem.

Mounting a waterblock you do NOT tighten screws until they are tight. You tighten until you start feeling resistance and then you stop. With an H50 you only need to tighten each screw 3-4 turns from slack, per the documentation.

I'm surprised you didn't snap your motherboard in half from over-tightening, presuming that is what you did.
Ahh... I didn't tighten it too much... I tried re-seating it in the way you said and temps are now at 36-38c idle...

I also (always) use that "cross-bolt" tightening method that TheLastPriest mentioned...

@blackbalt89... I'll give lower the speeds to about 1600RPM a go...

I'll post up the results...
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 @4020.9MHz, 229x17.5 @ 1.38125v Asus M4A89GTD PRO/USB3 Sapphire HD 5850 @ 775/1125 G.Skill 4GB (2x2GB DDR3 1600MHz) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB HP DVD1260 DVD Writer Windows 7 Home Premium (64-bit) LG Flatron W1742S 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX750 Cooler Master CM690 II Plus Advanced Razer Mamba 
Mouse Pad
Razer Goliathus (Control Edition, Medium size) 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 @4020.9MHz, 229x17.5 @ 1.38125v Asus M4A89GTD PRO/USB3 Sapphire HD 5850 @ 775/1125 G.Skill 4GB (2x2GB DDR3 1600MHz) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB HP DVD1260 DVD Writer Windows 7 Home Premium (64-bit) LG Flatron W1742S 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX750 Cooler Master CM690 II Plus Advanced Razer Mamba 
Mouse Pad
Razer Goliathus (Control Edition, Medium size) 
  hide details  
Reply
post #19 of 29
Quote:
Originally Posted by Z4X999 View Post
Ahh... I didn't tighten it too much... I tried re-seating it in the way you said and temps are now at 36-38c idle...

I also (always) use that "cross-bolt" tightening method that TheLastPriest mentioned...

@blackbalt89... I'll give lower the speeds to about 1600RPM a go...

I'll post up the results...
It could be many things, but when you're using a closed loop watercooler with an AMD chip and my overclocked 4ghz i7 idles at 28*c then something is wrong.
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #20 of 29
Thread Starter 
Yes, definitely...

Anyways, I'm back with the temps... I tried the stock Corsair H50 fan - intake and a stock CoolerMaster case fan that I have and I'm getting 35-36c...

Though both are running max...
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 @4020.9MHz, 229x17.5 @ 1.38125v Asus M4A89GTD PRO/USB3 Sapphire HD 5850 @ 775/1125 G.Skill 4GB (2x2GB DDR3 1600MHz) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB HP DVD1260 DVD Writer Windows 7 Home Premium (64-bit) LG Flatron W1742S 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX750 Cooler Master CM690 II Plus Advanced Razer Mamba 
Mouse Pad
Razer Goliathus (Control Edition, Medium size) 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 @4020.9MHz, 229x17.5 @ 1.38125v Asus M4A89GTD PRO/USB3 Sapphire HD 5850 @ 775/1125 G.Skill 4GB (2x2GB DDR3 1600MHz) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB HP DVD1260 DVD Writer Windows 7 Home Premium (64-bit) LG Flatron W1742S 
KeyboardPowerCaseMouse
Razer Lycosa Corsair HX750 Cooler Master CM690 II Plus Advanced Razer Mamba 
Mouse Pad
Razer Goliathus (Control Edition, Medium size) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Abnormally high temps - Corsair H50?