Overclock.net › Forums › Graphics Cards › AMD/ATI › 5850 Low performance 3Dmark Vantage
New Posts  All Forums:Forum Nav:

5850 Low performance 3Dmark Vantage - Page 4

post #31 of 43
Thread Starter 
Ye, I thought that too but motherboard manual says I should put the gpu in that slot. I'll try the another one.
    
CPUMotherboardGraphicsRAM
Intel i5- 3570k Asus P8Z77V - LX Crossfire Sapphire 5850@890/1200 8Gb Kingston DDR3 1300Mhz 
Hard DriveOptical DriveCoolingOS
Samsung 128gb ssd SMG DVDRW 22X Black Bare Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
BenQ G2220HD 1080p Razer balckwidow Antec EarthWatts 750w CM 690 II 
MouseAudioOther
Logitech MX518 AKG 272 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5- 3570k Asus P8Z77V - LX Crossfire Sapphire 5850@890/1200 8Gb Kingston DDR3 1300Mhz 
Hard DriveOptical DriveCoolingOS
Samsung 128gb ssd SMG DVDRW 22X Black Bare Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
BenQ G2220HD 1080p Razer balckwidow Antec EarthWatts 750w CM 690 II 
MouseAudioOther
Logitech MX518 AKG 272 Asus Xonar DG 
  hide details  
Reply
post #32 of 43
Quote:
Originally Posted by fashric View Post
"GPU and Gaming expert" obviously not

Try uninstalling the drivers running driver sweeper in safe mode and then install the newest drivers from amd.com
LAWLZ FAYUL!!!!! You can try unistalling and re-installing the drivers as much as you want but that won't change anything.
post #33 of 43
Please explain? It could easily have been the drivers causing issues and it should always be the first port of call. You are pretty dense for an 'expert'. Just another stupid kid who only posts for self satisfaction no doubt.
Edited by fashric - 1/20/11 at 6:55am
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
PC
(19 items)
 
  
CPUMotherboardGraphicsGraphics
i7 4770k Asus Maximus VI Extreme MSI Radeon R9 290X Lightning LE MSI Radeon R9 290X Lightning 
RAMHard DriveHard DriveHard Drive
Kingston HyperX Samsung 840 Evo Crucial M4  Transcend SSD370 
CoolingOSMonitorKeyboard
H110i GT Windows 10 Professional x64 Benq XL2730Z CM Storm Quick Fire TK 
PowerCaseMouseMouse Pad
1000W Be Quiet! Power Zone CM Storm Stryker Coolermaster Xornet II Steelseries Qck Heavy 
AudioAudioOther
FiiO E10K Headphone Amplifier and DAC  Sennheiser HD598 HTC Vive VR 
  hide details  
Reply
post #34 of 43
Thread Starter 


Changed the slot. Now it shows its x4.

But I ran 3dmarks and got 13k score. So its better than my another pci-e x16 slot.... So I take that my motherboard is the one to blame?
    
CPUMotherboardGraphicsRAM
Intel i5- 3570k Asus P8Z77V - LX Crossfire Sapphire 5850@890/1200 8Gb Kingston DDR3 1300Mhz 
Hard DriveOptical DriveCoolingOS
Samsung 128gb ssd SMG DVDRW 22X Black Bare Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
BenQ G2220HD 1080p Razer balckwidow Antec EarthWatts 750w CM 690 II 
MouseAudioOther
Logitech MX518 AKG 272 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5- 3570k Asus P8Z77V - LX Crossfire Sapphire 5850@890/1200 8Gb Kingston DDR3 1300Mhz 
Hard DriveOptical DriveCoolingOS
Samsung 128gb ssd SMG DVDRW 22X Black Bare Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
BenQ G2220HD 1080p Razer balckwidow Antec EarthWatts 750w CM 690 II 
MouseAudioOther
Logitech MX518 AKG 272 Asus Xonar DG 
  hide details  
Reply
post #35 of 43
Yeah.
You put it on x1, not x16 though. It is x4 now
post #36 of 43
Thread Starter 
Yeah. But according to my motherboard manual that x1 should be that x16.
    
CPUMotherboardGraphicsRAM
Intel i5- 3570k Asus P8Z77V - LX Crossfire Sapphire 5850@890/1200 8Gb Kingston DDR3 1300Mhz 
Hard DriveOptical DriveCoolingOS
Samsung 128gb ssd SMG DVDRW 22X Black Bare Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
BenQ G2220HD 1080p Razer balckwidow Antec EarthWatts 750w CM 690 II 
MouseAudioOther
Logitech MX518 AKG 272 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5- 3570k Asus P8Z77V - LX Crossfire Sapphire 5850@890/1200 8Gb Kingston DDR3 1300Mhz 
Hard DriveOptical DriveCoolingOS
Samsung 128gb ssd SMG DVDRW 22X Black Bare Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
BenQ G2220HD 1080p Razer balckwidow Antec EarthWatts 750w CM 690 II 
MouseAudioOther
Logitech MX518 AKG 272 Asus Xonar DG 
  hide details  
Reply
post #37 of 43
Quote:
Originally Posted by charlie97 View Post
LAWLZ FAYUL!!!!! You can try unistalling and re-installing the drivers as much as you want but that won't change anything.
You have literally no idea what you are talking about.

You previously said there is almost no difference between the 4870 and 5850. Shut your mouth, seriously.
 
PortaPuter
(6 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i5-3210m 2gb Radeon HD7670m DDR3 @ 780mhz/1095mhz 6gb DDR3 1600mhz 500gb HDD 
OSMonitor
Windows 8 64bit 14" Brightview LED (1366x768) 
  hide details  
Reply
 
PortaPuter
(6 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i5-3210m 2gb Radeon HD7670m DDR3 @ 780mhz/1095mhz 6gb DDR3 1600mhz 500gb HDD 
OSMonitor
Windows 8 64bit 14" Brightview LED (1366x768) 
  hide details  
Reply
post #38 of 43
Quote:
Originally Posted by /Massimo\\ View Post
Yeah. But according to my motherboard manual that x1 should be that x16.
There might be a control in your MB bios to change the speed of your PCIe slot.

Is this your motherboard? http://www.newegg.ca/Product/Product...82E16813157226
The green PCIe slot should be the one running at x16.

Your card is under performing because it is being bottle necked by the operating speed of your PCIe slot.

In a x16 PCIe 2.0 slot, running at a full x16 speed, your card will apparently pull ~15k stock (I would assume quite a bit higher personally)
Edited by willibj - 1/20/11 at 8:12am
 
PortaPuter
(6 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i5-3210m 2gb Radeon HD7670m DDR3 @ 780mhz/1095mhz 6gb DDR3 1600mhz 500gb HDD 
OSMonitor
Windows 8 64bit 14" Brightview LED (1366x768) 
  hide details  
Reply
 
PortaPuter
(6 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i5-3210m 2gb Radeon HD7670m DDR3 @ 780mhz/1095mhz 6gb DDR3 1600mhz 500gb HDD 
OSMonitor
Windows 8 64bit 14" Brightview LED (1366x768) 
  hide details  
Reply
post #39 of 43
Thread Starter 
Quote:
Originally Posted by willibj View Post
There might be a control in your MB bios to change the speed of your PCIe slot.

Is this your motherboard? http://www.newegg.ca/Product/Product...82E16813157226
The green PCIe slot should be the one running at x16.

Your card is under performing because it is being bottle necked by the operating speed of your PCIe slot.

In a x16 PCIe 2.0 slot, running at a full x16 speed, your card will apparently pull ~15k stock (I would assume quite a bit higher personally)

Yes thats the one. I'll check bios.
    
CPUMotherboardGraphicsRAM
Intel i5- 3570k Asus P8Z77V - LX Crossfire Sapphire 5850@890/1200 8Gb Kingston DDR3 1300Mhz 
Hard DriveOptical DriveCoolingOS
Samsung 128gb ssd SMG DVDRW 22X Black Bare Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
BenQ G2220HD 1080p Razer balckwidow Antec EarthWatts 750w CM 690 II 
MouseAudioOther
Logitech MX518 AKG 272 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5- 3570k Asus P8Z77V - LX Crossfire Sapphire 5850@890/1200 8Gb Kingston DDR3 1300Mhz 
Hard DriveOptical DriveCoolingOS
Samsung 128gb ssd SMG DVDRW 22X Black Bare Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
BenQ G2220HD 1080p Razer balckwidow Antec EarthWatts 750w CM 690 II 
MouseAudioOther
Logitech MX518 AKG 272 Asus Xonar DG 
  hide details  
Reply
post #40 of 43
Thread Starter 
Yeah!! I checked bios and changed primary display port to PCI-e

Now I get my 15k 3dmark vantage points.

Thanks to all!!
    
CPUMotherboardGraphicsRAM
Intel i5- 3570k Asus P8Z77V - LX Crossfire Sapphire 5850@890/1200 8Gb Kingston DDR3 1300Mhz 
Hard DriveOptical DriveCoolingOS
Samsung 128gb ssd SMG DVDRW 22X Black Bare Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
BenQ G2220HD 1080p Razer balckwidow Antec EarthWatts 750w CM 690 II 
MouseAudioOther
Logitech MX518 AKG 272 Asus Xonar DG 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i5- 3570k Asus P8Z77V - LX Crossfire Sapphire 5850@890/1200 8Gb Kingston DDR3 1300Mhz 
Hard DriveOptical DriveCoolingOS
Samsung 128gb ssd SMG DVDRW 22X Black Bare Noctua NH-D14 Windows 7 x64 
MonitorKeyboardPowerCase
BenQ G2220HD 1080p Razer balckwidow Antec EarthWatts 750w CM 690 II 
MouseAudioOther
Logitech MX518 AKG 272 Asus Xonar DG 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 5850 Low performance 3Dmark Vantage