Overclock.net › Forums › AMD › AMD - General › Computer Froze, HDD Error
New Posts  All Forums:Forum Nav:

Computer Froze, HDD Error

post #1 of 5
Thread Starter 
Hey everyone.

The title is a bit "eh" so I'll explain.

Every once in a while (for the past six months or so) I'll be on my computer and it will freeze and when it freezes I restart it (duh). Sometimes when it starts back up I'll be presented with a "primary hard drive not found, etc." error. If I open up the side of the computer and unplug/replug the hard drive and then boot it up, it will start perfectly.
//side note: this is the computer in my sig.

I'm fairly sure it's not a HDD error because I ran HDAT and no errors came up. I also ran memtest last week for unrelated reasons; I know you're probably thinking "but why would memory pop up a HDD error anyway?" but I just wanted to post this in advance before anyone suggessted memory for any reason.

Thanks in advance,
James
post #2 of 5
First thing to do is change the cable. I have no idea how cables go bad, when they aren't moving, but they do. A lot.
    
CPUMotherboardGraphicsRAM
i7 950 @ 4.2 EVGA SLI3 EVGA GTX 480 SC 6GB Kingston Hyperx 2250 
Hard DriveOptical DriveOSMonitor
120gb/80gb Intel g2 asus win7 64 dell 24 s2409w 
KeyboardPowerCaseMouse
some logitech backit slim thing corsair 750 Antec 300 mx5500 
Mouse Pad
ratpad 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 @ 4.2 EVGA SLI3 EVGA GTX 480 SC 6GB Kingston Hyperx 2250 
Hard DriveOptical DriveOSMonitor
120gb/80gb Intel g2 asus win7 64 dell 24 s2409w 
KeyboardPowerCaseMouse
some logitech backit slim thing corsair 750 Antec 300 mx5500 
Mouse Pad
ratpad 
  hide details  
Reply
post #3 of 5
Yeah, faced this prob many times. I am gonna tell you about the results of those incidents. In one case the mobo died after a few months(couldnt fix this case), thrice I couldnt detect the source and the probs went away on its own.

Now, the last three cases, in one the change of sata port solved it.
in the other two, the change of the sata cable solved it. Good luck.
Edited by leopold1985 - 1/19/11 at 12:24pm
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II X4 955BE ASUS M4A88TD-V-EVO/USB3 MSI GTX 560Ti TwinFROZR II OC Corsair XMS3 2x2GB 1600MHz C9 
Hard DriveOSMonitorPower
2x500GB Seagate Windows 7 Ultimate 32bit Samsung 20" B2030 Corsair TX650 V2 
Case
CM HAF932 (painted black) 
  hide details  
Reply
post #4 of 5
Thread Starter 
I'll do this when I get home. Thanks!
post #5 of 5
I have seen many sata ports go bad. Like they said, try the cable first and then if that doesn't work, change to a different sata port.
Upgradeable
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 810 Biostar TA880GB+ EVGA GTX 460 1GB SC 2x2GB G.Skill 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x250GB Asus DVD-RW Windows 7 Ultimate 32bit Asus 25.5" HD 
PowerCase
Corsair 650TX CM HAF 912 
  hide details  
Reply
Upgradeable
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II x4 810 Biostar TA880GB+ EVGA GTX 460 1GB SC 2x2GB G.Skill 1600 CL7 
Hard DriveOptical DriveOSMonitor
2x250GB Asus DVD-RW Windows 7 Ultimate 32bit Asus 25.5" HD 
PowerCase
Corsair 650TX CM HAF 912 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Computer Froze, HDD Error