Overclock.net › Forums › Graphics Cards › AMD/ATI › Please Help.....
New Posts  All Forums:Forum Nav:

Please Help.....

post #1 of 4
Thread Starter 
i temporarily figured out how to reduce my high idle clocks on my 6850. i just ran a surround view setup for my second monitor using the integrated graphics. that helped out with my temps alot.

but now i have to revisit the issue. photoshop does not like a multiple gpu setup when the cards are not the same. it will simply crash. and since i make a living using photoshop i had to go back to using dual monitors straight from the 6850.

now i am stuck with the high idle clock and thus high temps again.

is there anything i can do to keep from idling at 300/1100 and between 55-60c?
w00t!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k @ 3.9 - voltage @ default Asus p8z77-v pro Sapphire HD7950 Flex Dual-X w/ Boost 8 GB G. Skill DDR3 1600 (4x2GB) 
Hard DriveOptical DriveOSMonitor
Mushkin Chronos 120 GB SSD + Two 1TB + Two 2TB LG Bluray Burner Windows 8 Pro x64 32" Toshiba 1080p & 23" Hanns 1080p 
KeyboardPowerCaseMouse
Logitech MX3200 Corsair AX750 Antec Three Hundred Two Logitech MX Performance 
  hide details  
Reply
w00t!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k @ 3.9 - voltage @ default Asus p8z77-v pro Sapphire HD7950 Flex Dual-X w/ Boost 8 GB G. Skill DDR3 1600 (4x2GB) 
Hard DriveOptical DriveOSMonitor
Mushkin Chronos 120 GB SSD + Two 1TB + Two 2TB LG Bluray Burner Windows 8 Pro x64 32" Toshiba 1080p & 23" Hanns 1080p 
KeyboardPowerCaseMouse
Logitech MX3200 Corsair AX750 Antec Three Hundred Two Logitech MX Performance 
  hide details  
Reply
post #2 of 4
After-market Heat-sink is my best guess. it will at least solve your temps issues
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
Dorianime
(15 items)
 
School Rig
(5 items)
 
 
MotherboardGraphicsRAMHard Drive
Clevo W120HNM/w170HN GT540M Samsung Seagate Momentus 
OS
Windows 7 ultimate 
  hide details  
Reply
post #3 of 4
Thread Starter 
Quote:
Originally Posted by Dorianime View Post
After-market Heat-sink is my best guess. it will at least solve your temps issues
unfortunately that will cause me to void my warranty. i wish they would get these drivers together. i didn't have this issue on my 5770.
w00t!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k @ 3.9 - voltage @ default Asus p8z77-v pro Sapphire HD7950 Flex Dual-X w/ Boost 8 GB G. Skill DDR3 1600 (4x2GB) 
Hard DriveOptical DriveOSMonitor
Mushkin Chronos 120 GB SSD + Two 1TB + Two 2TB LG Bluray Burner Windows 8 Pro x64 32" Toshiba 1080p & 23" Hanns 1080p 
KeyboardPowerCaseMouse
Logitech MX3200 Corsair AX750 Antec Three Hundred Two Logitech MX Performance 
  hide details  
Reply
w00t!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k @ 3.9 - voltage @ default Asus p8z77-v pro Sapphire HD7950 Flex Dual-X w/ Boost 8 GB G. Skill DDR3 1600 (4x2GB) 
Hard DriveOptical DriveOSMonitor
Mushkin Chronos 120 GB SSD + Two 1TB + Two 2TB LG Bluray Burner Windows 8 Pro x64 32" Toshiba 1080p & 23" Hanns 1080p 
KeyboardPowerCaseMouse
Logitech MX3200 Corsair AX750 Antec Three Hundred Two Logitech MX Performance 
  hide details  
Reply
post #4 of 4
change the catalyst driver and try again~
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Please Help.....