Overclock.net › Forums › Intel › Intel CPUs › 2500k+gigabyte ud3 mobo... overclock resets every reboot?
New Posts  All Forums:Forum Nav:

2500k+gigabyte ud3 mobo... overclock resets every reboot?

post #1 of 6
Thread Starter 
For some reason, I am not able to keep my overclock at 4.5ghz from resetting to 3392ghz upon reboot. I am starting to think that there may be something overriding it, as though there have been no errors as of yet, it keeps reverting back to that speed. I'm starting to think that it may have something to do with easytune6, but cannot pinpoint what exactly is wrong.

To be clear, the settings remain the same in bios, but the overclock only appears if I enter bios and then boot...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.5ghz@1.4v (vdroop) Gigabyte GA-P67A-UD3 MSI Cyclone 768mb GTX460 @925/1850/2100 8gb (2x4) G.Skill ddr3 1333 
Hard DriveOSMonitorPower
Mushkin Enhanced Callisto Deluxe 60GB SSD Windows 7 x64 El cheapo 1680x1050 lcd PC Power&Cooling 500w 
Case
Cooler Master CM690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.5ghz@1.4v (vdroop) Gigabyte GA-P67A-UD3 MSI Cyclone 768mb GTX460 @925/1850/2100 8gb (2x4) G.Skill ddr3 1333 
Hard DriveOSMonitorPower
Mushkin Enhanced Callisto Deluxe 60GB SSD Windows 7 x64 El cheapo 1680x1050 lcd PC Power&Cooling 500w 
Case
Cooler Master CM690 
  hide details  
Reply
post #2 of 6
When I did bad OCs on my old GB 775 board, it would revert to stock.

Not had this problem on my P67 UD3... could be a dead CMOS battery?
Waifu
(16 items)
 
ASUS G752VM
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon E3 1225 v5 C236A WORKSTATION (MS-7998) AMD Radeon HD 7850 Kingston 2133 mhz (unbuffered ECC) 
RAMHard DriveHard DriveCooling
Kingston 2133 mhz (unbuffered ECC) WD Gold Intel P3500 Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 10 LTSB ASUS PA249Q Monoprice "RGB" mech keyboard Seasonic X650 
CaseMouseMouse PadAudio
BeQuiet Silent Base 800 Logitech G600 custom anime pr0n Energy RC10 
CPUGraphicsHard DriveOS
i7 6700HQ NVIDIA GTX 1060 Intel 600p Windows 10 LTSB 
Mouse
Logitech G600 
  hide details  
Reply
Waifu
(16 items)
 
ASUS G752VM
(5 items)
 
 
CPUMotherboardGraphicsRAM
Intel Xeon E3 1225 v5 C236A WORKSTATION (MS-7998) AMD Radeon HD 7850 Kingston 2133 mhz (unbuffered ECC) 
RAMHard DriveHard DriveCooling
Kingston 2133 mhz (unbuffered ECC) WD Gold Intel P3500 Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 10 LTSB ASUS PA249Q Monoprice "RGB" mech keyboard Seasonic X650 
CaseMouseMouse PadAudio
BeQuiet Silent Base 800 Logitech G600 custom anime pr0n Energy RC10 
CPUGraphicsHard DriveOS
i7 6700HQ NVIDIA GTX 1060 Intel 600p Windows 10 LTSB 
Mouse
Logitech G600 
  hide details  
Reply
post #3 of 6
Thread Starter 
Quote:
Originally Posted by Dalamar View Post
When I did bad OCs on my old GB 775 board, it would revert to stock.

Not had this problem on my P67 UD3... could be a dead CMOS battery?
Well I just got it last week, and it's currently running well at 4.5ghz stable, temps all well under max. I have had no issues when the cpu is running, just that it seems to go back to 3.4ghz (and not 3.3) upon reboots...

Before, when I tried to stretch my overclock, I was hit with the error in bios saying that it was unstable, but at this current setting, I get no such message, and bios is still set at 45x multiplier. It has been stable all throughout 10+ hrs of gaming and encoded quite a few videos since its purchase, so I fail to see why it would revert back.
Edited by uKnighted - 1/19/11 at 3:52pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.5ghz@1.4v (vdroop) Gigabyte GA-P67A-UD3 MSI Cyclone 768mb GTX460 @925/1850/2100 8gb (2x4) G.Skill ddr3 1333 
Hard DriveOSMonitorPower
Mushkin Enhanced Callisto Deluxe 60GB SSD Windows 7 x64 El cheapo 1680x1050 lcd PC Power&Cooling 500w 
Case
Cooler Master CM690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.5ghz@1.4v (vdroop) Gigabyte GA-P67A-UD3 MSI Cyclone 768mb GTX460 @925/1850/2100 8gb (2x4) G.Skill ddr3 1333 
Hard DriveOSMonitorPower
Mushkin Enhanced Callisto Deluxe 60GB SSD Windows 7 x64 El cheapo 1680x1050 lcd PC Power&Cooling 500w 
Case
Cooler Master CM690 
  hide details  
Reply
post #4 of 6
Hmm. I have the same setup and all I did was set the multi at 48, didn't change anything else and it's just fine. I'm actually how well this board has treated me since it was the cheapest I could get for a budget build. No complaints.

Will it reset on any changes to the bios, or just multi setting?
post #5 of 6
Thread Starter 
Quote:
Originally Posted by BlueAqua View Post
Hmm. I have the same setup and all I did was set the multi at 48, didn't change anything else and it's just fine. I'm actually how well this board has treated me since it was the cheapest I could get for a budget build. No complaints.

Will it reset on any changes to the bios, or just multi setting?
On a side note, I should also note that I was unable to boot at multipliers higher than 45, but I am thinking it might be because I'm on 1.32volts (mobo setting... cpuz reports 1.065)

I have no complaints besides this for the board...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.5ghz@1.4v (vdroop) Gigabyte GA-P67A-UD3 MSI Cyclone 768mb GTX460 @925/1850/2100 8gb (2x4) G.Skill ddr3 1333 
Hard DriveOSMonitorPower
Mushkin Enhanced Callisto Deluxe 60GB SSD Windows 7 x64 El cheapo 1680x1050 lcd PC Power&Cooling 500w 
Case
Cooler Master CM690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.5ghz@1.4v (vdroop) Gigabyte GA-P67A-UD3 MSI Cyclone 768mb GTX460 @925/1850/2100 8gb (2x4) G.Skill ddr3 1333 
Hard DriveOSMonitorPower
Mushkin Enhanced Callisto Deluxe 60GB SSD Windows 7 x64 El cheapo 1680x1050 lcd PC Power&Cooling 500w 
Case
Cooler Master CM690 
  hide details  
Reply
post #6 of 6
Thread Starter 
Hrm. I've flashed the bios to the latest version and everything seems to actually be going well. Went ahead and set vcore to 1.35 and 47 multiplier and so far so good... will follow up after some testing.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.5ghz@1.4v (vdroop) Gigabyte GA-P67A-UD3 MSI Cyclone 768mb GTX460 @925/1850/2100 8gb (2x4) G.Skill ddr3 1333 
Hard DriveOSMonitorPower
Mushkin Enhanced Callisto Deluxe 60GB SSD Windows 7 x64 El cheapo 1680x1050 lcd PC Power&Cooling 500w 
Case
Cooler Master CM690 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500k 4.5ghz@1.4v (vdroop) Gigabyte GA-P67A-UD3 MSI Cyclone 768mb GTX460 @925/1850/2100 8gb (2x4) G.Skill ddr3 1333 
Hard DriveOSMonitorPower
Mushkin Enhanced Callisto Deluxe 60GB SSD Windows 7 x64 El cheapo 1680x1050 lcd PC Power&Cooling 500w 
Case
Cooler Master CM690 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 2500k+gigabyte ud3 mobo... overclock resets every reboot?