Overclock.net › Forums › Graphics Cards › NVIDIA › Please help....Update P5 works in PCI-E x1
New Posts  All Forums:Forum Nav:

Please help....Update P5 works in PCI-E x1 - Page 3

post #21 of 47
first off relax, its hard to problem solve when your frantic.
start with the first few steps.
is your OCZ 700 PSU enough to power everything? (going back to basics here)
Make sure card is fitted properly into slot.
check power rail is used soley for GPU
Undo all overclocking programs for gpu (mobo,type in bios or any other)
make sure you are using your latest card drivers, are you using the latest NVIDIA drivers also?
uninstall ALL older video drivers.
Install all newest drivers.
still blank?
moniter issues??.test with others...(crt,lcd,hdtv) cards are sometimes picky...your card is built for hd, but might need some settings tweaked. (iv had this issue before).
being that it works in safe mode and not with normal boot leaves me still pointing at driver issues...

I would really study up on what coelacanth had posted, you might have fallen into the incompatibility issue... Really sounds like that could be it also and you will be stuck waiting on a hotfix or choosing a different card.

good luck and hope you figure it out swiftly
Edited by wallyworld96 - 1/19/11 at 4:54pm
    
CPUMotherboardGraphicsRAM
Athlon 64 X2 6400+ Windsor Black 3.2GHz Lapped! ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 GeForce 8800GTS (G92) 512MB Kingston HyperX 2G x2 800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE 500GB 7200 HP DVD+RW 20x XP PRO 64bit builders self slipstreamed w/ SP2 22" Wide-screen Starlogic 
KeyboardPowerCaseMouse
Compaq OCZ GameXStream 700W Thermaltake Armor Black Full Tower w/ 25CM Fan MS Laser Wired 
Mouse Pad
Anything laying on desk... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Athlon 64 X2 6400+ Windsor Black 3.2GHz Lapped! ASUS M2N-SLI Deluxe AM2 NVIDIA nForce 570 GeForce 8800GTS (G92) 512MB Kingston HyperX 2G x2 800 
Hard DriveOptical DriveOSMonitor
Western Digital Caviar SE 500GB 7200 HP DVD+RW 20x XP PRO 64bit builders self slipstreamed w/ SP2 22" Wide-screen Starlogic 
KeyboardPowerCaseMouse
Compaq OCZ GameXStream 700W Thermaltake Armor Black Full Tower w/ 25CM Fan MS Laser Wired 
Mouse Pad
Anything laying on desk... 
  hide details  
Reply
post #22 of 47
Thread Starter 
Ok now I cannot even get the bios screen.

I know that the PC is running because if there is something wrong it immediatly shuts off when I press the power button. Now I have to hold the power button to get it to turn off.


I'm going to try the GTX 460 in my faimly PC now...
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
post #23 of 47
Thread Starter 




To bad thats the wrong PC.
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
post #24 of 47
Oh my, that just sucks... Return/replace it?
FermIntel Inside
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k 5Ghz 24/7 ASUS Maximus IV Extreme Gen 3 GTX 470 SLI + HD5450 16GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
lots none Win7 Ultimate (b:7600) LG W2353V + LG W2343T + LG W2254TQ 
KeyboardPowerCaseMouse
Apple Aluminum Seasonic SS 850HT Sunbean ACTS Razer Deathadder 3500dpi 
  hide details  
Reply
FermIntel Inside
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k 5Ghz 24/7 ASUS Maximus IV Extreme Gen 3 GTX 470 SLI + HD5450 16GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
lots none Win7 Ultimate (b:7600) LG W2353V + LG W2343T + LG W2254TQ 
KeyboardPowerCaseMouse
Apple Aluminum Seasonic SS 850HT Sunbean ACTS Razer Deathadder 3500dpi 
  hide details  
Reply
post #25 of 47
Thread Starter 
I think its something to do with the way the new nvidia drivers install. Now my 8800GT does the same thing with the newest drivers....
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
post #26 of 47
Thread Starter 
Its definetly software related and looks like I need a fresh install of windows 7. I had to do the EXACT same thing when I got my GTX 470.
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
post #27 of 47
Thread Starter 
Fresh install of windows 7 x64 pro....DID NOTHING.

I read in the link to the nvidia forums that sometimes replacing the card helped. I will try to get a replacement from tigerdirect and go from there.
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
post #28 of 47
I'm having trouble seeing how replacing the card makes sense when you've already confirmed this particular card works fine in a different machine? Plus your old 8800GT is also no longer working right in your machine ... kinda seems like the issue is something other than the video card.

But I guess when you're out of other options ...
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
xeon X5675 6-core @ 4.1ghz (1.29v, 20x205 +ht ) rampage iii extreme msi rx470 gaming X (the $159 budget king) 3 x 2gb corsair xms3 pc12800 (9-9-9-24-1T@1600MHz) 
Hard DriveOptical DriveCoolingOS
hynix 250gb ssd (boot), 2tb deskstar (apps),1tb... plextor px-712sa - still the best optical drive... corsair h8o v2 aio W10 home 
MonitorPowerCaseAudio
asus vw266h 25.5" (1920x1200) abs sl (enermax revolution) * single 70A rail 850w silverstone rv-03 XFi Titanium 
  hide details  
Reply
post #29 of 47
Thread Starter 
Quote:
Originally Posted by brettjv View Post
I'm having trouble seeing how replacing the card makes sense when you've already confirmed this particular card works fine in a different machine? Plus your old 8800GT is also no longer working right in your machine ... kinda seems like the issue is something other than the video card.

But I guess when you're out of other options ...
I forgot t oadd the 8800GT works with the new install of windows.

In the link to the Nvidia forums Gigabyte tried another video card (same model) with a person's motherboard and it worked.
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
post #30 of 47
Quote:
Originally Posted by Infinitegrim View Post
I forgot t oadd the 8800GT works with the new install of windows.

In the link to the Nvidia forums Gigabyte tried another video card (same model) with a person's motherboard and it worked.
Same thing happened with a 470 that got sent to me after an RMA, RMA'd it again and now it works.
FermIntel Inside
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k 5Ghz 24/7 ASUS Maximus IV Extreme Gen 3 GTX 470 SLI + HD5450 16GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
lots none Win7 Ultimate (b:7600) LG W2353V + LG W2343T + LG W2254TQ 
KeyboardPowerCaseMouse
Apple Aluminum Seasonic SS 850HT Sunbean ACTS Razer Deathadder 3500dpi 
  hide details  
Reply
FermIntel Inside
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k 5Ghz 24/7 ASUS Maximus IV Extreme Gen 3 GTX 470 SLI + HD5450 16GB G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
lots none Win7 Ultimate (b:7600) LG W2353V + LG W2343T + LG W2254TQ 
KeyboardPowerCaseMouse
Apple Aluminum Seasonic SS 850HT Sunbean ACTS Razer Deathadder 3500dpi 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Please help....Update P5 works in PCI-E x1