Overclock.net › Forums › Graphics Cards › NVIDIA › Please help....Update P5 works in PCI-E x1
New Posts  All Forums:Forum Nav:

Please help....Update P5 works in PCI-E x1 - Page 5

post #41 of 47
will the new one post in the other machine?
post #42 of 47
Thread Starter 
Yes it is currently in that machine, which is what I am using. The 8800GT is now in the machine I want the GTX 460 to work in.
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
post #43 of 47
Let me just add up to where you have came from:
  • you have two 460's that posted in an older machine
  • on the newer machine your 8800 will start up
  • A reinstall of windows 7 has not fixed the issue.
The only other things that I can think of is:
  • Have you updated the bios in the newer machine
  • have you tried the PSU you have in the newer machine in the older
  • have you tried one stick of memory in the newer machine when using the 460

Give those a try and come back. If none of that works then I'm gonna have to say it's probably your motherboard...
post #44 of 47
Thread Starter 
Quote:
Originally Posted by dudenell View Post
Let me just add up to where you have came from:
  • you have two 460's that posted in an older machine
  • on the newer machine your 8800 will start up
  • A reinstall of windows 7 has not fixed the issue.
The only other things that I can think of is:
  • Have you updated the bios in the newer machine
  • have you tried the PSU you have in the newer machine in the older
  • have you tried one stick of memory in the newer machine when using the 460

Give those a try and come back. If none of that works then I'm gonna have to say it's probably your motherboard...
OK Let me just fix you post a little.

BOTH GTX 460's work perfectly in my newer i7 machine

1 of them stops working on the older machine after drivers are installed

1 of them will not even post

The 8800GT works fine on teh older machine.


The older machine if my sig rig, and there hasnt been a bios update since 2008.

The older machine has a better PSU as it had a GTX 470 running fine in it.

I have tried 1 stick of memory.
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
post #45 of 47
Quote:
Originally Posted by Infinitegrim View Post
OK Let me just fix you post a little.

BOTH GTX 460's work perfectly in my newer i7 machine

1 of them stops working on the older machine after drivers are installed

1 of them will not even post

The 8800GT works fine on teh older machine.


The older machine if my sig rig, and there hasnt been a bios update since 2008.

The older machine has a better PSU as it had a GTX 470 running fine in it.

I have tried 1 stick of memory.
not sure what to say other than it being the motherboard...
Why are you trying to use the 460 in the older machine anyways?
post #46 of 47
Thread Starter 
Quote:
Originally Posted by dudenell View Post
not sure what to say other than it being the motherboard...
Why are you trying to use the 460 in the older machine anyways?
Because it was $50, and the newer machine is a faimly PC. The older one is my personal PC. I will never have a chance to play games on teh family PC. And I am confident teh GTX 460 will work perfectly in the old machien in games. I only took a 5% performance hit with the GTX 470 in the older machine with crysis at 1080p so I doubt I would have any problems with the GTX 460.
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
post #47 of 47
Thread Starter 
UPDATE: IT WORKS.....

in my PCI E x1 slot =(.

I bought the EVGA power boost because people on the evga forums said it may help, but it didnt help at all.

I'm running crysis right now just to see how bad it is with PCI e x1.
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
Cheap Upgrade
(10 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus P8P67 ATI Radeon HD 6970 Gskill 4x4gb DDR3 1600Mhz Sniper 
Hard DriveCoolingOSMonitor
Western Digital Black 750GB Corsair H70 push/pull config Windows 7 Profession 64bit HP2311x 23inches of 1080p goodness 
PowerCase
OCZ 700W ModXStream Smilidon Green (completly gutted) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Please help....Update P5 works in PCI-E x1