Overclock.net › Forums › Intel › Intel CPUs › Help
New Posts  All Forums:Forum Nav:

Help - Page 2

post #11 of 52
Quote:
Originally Posted by rchads89 View Post
i dont think its the ram because, i ran that test on prime were lots of ram was tested and it was fine :s
Try Memtest, see if your RAM passes that.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #12 of 52
Quote:
Originally Posted by kingofyo1 View Post
here's an idea, drop dram to 1333 or 1067 or 800
this. i dnt know alot about sb, but in my experience blue screens generally mean something is wrong with the imc/vtt or ram speeds/timings. does sandy bridge have a qpi/vtt voltage? if so try upping that.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #13 of 52
Thread Starter 
Quote:
Originally Posted by Suprcynic View Post
I'd only raise qpi. If it gets worse lower it. 124 doesn't always mean qpi is too low. Either way I'd leave my vcore where I started unless I get a 101
On QPI i went from auto to 1.1 and now 1.3
post #14 of 52
One thing I've learned from overclocking: when you up your core speed, you usually have to drop your NB and Ram clocks to compensate. JUst give the drop in dram a try, and if it doesnt fix anything then oh well. at least I tried, eh?
The King
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1090T BE Asus M4A89GTD PRO MSI GTX 460 1gb underwater Corsair XM3 1333 10660 MHz(8 gb) 
Hard DriveOptical DriveOSMonitor
2 Seagate Barracuda 7200 3Gb/s 1TB each LG sata dvd+rw windows 7 ultimate x64 Dell 2005fpw/Samsung Syncmaster 
KeyboardPowerCaseMouse
logitech g15 v1 XFX 850w Black Edition Corsair 800D Microsoft Sidewinder 
Mouse Pad
Banshee Pad 
  hide details  
Reply
The King
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II 1090T BE Asus M4A89GTD PRO MSI GTX 460 1gb underwater Corsair XM3 1333 10660 MHz(8 gb) 
Hard DriveOptical DriveOSMonitor
2 Seagate Barracuda 7200 3Gb/s 1TB each LG sata dvd+rw windows 7 ultimate x64 Dell 2005fpw/Samsung Syncmaster 
KeyboardPowerCaseMouse
logitech g15 v1 XFX 850w Black Edition Corsair 800D Microsoft Sidewinder 
Mouse Pad
Banshee Pad 
  hide details  
Reply
post #15 of 52
Thread Starter 
Quote:
Originally Posted by AliceInChains View Post
this. i dnt know alot about sb, but in my experience blue screens generally mean something is wrong with the imc/vtt or ram speeds/timings. does sandy bridge have a qpi/vtt voltage? if so try upping that.
Yeah i already have upped it from auto to 1.1 and now to 1.3
post #16 of 52
My first instinct says its the RAM too. Play with the timings or maybe up the voltage a little. I want to say that the 1600 MHz is a multiplier as on 1156 and 1366 but since you havent touched the base frequency then Im not really sure how the SB works
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
post #17 of 52
Quote:
Originally Posted by rchads89 View Post
Yeah i already have upped it from auto to 1.1 and now to 1.3
go higher. ive seen cases where in excess of 1.4 was needed. first go to intel site and check to see what the absolute maximum safe voltages is for your chip.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #18 of 52
Thread Starter 
Quote:
Originally Posted by kingofyo1 View Post
One thing I've learned from overclocking: when you up your core speed, you usually have to drop your NB and Ram clocks to compensate. JUst give the drop in dram a try, and if it doesnt fix anything then oh well. at least I tried, eh?
It could be ram thinking about it because i have the CAS 6 kit ripjaw x here is the link:

http://www.overclockers.co.uk/showpr...=8&subcat=1517

If i input the rated settings of 6-8-6-24 @ 1.50v and press save and reset...

My pc won't post it will try 4-5 times then come up saying overclocking failed run setup.

So i now have ram setup to 7-8-7-24 @ 1.53 Which seems to be okay for prime95 the option were it tests LOTS OF RAM.

I am running memtest now and report back.
post #19 of 52
the jar buh der der ba ba jar.
    
CPUMotherboardGraphicsRAM
Pentium III @ 533MHz QDI Advance 10F lol 255MB 
Hard DriveOSPower
IDE TC Hamster wheel 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Pentium III @ 533MHz QDI Advance 10F lol 255MB 
Hard DriveOSPower
IDE TC Hamster wheel 
  hide details  
Reply
post #20 of 52
Thread Starter 
Quote:
Originally Posted by Damarious25 View Post
the jar buh der der ba ba jar.
not really helping get out of here!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help