Overclock.net › Forums › Intel › Intel CPUs › Help
New Posts  All Forums:Forum Nav:

Help - Page 4

post #31 of 52
Do you see any reference to iastor.sys when you BSOD ? If you do your problems are coming from Intel storage controllers. It's possible.







Quote:
Originally Posted by Damarious25 View Post
Your not allowed to offer rep in exchange for help and at almost 1000 posts you should know this. You sir are a troll.
You sir, are far worse than any troller. Your... "that guy". Don't be that guy...
Edited by Tt2ent - 1/19/11 at 6:14pm
1156 MSI gd85
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 1.28v 204x19 MSI P55-GD85 MSI GTX465 Twin Frozr II (non GE) 4gb Gskill 1600mhz 8-8-8-24 
Hard DriveOSMonitorPower
Vertex 2 120GB & 2x F3 1TB Windows ME 32" Samsung LNA32 OCZ 600w ModxStream 
Case
Antec 300 
  hide details  
Reply
1156 MSI gd85
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-750 1.28v 204x19 MSI P55-GD85 MSI GTX465 Twin Frozr II (non GE) 4gb Gskill 1600mhz 8-8-8-24 
Hard DriveOSMonitorPower
Vertex 2 120GB & 2x F3 1TB Windows ME 32" Samsung LNA32 OCZ 600w ModxStream 
Case
Antec 300 
  hide details  
Reply
post #32 of 52
Thread Starter 
Quote:
Originally Posted by Sin0822 View Post
you have adjust ratio in OS disabled and EIST enabled, so EIST might be trying to take down multi and vcore, but only taking down vcore. Why would you leave EIST on?
Right ok so,

List here exactly what i should be turning off in my bios overclocking tab.

ratio os disable ?
eist disable?
c1e disable?
c states disable?


Any other?



AND DEFFO 10007 is fine?
post #33 of 52
Be sure to check your pll. Lots of threads indicating that solved many OC issues on the Sandy Bridge chips.
Atomic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.7GHz ASUS P8P67 Deluxe Rev B3 Sapphire 7970 GHz Vapor-X 3GB @ 1150/1600 Crucial Smart Tracers 8GB (4x2GB) 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB SATAIII, WD Caviar Black 1TB Lite-On Blu-Ray/CD/DVD Burner Kuhler H2O 620 Win7 64-bit Pro 
MonitorKeyboardPowerCase
HP ZR24w 1920x1200  Saitek Eclipse II Corsair HX850 modular CM690 II Advanced (modded) 
MouseMouse Pad
Logitech G500 Razer eXactMat 
  hide details  
Reply
Atomic
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.7GHz ASUS P8P67 Deluxe Rev B3 Sapphire 7970 GHz Vapor-X 3GB @ 1150/1600 Crucial Smart Tracers 8GB (4x2GB) 
Hard DriveOptical DriveCoolingOS
Crucial C300 128GB SATAIII, WD Caviar Black 1TB Lite-On Blu-Ray/CD/DVD Burner Kuhler H2O 620 Win7 64-bit Pro 
MonitorKeyboardPowerCase
HP ZR24w 1920x1200  Saitek Eclipse II Corsair HX850 modular CM690 II Advanced (modded) 
MouseMouse Pad
Logitech G500 Razer eXactMat 
  hide details  
Reply
post #34 of 52
Thread Starter 
Quote:
Originally Posted by Run N. Gun View Post
Be sure to check your pll. Lots of threads indicating that solved many OC issues on the Sandy Bridge chips.
cpu pll?

What seems to be the sweet spot?

Should CPU PLL cause BSOD code 124 though :s
post #35 of 52
Thread Starter 
Ok,

i just checked into bios and here are my findings.

EIST is off
adjust ratio in os is off
c1e is off
c states is off.

The only settings im unsure of are these

Overspeed protection should be enabled or disabled?

Power technogly should be enabled or disabled?

execute disable bit should be enabled or disabled?

Edited by rchads89 - 1/19/11 at 6:28pm
post #36 of 52
About RAM... I tested my RAM at 1866 9 9 9 24 1T in Memtest+ all day and it passed with no errors. I also passed 50 runs of IBT on Maximum. But P95 was failing almost instantly. I found if I changed my RAM timings to 1866 9 10 9 28 2T then I no longer received the errors in P95. Something was going on there. I am over 22 hours of P95 stable now and waiting out the 2 more hours to be 24 hours stable at 47X.

My RAM specs are 2000 9 10 9 28 2T
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i-7-2600K at 4701 MHz Gigabyte P67A-UD7-B3 MSI N460GTX Cyclone 768D5/OC G.Skill Ripjaws 2X4GB DDR3 2000 
Hard DriveOSPowerCase
Intel 120GB X25-M G2 SSD | Hitachi 3TB 7K3000 Windows 7 Ultimate 64 Bit Corsair AX850 Cooler Master HAF X 
  hide details  
Reply
post #37 of 52
Thread Starter 
Quote:
Originally Posted by Kent10 View Post
About RAM... I tested my RAM at 1866 9 9 9 24 1T in Memtest+ all day and it passed with no errors. I also passed 50 runs of IBT on Maximum. But P95 was failing almost instantly. I found if I changed my RAM timings to 1866 9 10 9 28 2T then I no longer received the errors in P95. Something was going on there. I am over 22 hours of P95 stable now and waiting out the 2 more hours to be 24 hours stable at 47X.

My RAM specs are 2000 9 10 9 28 2T
Yeah but are they same model as mine?

Link : http://www.overclockers.co.uk/showpr...=8&subcat=1517
post #38 of 52
Quote:
Originally Posted by rchads89 View Post
Ok,

i just checked into bios and here are my findings.

EIST is off
adjust ratio in os is off
c1e is off
c states is off.

The only settings im unsure of are these

Overspeed protection should be enabled or disabled?

Power technogly should be enabled or disabled?

execute disable bit should be enabled or disabled?
Yea it might be ram you should check timings and command rate.

i would turn off over speed protection, i mean come on you are OCing. This is very weird, as it seems something is happening when you are going to idle, the vcore is definitely dropping, do you have voltage read points?

CPU PLL won't cause issues. It only will help certain things, believe me no one really touches cpu pll to oc to 5.5ghz.\\
IDk what power speed tech is you should look in your manual. BTW you need to find a way to take BLCk down as it shouldn't lock. See if you lower your multiplier by one if this type of crap happens?

BTW what are your temps?
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #39 of 52
Thread Starter 
Quote:
Originally Posted by Sin0822 View Post
Yea it might be ram you should check timings and command rate.

i would turn off over speed protection, i mean come on you are OCing. This is very weird, as it seems something is happening when you are going to idle, the vcore is definitely dropping, do you have voltage read points?

CPU PLL won't cause issues. It only will help certain things, believe me no one really touches cpu pll to oc to 5.5ghz.\\
IDk what power speed tech is you should look in your manual. BTW you need to find a way to take BLCk down as it shouldn't lock. See if you lower your multiplier by one if this type of crap happens?

BTW what are your temps?

What about execute disable bit enable or disable??

My temps are really good ive been upto 1.45volts and not hit over 74oc.

What do you mean voltage read points.


In bios currently i have just lowered it to 1.395vcore, but cpu iz reads 1.36 and while stress testing it jumps upto 1.42
post #40 of 52
i mean voltage read points with an actual voltage meter.

i disable it, it doesn't so anything.

What are your ambient temps, keep the CPU heated, see what it does. As in after load is removed, so right before stressing ends, turn off the fans, let it be hot at idle see if it bluescreens.

you should raise vcore. That could be the problem, if the clock isn't changing but the vcore is dropping then that is a problem sometimes, i would try 1.42v set.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help