Overclock.net › Forums › Components › Hard Drives & Storage › Hard Drive corruption?
New Posts  All Forums:Forum Nav:

Hard Drive corruption?

post #1 of 3
Thread Starter 
Just recently I had driver failures, and other things as well. And clean installs did absolutely nothing. (And posting elsewhere, I've been virtually ignored)
A.k.a One day everything was fine, I turned off some unecessary boot-up programs such as Hamachi, and when I rebooted, boot time was fine, but Windows "log in" time had tripled (it's now as slow as my old Vista). It also took way too long after log in for everything to stop lagging.

Then I got things like "graphics driver failed boot-up, restarted.", my mouse was not responding properly, startup programs I kept enabled do show in processes but don't properly start up, and when I manually restart those programs (i.e. RocketDock) I get errors.
A boot-time Avast scan showed only a couple false-positive "malwares" which I already confirmed myself were safe (unless I missed something in the couple times I was away from my screen).
My graphics driver is now fixed, but nothing else.

I'm told this may be hard drive corruption or something of that sort? I'm really lost here...

Internet is now slower too, if anyone so cares...
Oh, and driver sweeper won't update ever since the failure...
The list goes on...
Edited by BPK - 1/19/11 at 4:21pm
post #2 of 3
Run a SMART test on your HDD and see if your HDD is faulty. If not, then you might have a bad Windows install. I experienced some of the same problems once, and it happened to be the install and not the HDD. But do a SMART test to rule out that the HDD is bad.
post #3 of 3
I would check memory also, you wouldn't believe what bad memory can do to a system. memtest86. I would just double check all the sata connections also, to be on safe side. Vibration in a case can cause them to come lose, though it's rare, it's a possibility and doesn't hurt to check.
Current Setup.
(13 items)
 
  
CPUMotherboardGraphicsRAM
| Intel Q9550 E0 /3.8GHz 1.28v | | Asus Striker 2 Formula 780i | | EVGA GTX 570 @ 875/1750/2000 @ 1.063 | | 4GB DDR2 Geil (2x2GB) @ 1066Mhz | 
Hard DriveOptical DriveOSMonitor
| WD Cavier Black 1TB | | LG Super Multi 22x | | Windows 7 Ultimate x64 | | Samsung SM-P2450 24" | 
KeyboardPowerCaseMouse
Saitek Cyborg | Corsair HX750 Modular | | Cooler Master HAF 932 | Logitech g9x 
Mouse Pad
Razor Control Edition 
  hide details  
Reply
Current Setup.
(13 items)
 
  
CPUMotherboardGraphicsRAM
| Intel Q9550 E0 /3.8GHz 1.28v | | Asus Striker 2 Formula 780i | | EVGA GTX 570 @ 875/1750/2000 @ 1.063 | | 4GB DDR2 Geil (2x2GB) @ 1066Mhz | 
Hard DriveOptical DriveOSMonitor
| WD Cavier Black 1TB | | LG Super Multi 22x | | Windows 7 Ultimate x64 | | Samsung SM-P2450 24" | 
KeyboardPowerCaseMouse
Saitek Cyborg | Corsair HX750 Modular | | Cooler Master HAF 932 | Logitech g9x 
Mouse Pad
Razor Control Edition 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › Hard Drive corruption?