Overclock.net › Forums › Intel › Intel Motherboards › Maxiumus Formula II Stuck at ROG logo
New Posts  All Forums:Forum Nav:

Maxiumus Formula II Stuck at ROG logo

post #1 of 10
Thread Starter 
I had a virus that changed the background saying I have spyware and to check my computer used from some "anti-virus" system that was anonymously installed on my computer, i didn't even know it was there. So I decided to reboot my computer and go into safe mode, but now my computer won't even boot up now. When I turn it on, it gets stuck at the maximus Republic of Gamers screen. I can't press f8, f12, but I can press tab that gives me the option screen of my clock information and says f8 for safe mode, but it just freezes from there.

I used the clear cmos button on the motherboard, but still no luck. I unplugged my computer, and tried booting with my hdd not plugged in, still gets stuck at rog screen.

help
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula II EVGA 260 G.Skill Ram 2x2 DDR2 
Hard DriveOptical DriveOSMonitor
Western Digitar Caviar 500gb Atapi Vista Home Prem. 64 Bit Asus 
KeyboardPowerCaseMouse
Gateway Corsair 650w Antec 900 Logitech G5 
Mouse Pad
Beach 
  hide details  
Reply
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula II EVGA 260 G.Skill Ram 2x2 DDR2 
Hard DriveOptical DriveOSMonitor
Western Digitar Caviar 500gb Atapi Vista Home Prem. 64 Bit Asus 
KeyboardPowerCaseMouse
Gateway Corsair 650w Antec 900 Logitech G5 
Mouse Pad
Beach 
  hide details  
Reply
post #2 of 10
Thread Starter 
bump
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula II EVGA 260 G.Skill Ram 2x2 DDR2 
Hard DriveOptical DriveOSMonitor
Western Digitar Caviar 500gb Atapi Vista Home Prem. 64 Bit Asus 
KeyboardPowerCaseMouse
Gateway Corsair 650w Antec 900 Logitech G5 
Mouse Pad
Beach 
  hide details  
Reply
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula II EVGA 260 G.Skill Ram 2x2 DDR2 
Hard DriveOptical DriveOSMonitor
Western Digitar Caviar 500gb Atapi Vista Home Prem. 64 Bit Asus 
KeyboardPowerCaseMouse
Gateway Corsair 650w Antec 900 Logitech G5 
Mouse Pad
Beach 
  hide details  
Reply
post #3 of 10
Heeey...

I had the exact same problem with my Rampage Formula (except it wasn't caused by a virus): it ALWAYS got stuck in the ROG screen, regardless of Clear CMOS.
I don't remember what I did for it to work again, but if I remember correctly, all I had to do was to unplug all my SATA drives.
The virus might have changed something in your HD's... I can't remember how it is called, but I think it's GPT, which makes your motherboard unable to recognize the SATA device and it gets stuck on the ROG logo.

So, try unplugging all your USB devices (even the keyboard) and SATA cables to see if it works.
If it doesn't work I recommend you try booting up with only one memory DIMM, and also check the motherboard's manual to see if they are in the correct slots.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K P67-UD5-B3 GTX 260 4x4GB G.Skill 1600 7-8-7 
Hard DriveOSMonitorKeyboard
2xF1 1TB Windows 7 Samsung 20" Apple 
PowerMouse
Corsair TX650 Razer Mamba 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K P67-UD5-B3 GTX 260 4x4GB G.Skill 1600 7-8-7 
Hard DriveOSMonitorKeyboard
2xF1 1TB Windows 7 Samsung 20" Apple 
PowerMouse
Corsair TX650 Razer Mamba 
  hide details  
Reply
post #4 of 10
Sorry, it's not the GPT, it's the MBR (Master Boot Record)
Maybe you can find some more information over here and over here as well, but I'm not sure that's what happened to you...
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K P67-UD5-B3 GTX 260 4x4GB G.Skill 1600 7-8-7 
Hard DriveOSMonitorKeyboard
2xF1 1TB Windows 7 Samsung 20" Apple 
PowerMouse
Corsair TX650 Razer Mamba 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K P67-UD5-B3 GTX 260 4x4GB G.Skill 1600 7-8-7 
Hard DriveOSMonitorKeyboard
2xF1 1TB Windows 7 Samsung 20" Apple 
PowerMouse
Corsair TX650 Razer Mamba 
  hide details  
Reply
post #5 of 10
Thread Starter 
thanks for the help klil rep+
but the problem was that i guess my usb splitter was infected ..
i unplugged it and the system turned on. then plugged it back in, and it wouldn't turn on.
i dont know if this is possible though
but i guess if it works it works
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula II EVGA 260 G.Skill Ram 2x2 DDR2 
Hard DriveOptical DriveOSMonitor
Western Digitar Caviar 500gb Atapi Vista Home Prem. 64 Bit Asus 
KeyboardPowerCaseMouse
Gateway Corsair 650w Antec 900 Logitech G5 
Mouse Pad
Beach 
  hide details  
Reply
My Build
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 Asus Maximus Formula II EVGA 260 G.Skill Ram 2x2 DDR2 
Hard DriveOptical DriveOSMonitor
Western Digitar Caviar 500gb Atapi Vista Home Prem. 64 Bit Asus 
KeyboardPowerCaseMouse
Gateway Corsair 650w Antec 900 Logitech G5 
Mouse Pad
Beach 
  hide details  
Reply
post #6 of 10
Its likely a CPU issue, is your cpu power plugged in or the other 2 pin some Q6600 mobos have

(Couldn't get my folding rig past the mobo screen) Forgot teh power lol
I love Corsair
(14 items)
 
  
CPUMotherboardGraphicsRAM
2x Xeon E5645 OC'd 4GHZ EVGA Super Record 2 (SR-2) Palit + Gigabyte GTX 580 3GB in SLI 12GB Corsair XMS3 + 12GB Patriot 
Hard DriveOptical DriveOSMonitor
4x Intel 510 in RAID for boot + 4TB for storage Blu Ray combo drive from samsung Windows 7 "pro" 3x Asus VEH467 with trifxstand + LG IPS  
KeyboardPowerCaseMouse
Blackwidow Ultimate Strider 1k Silver 800D G500 
Mouse PadAudio
Miniature rug Some 100$ sound card my dad used to own. 
  hide details  
Reply
I love Corsair
(14 items)
 
  
CPUMotherboardGraphicsRAM
2x Xeon E5645 OC'd 4GHZ EVGA Super Record 2 (SR-2) Palit + Gigabyte GTX 580 3GB in SLI 12GB Corsair XMS3 + 12GB Patriot 
Hard DriveOptical DriveOSMonitor
4x Intel 510 in RAID for boot + 4TB for storage Blu Ray combo drive from samsung Windows 7 "pro" 3x Asus VEH467 with trifxstand + LG IPS  
KeyboardPowerCaseMouse
Blackwidow Ultimate Strider 1k Silver 800D G500 
Mouse PadAudio
Miniature rug Some 100$ sound card my dad used to own. 
  hide details  
Reply
post #7 of 10
Let me see if I get this: without the USB switch you can get past the ROG screen and into the infected Windows with no problem at all?

@Johnny Guitar I don't think it's related to the CPU EPS connector because he had the computer working perfectly before the virus... unless the virus went there and unplugged the cord
Edited by klil - 1/19/11 at 11:13pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K P67-UD5-B3 GTX 260 4x4GB G.Skill 1600 7-8-7 
Hard DriveOSMonitorKeyboard
2xF1 1TB Windows 7 Samsung 20" Apple 
PowerMouse
Corsair TX650 Razer Mamba 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K P67-UD5-B3 GTX 260 4x4GB G.Skill 1600 7-8-7 
Hard DriveOSMonitorKeyboard
2xF1 1TB Windows 7 Samsung 20" Apple 
PowerMouse
Corsair TX650 Razer Mamba 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by klil View Post
Let me see if I get this: without the USB switch you can get past the ROG screen and into the infected Windows with no problem at all?

@Johnny Guitar I don't think it's related to the CPU EPS connector because he had the computer working perfectly before the virus... unless the virus went there and unplugged the cord
Things get loose & dusty ya know
I love Corsair
(14 items)
 
  
CPUMotherboardGraphicsRAM
2x Xeon E5645 OC'd 4GHZ EVGA Super Record 2 (SR-2) Palit + Gigabyte GTX 580 3GB in SLI 12GB Corsair XMS3 + 12GB Patriot 
Hard DriveOptical DriveOSMonitor
4x Intel 510 in RAID for boot + 4TB for storage Blu Ray combo drive from samsung Windows 7 "pro" 3x Asus VEH467 with trifxstand + LG IPS  
KeyboardPowerCaseMouse
Blackwidow Ultimate Strider 1k Silver 800D G500 
Mouse PadAudio
Miniature rug Some 100$ sound card my dad used to own. 
  hide details  
Reply
I love Corsair
(14 items)
 
  
CPUMotherboardGraphicsRAM
2x Xeon E5645 OC'd 4GHZ EVGA Super Record 2 (SR-2) Palit + Gigabyte GTX 580 3GB in SLI 12GB Corsair XMS3 + 12GB Patriot 
Hard DriveOptical DriveOSMonitor
4x Intel 510 in RAID for boot + 4TB for storage Blu Ray combo drive from samsung Windows 7 "pro" 3x Asus VEH467 with trifxstand + LG IPS  
KeyboardPowerCaseMouse
Blackwidow Ultimate Strider 1k Silver 800D G500 
Mouse PadAudio
Miniature rug Some 100$ sound card my dad used to own. 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by Johnny Guitar View Post
Things get loose & dusty ya know
Yeah, I just think it would be quite a coincidence for these two thing to happen at the same time...
It's completely worth reseating the EPS and ATX cables though, it wouldn't take more than one minute... and maybe you're right and they are the problem
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K P67-UD5-B3 GTX 260 4x4GB G.Skill 1600 7-8-7 
Hard DriveOSMonitorKeyboard
2xF1 1TB Windows 7 Samsung 20" Apple 
PowerMouse
Corsair TX650 Razer Mamba 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K P67-UD5-B3 GTX 260 4x4GB G.Skill 1600 7-8-7 
Hard DriveOSMonitorKeyboard
2xF1 1TB Windows 7 Samsung 20" Apple 
PowerMouse
Corsair TX650 Razer Mamba 
  hide details  
Reply
post #10 of 10
could be that your computer is trying to initialize booting from usb devices and is getting hung up on a device it sees as incompatible. My mobo will try to boot off of anything usb I plug into it - even through usb hubs if it can. I could see a hub causing an issue.
Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6X58D-E Diamond XOC 4870/512 @ 800//4400 Corsair 3x4gb DDR1600 
Hard DriveOptical DriveCoolingOS
2x500GB WD RE2 Raid0 Asus Combo, Asus Combo Corsair H80 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
HP 2408h Wide Saitek Eclipse II Corsair HX850W Antec 900 Two 
MouseMouse Pad
Logitech Mediaplay Cordless Black as in Dark abyss 
  hide details  
Reply
Core
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 D0 @ 4.0Ghz Asus P6X58D-E Diamond XOC 4870/512 @ 800//4400 Corsair 3x4gb DDR1600 
Hard DriveOptical DriveCoolingOS
2x500GB WD RE2 Raid0 Asus Combo, Asus Combo Corsair H80 Windows 7 Ultimate 64bit 
MonitorKeyboardPowerCase
HP 2408h Wide Saitek Eclipse II Corsair HX850W Antec 900 Two 
MouseMouse Pad
Logitech Mediaplay Cordless Black as in Dark abyss 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Maxiumus Formula II Stuck at ROG logo