Overclock.net › Forums › AMD › AMD Motherboards › M4A89GTD Pro doesn't like my memory?
New Posts  All Forums:Forum Nav:

M4A89GTD Pro doesn't like my memory? - Page 2

post #11 of 21
I've had zero problems with my board and even had mixed OCZ and Geil RAM installed without issues. My PSU is only 430 watts to boot but it's worth mentioning that Seasonic makes the best as an OEM manufacturer to no less than Corsair and others. Best of luck to you and thanks for the heads up on the newer BIOS!
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 ASUS M5A99X EVO (Beta BIOS 0810) Powercolor HD6970 (2 gig) Factory OC'd to 940 MHz Mushkin DDR3 1600 1.35v (2X4) 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 (RAID 0 64 gig x2) Lite-On SATA Windows 7 Pro X64 ASUS MS226 22" 
KeyboardPowerCaseMouse
Logitech Cooler Master Real Power Pro 850 Watts Cooler Master Storm Enforcer Red LED's Logitech MX 518 
Mouse Pad
Allsop 
  hide details  
Reply
Gaming Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX 8120 ASUS M5A99X EVO (Beta BIOS 0810) Powercolor HD6970 (2 gig) Factory OC'd to 940 MHz Mushkin DDR3 1600 1.35v (2X4) 
Hard DriveOptical DriveOSMonitor
Crucial RealSSD C300 (RAID 0 64 gig x2) Lite-On SATA Windows 7 Pro X64 ASUS MS226 22" 
KeyboardPowerCaseMouse
Logitech Cooler Master Real Power Pro 850 Watts Cooler Master Storm Enforcer Red LED's Logitech MX 518 
Mouse Pad
Allsop 
  hide details  
Reply
post #12 of 21
Thread Starter 
Quote:
Originally Posted by xd_1771 View Post
Try different memory slots.
ASUS 890 chipset boards can be very picky.
I've been trying all configurations that I possibly can. A single stick has been through every slot, unless maybe they're not seating properly, but I doubt it.

Quote:
Originally Posted by raisethe3 View Post
Have you tried using a different PSU? What PSU are you using? I am guessing Thermaltake? I heard they aren't very good.
This is a possibility that I would love to entertain, however its the only PSU that I have that can do 24+8pin. And I don't know of anyone locally that has another PS to test.
Got Overhead?
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055t @ ~4Ghz Asus M4A89GTD Pro USB3 Asus GeForce 250 GTS G Skillz 2x2GB DDR3 1600 @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
Muskin 60GB SSD, WD 500GB, WD 80GB LG 24x Multi Corsair H50 modded. Winblows 7 
MonitorKeyboardPowerCase
2 x 19FP Dells, Samsun 50" Logictech DiNovo Antec AX750 Thermaltake Chaser Mk 1 
Mouse
Microsoft Trackball Explorer! 
  hide details  
Reply
Got Overhead?
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055t @ ~4Ghz Asus M4A89GTD Pro USB3 Asus GeForce 250 GTS G Skillz 2x2GB DDR3 1600 @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
Muskin 60GB SSD, WD 500GB, WD 80GB LG 24x Multi Corsair H50 modded. Winblows 7 
MonitorKeyboardPowerCase
2 x 19FP Dells, Samsun 50" Logictech DiNovo Antec AX750 Thermaltake Chaser Mk 1 
Mouse
Microsoft Trackball Explorer! 
  hide details  
Reply
post #13 of 21
Thread Starter 
I suppose its also worth noting that this computer has been running solid for 12 hours now. I have PC Probe running on the other monitor to watch all voltages and temps, my CPU temp seems rather high at 40C just sittin here, but otherwise the voltages appear fine. Currently 3.34V, 5.02V, 12.02V, seems fine to me, never seen them really flux.
Got Overhead?
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055t @ ~4Ghz Asus M4A89GTD Pro USB3 Asus GeForce 250 GTS G Skillz 2x2GB DDR3 1600 @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
Muskin 60GB SSD, WD 500GB, WD 80GB LG 24x Multi Corsair H50 modded. Winblows 7 
MonitorKeyboardPowerCase
2 x 19FP Dells, Samsun 50" Logictech DiNovo Antec AX750 Thermaltake Chaser Mk 1 
Mouse
Microsoft Trackball Explorer! 
  hide details  
Reply
Got Overhead?
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055t @ ~4Ghz Asus M4A89GTD Pro USB3 Asus GeForce 250 GTS G Skillz 2x2GB DDR3 1600 @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
Muskin 60GB SSD, WD 500GB, WD 80GB LG 24x Multi Corsair H50 modded. Winblows 7 
MonitorKeyboardPowerCase
2 x 19FP Dells, Samsun 50" Logictech DiNovo Antec AX750 Thermaltake Chaser Mk 1 
Mouse
Microsoft Trackball Explorer! 
  hide details  
Reply
post #14 of 21
Make sure that your Command Rate is on 1T, because 2T will not boot right.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #15 of 21
Thread Starter 
Quote:
Originally Posted by dixson01974 View Post
Make sure that your Command Rate is on 1T, because 2T will not boot right.
This is a new one..... going to try it.
Got Overhead?
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055t @ ~4Ghz Asus M4A89GTD Pro USB3 Asus GeForce 250 GTS G Skillz 2x2GB DDR3 1600 @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
Muskin 60GB SSD, WD 500GB, WD 80GB LG 24x Multi Corsair H50 modded. Winblows 7 
MonitorKeyboardPowerCase
2 x 19FP Dells, Samsun 50" Logictech DiNovo Antec AX750 Thermaltake Chaser Mk 1 
Mouse
Microsoft Trackball Explorer! 
  hide details  
Reply
Got Overhead?
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055t @ ~4Ghz Asus M4A89GTD Pro USB3 Asus GeForce 250 GTS G Skillz 2x2GB DDR3 1600 @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
Muskin 60GB SSD, WD 500GB, WD 80GB LG 24x Multi Corsair H50 modded. Winblows 7 
MonitorKeyboardPowerCase
2 x 19FP Dells, Samsun 50" Logictech DiNovo Antec AX750 Thermaltake Chaser Mk 1 
Mouse
Microsoft Trackball Explorer! 
  hide details  
Reply
post #16 of 21
Thread Starter 
No dice, I tried loose timings at 9-9-9-24 with 1T and no boot.

I know that when these mobos start, the MemOK LED is supposed to flash, or at least light up in incorrect configurations and it doesn't even do that when it fails. Makes me strongly lean towards the memory controller being the issue.
Got Overhead?
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055t @ ~4Ghz Asus M4A89GTD Pro USB3 Asus GeForce 250 GTS G Skillz 2x2GB DDR3 1600 @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
Muskin 60GB SSD, WD 500GB, WD 80GB LG 24x Multi Corsair H50 modded. Winblows 7 
MonitorKeyboardPowerCase
2 x 19FP Dells, Samsun 50" Logictech DiNovo Antec AX750 Thermaltake Chaser Mk 1 
Mouse
Microsoft Trackball Explorer! 
  hide details  
Reply
Got Overhead?
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055t @ ~4Ghz Asus M4A89GTD Pro USB3 Asus GeForce 250 GTS G Skillz 2x2GB DDR3 1600 @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
Muskin 60GB SSD, WD 500GB, WD 80GB LG 24x Multi Corsair H50 modded. Winblows 7 
MonitorKeyboardPowerCase
2 x 19FP Dells, Samsun 50" Logictech DiNovo Antec AX750 Thermaltake Chaser Mk 1 
Mouse
Microsoft Trackball Explorer! 
  hide details  
Reply
post #17 of 21
What is your FSB or CPU bus?
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #18 of 21
Quote:
Originally Posted by dixson01974 View Post
Make sure that your Command Rate is on 1T, because 2T will not boot right.
Actually I believe this is something that was an issue with this particular kit; I was helping someone with it, and by changing it to 2T it finally worked fine at 7-8-7 and also managed 6-8-6. Did you try 2T yet? Might work for you.
post #19 of 21
Thread Starter 
Quote:
Originally Posted by dixson01974 View Post
What is your FSB or CPU bus?
Everything is stock, not trying to overclock here, just trying to get this mobo to work.

Quote:
Originally Posted by xd_1771 View Post
Actually I believe this is something that was an issue with this particular kit; I was helping someone with it, and by changing it to 2T it finally worked fine at 7-8-7 and also managed 6-8-6. Did you try 2T yet? Might work for you.
Tried 7-8-7 2T. Tried 9-9-9 2T. Even had it 'auto set' one time to some like 11's and 400 mhz... that wouldn't boot.
Got Overhead?
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055t @ ~4Ghz Asus M4A89GTD Pro USB3 Asus GeForce 250 GTS G Skillz 2x2GB DDR3 1600 @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
Muskin 60GB SSD, WD 500GB, WD 80GB LG 24x Multi Corsair H50 modded. Winblows 7 
MonitorKeyboardPowerCase
2 x 19FP Dells, Samsun 50" Logictech DiNovo Antec AX750 Thermaltake Chaser Mk 1 
Mouse
Microsoft Trackball Explorer! 
  hide details  
Reply
Got Overhead?
(14 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1055t @ ~4Ghz Asus M4A89GTD Pro USB3 Asus GeForce 250 GTS G Skillz 2x2GB DDR3 1600 @ 7-8-7-24 
Hard DriveOptical DriveCoolingOS
Muskin 60GB SSD, WD 500GB, WD 80GB LG 24x Multi Corsair H50 modded. Winblows 7 
MonitorKeyboardPowerCase
2 x 19FP Dells, Samsun 50" Logictech DiNovo Antec AX750 Thermaltake Chaser Mk 1 
Mouse
Microsoft Trackball Explorer! 
  hide details  
Reply
post #20 of 21
Might be RMA time.

Quote:
Originally Posted by briangp View Post
Everything is stock, not trying to overclock here, just trying to get this mobo to work.



Tried 7-8-7 2T. Tried 9-9-9 2T. Even had it 'auto set' one time to some like 11's and 400 mhz... that wouldn't boot.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › M4A89GTD Pro doesn't like my memory?