post #1 of 1
Thread Starter 
Hey all,

So I've just rebuilt my car PC and my Garmin Mobile PC W/GPS20X stopped working. The Garmin software recognizes the GPS receiver, but it cannot acquire a signal.

Also, I've noticed in device manager, it says "Garmin USB device" and it has a blue question mark with a camera looking icon. I've attached a picture below.

Is this normal?


All input will be greatly appreciated. Thanks.
Mcmuffinnuggets
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.5GHz Asus P8Z77-V Pro Asus Radeon HD7970 3GB DirectCu II 8GB Patriot Viper 3 Black Mamba 
Hard DriveHard DriveHard DriveCooling
Sandisk Extreme 240GB SSD Seagate 2TB 7200rpm Seagate Momentus XT 500GB XSPC Raystorm 
CoolingCoolingCoolingOS
EK-FC7970 DCII XSPC EX240 + EX120 Radiators Swiftech MCP355 w/ XSPC Restop Windows 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Asus VG27AH Razer Blackwidow Tournament Edition Cooler Master SilentM Pro 850w Cooler Master HAF XB (Camo Painted) 
Mouse
Razer Naga Epic 
  hide details  
Reply
Mcmuffinnuggets
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3770K @ 4.5GHz Asus P8Z77-V Pro Asus Radeon HD7970 3GB DirectCu II 8GB Patriot Viper 3 Black Mamba 
Hard DriveHard DriveHard DriveCooling
Sandisk Extreme 240GB SSD Seagate 2TB 7200rpm Seagate Momentus XT 500GB XSPC Raystorm 
CoolingCoolingCoolingOS
EK-FC7970 DCII XSPC EX240 + EX120 Radiators Swiftech MCP355 w/ XSPC Restop Windows 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Asus VG27AH Razer Blackwidow Tournament Edition Cooler Master SilentM Pro 850w Cooler Master HAF XB (Camo Painted) 
Mouse
Razer Naga Epic 
  hide details  
Reply