Overclock.net › Forums › Intel › Intel CPUs › Windows reporting incorrect SB freq?
New Posts  All Forums:Forum Nav:

Windows reporting incorrect SB freq?

post #1 of 5
Thread Starter 
So I set my 2600k to run at 4.5Ghz.

However, Windows is reporting that it's running at 5.8Ghz? Is this just a Windows inability to read the correct speeds, like RealTemp 3.6?
post #2 of 5
check to see if you have Turbo Boost on, it will bump your core speed up.
if that doesnt fix it id look at doing a bios flash.
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
Finally Finished!
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 3930K Batch: 3135B495T Gigabyte X79 UD7 GTX 570 3-way SLi Corsair Vengeance 1600mhz CL9 
Hard DriveCoolingOSMonitor
60GB OCZ Vertex II / 3x 500GB Samsung Spinpoint EK Supreme HF Nickel, EK DCP4.0, Stealth GT 360... Windows 7 Ult 64bit Acer 22" G225HQ 
KeyboardPowerCaseMouse
Razor Lacosa Mirror Edition Silverstone Strider 1500w  Aerocool X-Preditor  CM Storm Sentinel Advanced 
Mouse Pad
Razer Goliathus Speed edition 
  hide details  
Reply
post #3 of 5
Quote:
Originally Posted by AdmiralThrawn View Post
So I set my 2600k to run at 4.5Ghz.

However, Windows is reporting that it's running at 5.8Ghz? Is this just a Windows inability to read the correct speeds, like RealTemp 3.6?
Just read off of CPU-Z, and if CPU-Z is right then you're good.

You can always look at your Bus speed and multiplier on CPU-Z, which is tell-tale of the real speed.
    
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8P67 Pro Sapphire 5770 1GB 8GB 1600MHz G.Skill 
Hard DriveOptical DriveOSMonitor
1TB WD Blue SATA3 CD/DVD & Bluray Windows 7 27" BenQ 
KeyboardPowerCaseMouse
Das Professional 850W Silverstone Strider NZXT Phantom (Black) Rat 7 
Mouse Pad
Steelseries SX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8P67 Pro Sapphire 5770 1GB 8GB 1600MHz G.Skill 
Hard DriveOptical DriveOSMonitor
1TB WD Blue SATA3 CD/DVD & Bluray Windows 7 27" BenQ 
KeyboardPowerCaseMouse
Das Professional 850W Silverstone Strider NZXT Phantom (Black) Rat 7 
Mouse Pad
Steelseries SX 
  hide details  
Reply
post #4 of 5
Its a bug from Win7
Tropical Blend
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 / HK Cu Rev 1.0 R3E / EK-FB Plexi.Nickel Xfire Sapphire HD 5850 / EK-FC 5850  3 x 2Gb Mushkin PC12800 
Hard DriveCoolingOSMonitor
60gb OCZ Agility ssd + 3 hdd 2 X Laing ddc 1+ T / 360 Phobya + 240 TFC p&p Seven Ultimate 64 Viewsonic 28" 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX850 80+gold HAF-X Razer Copperhead 
  hide details  
Reply
Tropical Blend
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 / HK Cu Rev 1.0 R3E / EK-FB Plexi.Nickel Xfire Sapphire HD 5850 / EK-FC 5850  3 x 2Gb Mushkin PC12800 
Hard DriveCoolingOSMonitor
60gb OCZ Agility ssd + 3 hdd 2 X Laing ddc 1+ T / 360 Phobya + 240 TFC p&p Seven Ultimate 64 Viewsonic 28" 
KeyboardPowerCaseMouse
Logitech G15 Corsair AX850 80+gold HAF-X Razer Copperhead 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by PaulWog View Post
Just read off of CPU-Z, and if CPU-Z is right then you're good.

You can always look at your Bus speed and multiplier on CPU-Z, which is tell-tale of the real speed.
I kept seeing 100x16, which I knew wasn't right. =/ Putting 100% load makes it jump to 100x45. Oops. Thanks.

Quote:
Originally Posted by Edsurf987 View Post
Its a bug from Win7
Good, so I'm not going mad.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Windows reporting incorrect SB freq?