post #1 of 1
Thread Starter 
Does anyone here have any experience with these drives?

I have had some issues setting mine up. Setting LAN to DHCP client has been problematic, so I set a static IP address for it. It changed IP's on me causing some connection issues.

My main reason for purchasing this NAS drive was to be able to do Windows Backup and Restores over my home network. I was able to successfully Backup to the NAS drive, but I cannot access the Backup from Windows restore utility. There is no browse feature, so I have to type in the address manually. It will prompt me with a security message to access the drive, but upon putting in my password it errors out. No access. It's supposed to have all these features, but they don't seem to work properly.

I would prefer not to have to use the Black Armor backup utility that came with the drive. I didn't have much luck with Acronis home backup with Windows 7 and would prefer to just use Windows Backup.

Any help or suggestions would be appreciated. I am beginning to think this drive hates Windows. If I could access my backups to do a restore I would be a happy camper.

Note: I loaded the latest firmware.

Thanks
Vesuvius
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.4GHz GA-EP45-UD3P (rev 1.1) F9 Sapphire Vapor-X HD4890 w/ Asus GTS250 Physx 8G DDR2 8500 
Hard DriveOptical DriveOSMonitor
3x Samsung 320 in RAID 5 LG-DVDRAM Windows 7 Pro 64-bit ACER 24" 
KeyboardPowerCaseMouse
Microsoft Antec TruePower 750W blue Cooler Master Storm Scout Logitec G9 
  hide details  
Reply
Vesuvius
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 @ 3.4GHz GA-EP45-UD3P (rev 1.1) F9 Sapphire Vapor-X HD4890 w/ Asus GTS250 Physx 8G DDR2 8500 
Hard DriveOptical DriveOSMonitor
3x Samsung 320 in RAID 5 LG-DVDRAM Windows 7 Pro 64-bit ACER 24" 
KeyboardPowerCaseMouse
Microsoft Antec TruePower 750W blue Cooler Master Storm Scout Logitec G9 
  hide details  
Reply