Overclock.net › Forums › Graphics Cards › NVIDIA › GTX480 will not let my rig power on [SOLVED]
New Posts  All Forums:Forum Nav:

GTX480 will not let my rig power on [SOLVED]

post #1 of 5
Thread Starter 
Ok today i woke up and went to play some bfbc2, and when i got in the round my compter shut right off,so was like ok tried to turn it back on but nothing, i was no this can not be, first thing i expected was my PSU, cause was not the first time this has happend.
i went out today and got a new Corsair HX1000 for 200$, i got eveything hooked up and no power again nothing i was like no way So i guess i was wrong about psu so then i just wanted to try to unplug the GTX480 and gave it a try boom it powered on so could a video card do this ? would my gtx480 be dead ?
Edited by DOOOLY - 1/20/11 at 9:25pm
    
CPUMotherboardGraphicsRAM
Intel Core i7 6800K ROG STRIX X99 GAMING Asus GTX 1080 Vengeance LPX 16GB DDR4 2133MHz  
Hard DriveHard DriveHard DriveHard Drive
WD Green 2tb WD Green 2tb Samsung EVO 250gb Samsung Evo 250gb 
CoolingCoolingCoolingCooling
XSPC RX360 v3 XSPC RX240 v3 Swiftech MCP655  Bitspower Single D5 Top Upgrade Kit 150  
CoolingOSMonitorKeyboard
Swiftech Apogee HD Windows 10 pro ROG SWIFT PG278Q  QuickFire XT 
PowerCaseMouseMouse Pad
Evga SuperNOVA 1000 G2  Thermaltake Suppressor F51  Logitech G9x Steelseries 
Audio
Sound Blaster  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 6800K ROG STRIX X99 GAMING Asus GTX 1080 Vengeance LPX 16GB DDR4 2133MHz  
Hard DriveHard DriveHard DriveHard Drive
WD Green 2tb WD Green 2tb Samsung EVO 250gb Samsung Evo 250gb 
CoolingCoolingCoolingCooling
XSPC RX360 v3 XSPC RX240 v3 Swiftech MCP655  Bitspower Single D5 Top Upgrade Kit 150  
CoolingOSMonitorKeyboard
Swiftech Apogee HD Windows 10 pro ROG SWIFT PG278Q  QuickFire XT 
PowerCaseMouseMouse Pad
Evga SuperNOVA 1000 G2  Thermaltake Suppressor F51  Logitech G9x Steelseries 
Audio
Sound Blaster  
  hide details  
Reply
post #2 of 5
did you check if the gtx480 was properly seated? power cables properly connected? 24 pins and 4/8 pins on the board?
dis the system just shut off or was it on but wouldn't post BIOS?
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by matroska View Post
did you check if the gtx480 was properly seated? power cables properly connected? 24 pins and 4/8 pins on the board?
dis the system just shut off or was it on but wouldn't post BIOS?
Yes.... the system just turn right off its been on for days now
Edited by DOOOLY - 1/20/11 at 10:11pm
    
CPUMotherboardGraphicsRAM
Intel Core i7 6800K ROG STRIX X99 GAMING Asus GTX 1080 Vengeance LPX 16GB DDR4 2133MHz  
Hard DriveHard DriveHard DriveHard Drive
WD Green 2tb WD Green 2tb Samsung EVO 250gb Samsung Evo 250gb 
CoolingCoolingCoolingCooling
XSPC RX360 v3 XSPC RX240 v3 Swiftech MCP655  Bitspower Single D5 Top Upgrade Kit 150  
CoolingOSMonitorKeyboard
Swiftech Apogee HD Windows 10 pro ROG SWIFT PG278Q  QuickFire XT 
PowerCaseMouseMouse Pad
Evga SuperNOVA 1000 G2  Thermaltake Suppressor F51  Logitech G9x Steelseries 
Audio
Sound Blaster  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 6800K ROG STRIX X99 GAMING Asus GTX 1080 Vengeance LPX 16GB DDR4 2133MHz  
Hard DriveHard DriveHard DriveHard Drive
WD Green 2tb WD Green 2tb Samsung EVO 250gb Samsung Evo 250gb 
CoolingCoolingCoolingCooling
XSPC RX360 v3 XSPC RX240 v3 Swiftech MCP655  Bitspower Single D5 Top Upgrade Kit 150  
CoolingOSMonitorKeyboard
Swiftech Apogee HD Windows 10 pro ROG SWIFT PG278Q  QuickFire XT 
PowerCaseMouseMouse Pad
Evga SuperNOVA 1000 G2  Thermaltake Suppressor F51  Logitech G9x Steelseries 
Audio
Sound Blaster  
  hide details  
Reply
post #4 of 5
if without the gtx480 it works flawlessly, it must be the graphics card. But i'm finding it pretty uncommon. Normally it would make your system unable to post, not turn it off. If you can test the card in another system, if it causes the same problem send it to its maker and ask for a new one
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
I need upgrades
(21 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X6 1090T Foxconn A79A-S PNY GTS450 XLR8 KVR800D2N6/2G 
Hard DriveHard DriveHard DriveHard Drive
WD2500AAKS WD3200AAKS WD10EARS WD3200JB 
Optical DriveOptical DriveCoolingOS
Asus DRW-1608P2 Asus DRW-1608P2 Corsair H70 Ubuntu Server 10.10 x64 
OSMonitorKeyboardPower
Windows 7 Professional x64 SP1 ASUS VW193S Logitech EX100 LC-Power 650W 
CaseMouseAudioAudio
Coolermaster Stacker 830 SE Logitech EX100 Creative Audigy 2 ZS Creative i-Trigue L3450 
  hide details  
Reply
post #5 of 5
Thread Starter 
Quote:
Originally Posted by matroska View Post
if without the gtx480 it works flawlessly, it must be the graphics card. But i'm finding it pretty uncommon. Normally it would make your system unable to post, not turn it off. If you can test the card in another system, if it causes the same problem send it to its maker and ask for a new one
Thanks for the replies and it was my 480
    
CPUMotherboardGraphicsRAM
Intel Core i7 6800K ROG STRIX X99 GAMING Asus GTX 1080 Vengeance LPX 16GB DDR4 2133MHz  
Hard DriveHard DriveHard DriveHard Drive
WD Green 2tb WD Green 2tb Samsung EVO 250gb Samsung Evo 250gb 
CoolingCoolingCoolingCooling
XSPC RX360 v3 XSPC RX240 v3 Swiftech MCP655  Bitspower Single D5 Top Upgrade Kit 150  
CoolingOSMonitorKeyboard
Swiftech Apogee HD Windows 10 pro ROG SWIFT PG278Q  QuickFire XT 
PowerCaseMouseMouse Pad
Evga SuperNOVA 1000 G2  Thermaltake Suppressor F51  Logitech G9x Steelseries 
Audio
Sound Blaster  
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 6800K ROG STRIX X99 GAMING Asus GTX 1080 Vengeance LPX 16GB DDR4 2133MHz  
Hard DriveHard DriveHard DriveHard Drive
WD Green 2tb WD Green 2tb Samsung EVO 250gb Samsung Evo 250gb 
CoolingCoolingCoolingCooling
XSPC RX360 v3 XSPC RX240 v3 Swiftech MCP655  Bitspower Single D5 Top Upgrade Kit 150  
CoolingOSMonitorKeyboard
Swiftech Apogee HD Windows 10 pro ROG SWIFT PG278Q  QuickFire XT 
PowerCaseMouseMouse Pad
Evga SuperNOVA 1000 G2  Thermaltake Suppressor F51  Logitech G9x Steelseries 
Audio
Sound Blaster  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX480 will not let my rig power on [SOLVED]