Overclock.net › Forums › Intel › Intel CPUs › P67A-UD4 Phase LED's not working now? Bad Board?
New Posts  All Forums:Forum Nav:

P67A-UD4 Phase LED's not working now? Bad Board?

post #1 of 8
Thread Starter 
Had this board now for a week. The phase led's were working and always all of them were lit. Now only some of them come on when booting and then in windows they are all off? Motherboard go bad?

Anyone else with a p67 Ud4, let me know what yours are doing. I think something isn't right now. Maybe not.

The board is powered up in the pic and sitting at the desktop.
Edited by Hambone07si - 1/20/11 at 2:25pm
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
post #2 of 8
I'll be able to let you know once I get my CPU. I've got the same motherboard as you.

I had to get rid of my Asus 1155 Pro motherboard (the P-series regular ATX one). Hopefully the ud4 has no issues (I hate hearing of people with issues... so many people having issues with the motherboards on 1155 socket!).
    
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8P67 Pro Sapphire 5770 1GB 8GB 1600MHz G.Skill 
Hard DriveOptical DriveOSMonitor
1TB WD Blue SATA3 CD/DVD & Bluray Windows 7 27" BenQ 
KeyboardPowerCaseMouse
Das Professional 850W Silverstone Strider NZXT Phantom (Black) Rat 7 
Mouse Pad
Steelseries SX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8P67 Pro Sapphire 5770 1GB 8GB 1600MHz G.Skill 
Hard DriveOptical DriveOSMonitor
1TB WD Blue SATA3 CD/DVD & Bluray Windows 7 27" BenQ 
KeyboardPowerCaseMouse
Das Professional 850W Silverstone Strider NZXT Phantom (Black) Rat 7 
Mouse Pad
Steelseries SX 
  hide details  
Reply
post #3 of 8
Quote:
Originally Posted by PaulWog;12081586 
(I hate hearing of people with issues... so many people having issues with the motherboards on 1155 socket!).
Most likely due to the fact that it is still really new technology, and it will take some time to iron out the issues with multiple BIOS revisions etc.

Plus mixed in with the actual compatibility issues/bugs there are the people who have working hardware but end up killing it because they are used to how previous generation Intel hardware worked.
post #4 of 8
Do you have the Dynamic Energy Saver software installed and running? I know with the previous Gigabyte boards I had DES had to be installed for the LEDs to work on the board.
i7 Build v5.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K P67A-UD4 ASUS 4870 Crossfire 2x2GB 2200MHz CL8 Hypers! 
Hard DriveOptical DriveOSMonitor
6TB LG DVDRW Windows 7 x64 | XP x86 Samsung 2333SW 
KeyboardPowerCaseMouse
Sidewinder X6 Antec TruePower New 750W Custom test bench Sidewinder X5 
Mouse Pad
LG Mousepad 
  hide details  
Reply
i7 Build v5.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K P67A-UD4 ASUS 4870 Crossfire 2x2GB 2200MHz CL8 Hypers! 
Hard DriveOptical DriveOSMonitor
6TB LG DVDRW Windows 7 x64 | XP x86 Samsung 2333SW 
KeyboardPowerCaseMouse
Sidewinder X6 Antec TruePower New 750W Custom test bench Sidewinder X5 
Mouse Pad
LG Mousepad 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by Silverlight;12081675 
Do you have the Dynamic Energy Saver software installed and running? I know with the previous Gigabyte boards I had DES had to be installed for the LEDs to work on the board.

Not true at all..... I have the ud3p, pretty much the same board. My phase lights all light at startup, but once it leaves the bios, they all go out.
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by Silverlight;12081675 
Do you have the Dynamic Energy Saver software installed and running? I know with the previous Gigabyte boards I had DES had to be installed for the LEDs to work on the board.

you know what, I did install the Easy tune6 to see some more info. Maybe that's kicking them off. I'll check.
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by Jonesey I7;12081715 
Not true at all..... I have the ud3p, pretty much the same board. My phase lights all light at startup, but once it leaves the bios, they all go out.

There supose to be off once in windows? Mine were on before. All of them. 2 green, 2yellow, 2red.

Then it was 2 green and 2 red.

Now they only come on while posting and then they go out. Everything is working fine it seems, no stability issue's. Just knew those are the cpu phase led's and didn't want to be blowing them out.
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
post #8 of 8
That's normal then.

In the DES software it will give you the option to turn the LEDs on/off.
i7 Build v5.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K P67A-UD4 ASUS 4870 Crossfire 2x2GB 2200MHz CL8 Hypers! 
Hard DriveOptical DriveOSMonitor
6TB LG DVDRW Windows 7 x64 | XP x86 Samsung 2333SW 
KeyboardPowerCaseMouse
Sidewinder X6 Antec TruePower New 750W Custom test bench Sidewinder X5 
Mouse Pad
LG Mousepad 
  hide details  
Reply
i7 Build v5.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K P67A-UD4 ASUS 4870 Crossfire 2x2GB 2200MHz CL8 Hypers! 
Hard DriveOptical DriveOSMonitor
6TB LG DVDRW Windows 7 x64 | XP x86 Samsung 2333SW 
KeyboardPowerCaseMouse
Sidewinder X6 Antec TruePower New 750W Custom test bench Sidewinder X5 
Mouse Pad
LG Mousepad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › P67A-UD4 Phase LED's not working now? Bad Board?