Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › No keyboards work in Win7
New Posts  All Forums:Forum Nav:

No keyboards work in Win7 - Page 3

post #21 of 34
Thread Starter 
Quote:
Originally Posted by x Yoko View Post
^^^

EDIT: And as said, if all else fails or you aren't willing to determine what the source of the error is - Just reformat.
Yeah my drivers are directly from Saitek. What's funny is, there is an update for my k/b awaiting in windows update that fails to install every time I try it. I'll look in the updates and see what I find. Weird that it would do this though to both the PS/2 and usb based keyboards. Figures.
post #22 of 34
That's what leads me to believe it's still a service not starting and not just drivers, because PS/2 doesn't need drivers...it does, but they are gPnP.
post #23 of 34
I would hard power off, and try a cmos reset.
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
Spit in God's Eye
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7-5960x @ 4.26 ghz core / 3.53 ghz uncore - 1.... AsRock X99 Extreme3 EVGA GTX980 Ti 16gb (4x4gb) Crucial DDR4 2133 CL15  
Hard DriveHard DriveHard DriveOptical Drive
A-Data SP600 256gb SSD (C:) Samsung 840 EVO 1TB SSD (D:) Seagate 2TB Hybrid Drive (E:) LITE-ON 24x DVDRW 
CoolingOSMonitorKeyboard
Corsair H110 Win 10 x64 HP 2511x ( 25" 1080p ) AZIO L70 
PowerCaseMouseAudio
Corsair TX750 Antec 300 (Modded) Logitech M100 Onboard 
  hide details  
Reply
post #24 of 34
Does your keyboard listing show all of this when your cyborg is plugged in? The extensive listing for only one device I mean...

post #25 of 34
Thread Starter 
Quote:
Originally Posted by x Yoko View Post
Does your keyboard listing show all of this when your cyborg is plugged in? The extensive listing for only one device I mean...

Yep, it shows all of that, with no errors.
post #26 of 34
Sorry for delay. OCN gave me a 500 - ISE for ~ 5 mins.

And that is interesting to say the least. I'm not aware of any specific services in Windows for keyboard though. Open up MSConfig.exe and go to services, enable all.
Check startup and make sure the program for Saitek is set to boot as well.

Run a virus scan, too. Maybe a virus designed to block the KB from operating.
Edited by x Yoko - 1/20/11 at 6:58pm
post #27 of 34
Thread Starter 
Quote:
Originally Posted by x Yoko View Post
Sorry for delay. OCN gave me a 500 - ISE for ~ 5 mins.

And that is interesting to say the least. I'm not aware of any specific services in Windows for keyboard though. Open up MSConfig.exe and go to services, enable all.
Check startup and make sure the program for Saitek is set to boot as well.

Run a virus scan, too. Maybe a virus designed to block the KB from operating.
Okay. +rep for all the help, and persevering.

Edit: is there any repairs I could run with the win7 disc?
post #28 of 34
That's honestly worth a shot. Can't hurt, I suppose. W7 repair is definitely better than the XP repair ever was in terms of the wreckage left over from it.
post #29 of 34
Thread Starter 
Quote:
Originally Posted by x Yoko View Post
That's honestly worth a shot. Can't hurt, I suppose. W7 repair is definitely better than the XP repair ever was in terms of the wreckage left over from it.
ROFL. I just don't feel like reinstalling all these darn games man. (Sighs) seriously. I always have my files backed up, but its still a pain.
post #30 of 34
Make a backup of the entire hive, copy the install folders. Reinstall/repair then reload your hive. If the kb doesn't work again after that then the problems lies in the reg. That's how I move my games over when I reinstall. Just copy the folders to an external, move them again, and reload the hive which has all your COA's, install locations, etc.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › No keyboards work in Win7