Overclock.net › Forums › Graphics Cards › AMD/ATI › Problem with MTS videos
New Posts  All Forums:Forum Nav:

Problem with MTS videos

post #1 of 4
Thread Starter 
Hi I need help

this a problem that bugs me since months

the MTS videos from my sony HD camcorder do not play ok in my PC

with Media player classic.... this happens when I jump to one part to another of the video...like..from second 20 to 50 :





and this is how it plays in Windows media player...looks like I dont know...scan lines...





this problem happen BOTH with the onboard 4200 of my mobo and with my 5770.....with different drivers

the videos are not corrupted...they run fine in another PC and in my PS3..

I have downloaded a lot of versions of codecs and still the same problem...even with different OS the problems persist !!

any help ??
GTR-PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k 4.3Ghz  ASRock Z77 Extreme 6 EVGA GTX 770 4GB FTW Crucial Ballistix Sport 8GB 1600 
Hard DriveCoolingOSMonitor
Zotac SSD - WD 1TB (x2) Zalman Performa W10 64 Bits HP 2509 25" 1080p 
KeyboardPowerCaseMouse
Sidewinder X6 Thermaltake Smart 700w 80Plus CM Storm Enforcer Mionix Naos 3200 
Mouse Pad
SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
GTR-PC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k 4.3Ghz  ASRock Z77 Extreme 6 EVGA GTX 770 4GB FTW Crucial Ballistix Sport 8GB 1600 
Hard DriveCoolingOSMonitor
Zotac SSD - WD 1TB (x2) Zalman Performa W10 64 Bits HP 2509 25" 1080p 
KeyboardPowerCaseMouse
Sidewinder X6 Thermaltake Smart 700w 80Plus CM Storm Enforcer Mionix Naos 3200 
Mouse Pad
SteelSeries QcK Gaming Mouse Pad 
  hide details  
Reply
post #2 of 4
The first thing I would do is download GSpot and check to verify that the correct Codec is installed and working correctly. You might want to post a screen shot of the GSpot output here so we can see what we are working with.
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
442
(15 items)
 
Q6600
(14 items)
 
Piece O' Crappola
(13 items)
 
CPUMotherboardGraphicsRAM
Q9550 E0 DFI LanParty LT P35-T2R 2 x HD4670QT512P CF Patriot PVS24G8500ELKN 
CoolingOSMonitorPower
Stock pfsense Acer H233H Antec EarthWatts 430 
CaseAudio
custom onboard 
CPUMotherboardGraphicsRAM
Q6600 B3 Lapped @ 3.4 GA-EP45-UD3R EVGA 9600GSO 384m 96SP 4G (2x2) Patriot Viper PC2-8500 
Hard DriveOptical DriveCoolingOS
80g Maxtor, 320WDC. 320Seagate NEC ND-3550 & LiteOn CM Hyper 212+ w/PP Blademasters XP Pro SP3 
MonitorPowerCase
Acer H233H Rosewill RG630-S12 NZXT BetaEVO 
CPUMotherboardGraphicsRAM
E6420 GA-P35-DS3L GeForce 7300LE 2G PNY PC2-6400 
Hard DriveOptical DriveOSMonitor
80Gig WDC SATA NEC ND3540A Win 7 Ultimate 64bit/XP Pro Acer H233H 
PowerCase
Antec Earthwatts 430 none 
  hide details  
Reply
post #3 of 4
I second what PapaSmurf said, there are a lot of codec packs out there, each has loads of different codecs in them, you might not have the right one or even close to it. We need a shot that lists what codec each player has. If you just want to look for codec packs go to cnet.com or pcworld.com and do a scan for the best user rated pack, d/l it, check it for viruses then unpack it and install it.
Haf dark
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 920 132-BL-E758 NVIDIA GeForce GTX 480 NVIDIA GeForce GTX 480 
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  2 128Gb Corsair SSD's 1TB WD Caviar Black 
Optical DriveCoolingOSMonitor
LG GH22NS50 LG Blu-Ray Antec Kuhler 920 Win 7 Pro Tweaked! Samsung 2494HM 1920x1080 
KeyboardPowerCaseMouse
Logitech G510  Enermax 1050W 85+ Silver HAF 932 & Scout Cooler Master CM Sentinal Advance & RAT 7 
Mouse Pad
Steel Series 
  hide details  
Reply
Haf dark
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel Core i7 920 132-BL-E758 NVIDIA GeForce GTX 480 NVIDIA GeForce GTX 480 
RAMRAMRAMHard Drive
Corsair  Corsair  Corsair  2 128Gb Corsair SSD's 1TB WD Caviar Black 
Optical DriveCoolingOSMonitor
LG GH22NS50 LG Blu-Ray Antec Kuhler 920 Win 7 Pro Tweaked! Samsung 2494HM 1920x1080 
KeyboardPowerCaseMouse
Logitech G510  Enermax 1050W 85+ Silver HAF 932 & Scout Cooler Master CM Sentinal Advance & RAT 7 
Mouse Pad
Steel Series 
  hide details  
Reply
post #4 of 4
Pal instead of NTSC... or maybe your frame rate not correct or your CCC is not set correctly for your video playback.. That is as far as I can go.

Try this page.
Edited by Enigma8750 - 1/20/11 at 10:08pm
    
CPUMotherboardGraphicsRAM
Phenom II 940 BE ASUS M3A32-MVP DELUXE Wifi Sapphire 5770x2 Crossfire 4 Gb. of G.Skill 5-5-5-15 1066 
Hard DriveOptical DriveOSMonitor
SSD 60g OS. 500GB + 300 GB VelociRaptor 10000 rpm PLEXTOR PX-850SA Windows 7 Professional SAMSUNG 920 BW 
KeyboardPowerCaseMouse
Saitek Cyborg HX1000 Watt Corsair modular CM STACKER ENIGMA EDITION Microsoft SideWinder Gaming Mouse 
Mouse Pad
Black Leather with grey stitching 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Phenom II 940 BE ASUS M3A32-MVP DELUXE Wifi Sapphire 5770x2 Crossfire 4 Gb. of G.Skill 5-5-5-15 1066 
Hard DriveOptical DriveOSMonitor
SSD 60g OS. 500GB + 300 GB VelociRaptor 10000 rpm PLEXTOR PX-850SA Windows 7 Professional SAMSUNG 920 BW 
KeyboardPowerCaseMouse
Saitek Cyborg HX1000 Watt Corsair modular CM STACKER ENIGMA EDITION Microsoft SideWinder Gaming Mouse 
Mouse Pad
Black Leather with grey stitching 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Problem with MTS videos