Overclock.net › Forums › Intel › Intel Motherboards › Built new rig...can't get into bios P67...
New Posts  All Forums:Forum Nav:

Built new rig...can't get into bios P67...

post #1 of 6
Thread Starter 
I just built a new rig with the P67A GD65, i7 2600k, GTX 580, G. Skill 8 gigs ram, etc...

When I boot up windows won't start immidiately. Instead I get a screen that looks like this:

Quote:
_


B4
The undersscore is at the top left, B4 at bottom right.

And after a minute or two, the B4 turns into A4, then into 99, then it boots into windows and Delete or F8 won't boot to bios for me. I have no clue what is going on, but I'm sure it's the motherboard.
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
post #2 of 6
What button does the owners manual say to use?
Water & Wood
(23 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3820 Asus Rampage IV Formula tri-SLI GTX 580 G.Skill DDR3-1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Segate Momentus XT LG Blu-Ray combo drive Custom water loop for CPU & GPUs 
OSMonitorMonitorMonitor
Windows 7 x64 Ultimate Acer H5360 (100" 1280x720 3D projector) Asus VG278HE Asus VG278HE 
MonitorKeyboardPowerCase
Asus VG278HE XARMOR U9BL Corsair AX1200 home built 
MouseAudioAudioOther
Logitch G400 Custom 7.1 home theater system 7 channel SimVibe setup with 10 tactile transdu... Fanatec ClubSport Wheel with F1 & BMW GT rims 
OtherOther
Fanatec ClubSport Pedals Thrustmaster TH 8RS manual shifter. 
  hide details  
Reply
Water & Wood
(23 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 3820 Asus Rampage IV Formula tri-SLI GTX 580 G.Skill DDR3-1866 
Hard DriveHard DriveOptical DriveCooling
OCZ Vertex 3 Segate Momentus XT LG Blu-Ray combo drive Custom water loop for CPU & GPUs 
OSMonitorMonitorMonitor
Windows 7 x64 Ultimate Acer H5360 (100" 1280x720 3D projector) Asus VG278HE Asus VG278HE 
MonitorKeyboardPowerCase
Asus VG278HE XARMOR U9BL Corsair AX1200 home built 
MouseAudioAudioOther
Logitch G400 Custom 7.1 home theater system 7 channel SimVibe setup with 10 tactile transdu... Fanatec ClubSport Wheel with F1 & BMW GT rims 
OtherOther
Fanatec ClubSport Pedals Thrustmaster TH 8RS manual shifter. 
  hide details  
Reply
post #3 of 6
Thread Starter 
Couldn't find it, so I've tried F2, F8, F10, Delete, Esc...nothing works.

But then again, like I said, I get that weird _ B4 black screen and then it goes straight to "Starting Windows".

Think resetting CMOS would fix anything?
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
post #4 of 6
i would just flash if its a new rig anyway
post #5 of 6
are you using a ps2 keyboard or a usb one?

if your using a usb one, try using a ps2 as sometimes the mobo doesn't recognize your key presses fast enough w/ a usb keyboard (i've had this problem before)
Edited by KillerBeaz - 1/20/11 at 10:59pm
Folding Rig.
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 c0 @ 3.4ghz evga x58 sli le evga gtx 275/evga gt240 6gb ocz xmp @ 1600mhz 
Hard DriveOptical DriveOSMonitor
1tb seagate 7200rpm lite-on blu-ray player win7 x64 23" samsung 2343 
KeyboardPowerCaseMouse
razer arctosa Silverstone ST85F-P modded antec 900 logitech g5 
Mouse Pad
steelseries qck+ 
  hide details  
Reply
Folding Rig.
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 c0 @ 3.4ghz evga x58 sli le evga gtx 275/evga gt240 6gb ocz xmp @ 1600mhz 
Hard DriveOptical DriveOSMonitor
1tb seagate 7200rpm lite-on blu-ray player win7 x64 23" samsung 2343 
KeyboardPowerCaseMouse
razer arctosa Silverstone ST85F-P modded antec 900 logitech g5 
Mouse Pad
steelseries qck+ 
  hide details  
Reply
post #6 of 6
Thread Starter 
Using my old PS2 keyboard still.

Managed to get to BIOS after CMOS reset, as well as good key timing. It was F8.

I still get the _ B4 load up thing. It really prolongs my restarts and lasts literally 2 minutes give or take. Anyone know what this might be about?

I did fix my boot orders in BIOS, nothing changed.
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
My Love
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k OC'd to 4.6 Ghz ASUS P8P67 Pro 2 GTX 580's SLI OC'd (1 original, 1 DS) 16 Gb G.Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1Tb / Western Digital 2 Tb Lite-On DVD and ASUS Blu-Ray Windows 7 Ultimate 64bit ASUS 23" VH236H 1080p 
KeyboardPowerCaseMouse
DasKeyboard Corsair 1200AX 80 Plus Gold Fully Modular Antec Twelve Hundred Logitech G9X 
Mouse Pad
Razer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Built new rig...can't get into bios P67...