Overclock.net › Forums › Intel › Intel CPUs › Was my new 2600k used before I got it??
New Posts  All Forums:Forum Nav:

Was my new 2600k used before I got it?? - Page 5

post #41 of 43
It isn't unheard of for CPUs to have markings right from the factory.
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
GE60
(13 items)
 
  
CPUGraphicsHard DriveOS
Intel Core i5 4200M Geforce GTX760M 750GB WD Scorpio Black Windows 7 Home Premium 
MonitorKeyboardMouseMouse Pad
15.6" CM Quickfire Rapid CM Xornet Steelseries QcK+ 
  hide details  
Reply
post #42 of 43
Quote:
Originally Posted by Tennobanzai View Post
Can you show me what the gashes in the side look like?
Mine is in the rig atm but if you look at this pic see the dark spot on the right side of the chip? On mine after I installed it it had an indentation on both sides in that general location. These SB sockets are very tight compared to every 1366 socket I've ever had and dent the sides.

    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k Gigabyte Z68 MSI N480GTX 16 GB Patriot 1600 
Hard DriveOptical DriveOSMonitor
1.5TB Hitachi - 120GB Crucial C300 SSD LG Win7Ultimate a couple 
KeyboardPowerCaseMouse
Saitek Eclipse II Thermaltake 750 Thermaltake A60 Armor microsoft 3000 
  hide details  
Reply
post #43 of 43
Thread Starter 
Quote:
Originally Posted by Suprcynic View Post
Mine is in the rig atm but if you look at this pic see the dark spot on the right side of the chip? On mine after I installed it it had an indentation on both sides in that general location. These SB sockets are very tight compared to every 1366 socket I've ever had and dent the sides.

Thank you so much! It didn't have the indents on it so I went ahead and put it in the socket. I examined it later and it ended up having some indents. So basically i'm thinking Intel did some testing on it or something since I think 99% users would use the socket clamps.

I did a 4Ghz pass of FFTs Prime95 for 1 hour at 1.13 and it seems to be working fine. At least at these speeds.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Was my new 2600k used before I got it??