Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Microphone wont work.
New Posts  All Forums:Forum Nav:

Microphone wont work.

post #1 of 8
Thread Starter 
Hay, when I bought myself a sound card, for some strange reason my microphone stopped working, I never really used it so I didn't care, however I want to start using to talk to people in MW2,



There is no mic port on the sound card, so I have to plug it into the mobo, as you can see in the pic above the mic is set up to use my sound card, so I'm guessing this has something to do with it, how do I change it?
post #2 of 8
Hi, you need to check in your BIOS at system startup that onboard audio is DISABLED, otherwise there will be conflicts with your Sound Card.

Your Sound Card cannot use your onboard audio jacks (at least not plug n play).

What Sound Card do you have, it should have a Mic jack, does it come with any peripheral attachments? Another option is there should be a connector to connect front panel audio to your Sound Card, check to see if you have a compatible connection, then you can use that.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
post #3 of 8
Thread Starter 
This is my sound card, Audigy.
http://www.computertarget.com.au/osc...digy-value.jpg
Has no mic and only came with a disc.
post #4 of 8
I don't think it is a conflict like Aparition suggests - I have 3 soundcards on this Win7 box with no conflicts.

If your card supports surround-sound, you will probably find that the "mic" is shared with one of the surround outputs... I seem to remember there being an "either/or" socket which can be either mic or one of the outs.
(Sorry if that is incoherent - brain is a bit frazzled atm :| )


EDIT:::: After seeing the screeny, I am almost convinced that what I typed is correct.

(could be wrong tho, lol)
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Asus Lappy GeForce GT520M 4096 
Hard DriveOptical DriveOSMonitor
500GB LG W7=64 ult + Slackware13.1_64 + MineOS HP w2207h 
KeyboardCaseMouse
logitech G11 Fugly, lol logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Asus Lappy GeForce GT520M 4096 
Hard DriveOptical DriveOSMonitor
500GB LG W7=64 ult + Slackware13.1_64 + MineOS HP w2207h 
KeyboardCaseMouse
logitech G11 Fugly, lol logitech mx518 
  hide details  
Reply
post #5 of 8
Thread Starter 
Quote:
Originally Posted by newphase View Post
I don't think it is a conflict like Aparition suggests - I have 3 soundcards on this Win7 box with no conflicts.

If your card supports surround-sound, you will probably find that the "mic" is shared with one of the surround outputs... I seem to remember there being an "either/or" socket which can be either mic or one of the outs.
(Sorry if that is incoherent - brain is a bit frazzled atm :| )


EDIT:::: After seeing the screeny, I am almost convinced that what I typed is correct.

(could be wrong tho, lol)
Ok, I will try plugging the mic into the blue socket jack, and see if that works.
post #6 of 8
Thread Starter 
Ok connected it into the blue jack and my mic is working again Cheers mate, wouldn't expect that, feel like an idiot now tho
post #7 of 8
Quote:
Originally Posted by xXjay247Xx View Post
Ok, I will try plugging the mic into the blue socket jack, and see if that works.
There should be a "mic" logo engraved on that back-plate next to ONE of the sockets

Then, in your soundcard ctrl-panel, change the output to an input (ie: not surround )


EDIT:::: Nice one! Glad I could be of service!
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Asus Lappy GeForce GT520M 4096 
Hard DriveOptical DriveOSMonitor
500GB LG W7=64 ult + Slackware13.1_64 + MineOS HP w2207h 
KeyboardCaseMouse
logitech G11 Fugly, lol logitech mx518 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 Asus Lappy GeForce GT520M 4096 
Hard DriveOptical DriveOSMonitor
500GB LG W7=64 ult + Slackware13.1_64 + MineOS HP w2207h 
KeyboardCaseMouse
logitech G11 Fugly, lol logitech mx518 
  hide details  
Reply
post #8 of 8
Nice suggestion Newphase!

These sound cards can be crafty. Defenitely check your recording settings for the mic so it does not record 'what you hear' and that it does not record everything causing crazy feedback and echo.
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
Rig 2.0
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 3770k Asus P8Z77-V EVGA GTX780 SC ACX Samsung DDR 3 (2 DIMMS) MV-3V4G3D/US 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 SSD WD Caviar Black Asus DVD/RW Xigmatek s-1283 HDT (Air Cooling) 
CoolingCoolingOSMonitor
Scythe Slipstream 1200RPM (x2) Antec 140mm + Antec 120mm + Xigmatek 120mm (x2) Win 7 64bit Acer S243HL bmii - 24" 
PowerCaseMouseAudio
Corsair TX750 Corsair Carbide 300R MX 518 Auzentek X-Fi Forte 7.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Microphone wont work.