Overclock.net › Forums › Cooling › Air Cooling › CPU fan doesn't spin until a few seconds after power
New Posts  All Forums:Forum Nav:

CPU fan doesn't spin until a few seconds after power

post #1 of 11
Thread Starter 
Last night I installed my new Hyper 212+ and noticed that the fan on it sorts of jumps and then stops when I first power on my PC. It stays stopped for a few seconds until an alarm goes off (I'm guessing the fan alarm), after the alarm is done the fan starts to spin. Is this normal behavior? Shouldn't the fan start when I apply power and then stay spinning?

I have my CPU fan set to PWM mode. The only time it turns on immediately is when I disable fan controls and have it running full blast.
Still building
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.22 Ghz GA-X58A-UD3R GeForce GTX 460 8 GB 
Hard DriveOptical DriveOSCase
1 x 120 SSD, 2 x 1 TB Some $15 DVD burner Windows 7 64bit, Mac OSX Antec Sonata III 500 
  hide details  
Reply
Still building
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.22 Ghz GA-X58A-UD3R GeForce GTX 460 8 GB 
Hard DriveOptical DriveOSCase
1 x 120 SSD, 2 x 1 TB Some $15 DVD burner Windows 7 64bit, Mac OSX Antec Sonata III 500 
  hide details  
Reply
post #2 of 11
I have the same thing happen on one of my giga boards.
It hasn't been a problem for me.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Pro Sapphire 6970 Corsair 4x4 
Hard DriveOSPowerMouse Pad
corsair 300 win 7 x64 None My desk 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus Pro Sapphire 6970 Corsair 4x4 
Hard DriveOSPowerMouse Pad
corsair 300 win 7 x64 None My desk 
  hide details  
Reply
post #3 of 11
Shouldn't be an issue, I wouldn't worry about it.
Thelonius
(23 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 @ 4.000GHz Asus ROG Rampage IV Extreme ASUS GTX 670 DCUII Galaxy Geforce GTX 460 Reference 
RAMHard DriveHard DriveCooling
8GB Corsair XMS3 1600MHz [4x2GB] 120GB Samsung 830 Pro SSD ~ 6.5TB on Mech HDDs Corsair H100i in push/pull 
CoolingCoolingCoolingOS
5x Nanoxia Deep Silence 140mm 3x Prolimatech Blue Vortex 140mm 2x Generic DeepCool 120mm Windows 7 Ultimate 64-Bit 
MonitorMonitorMonitorKeyboard
Acer P221W 22" 1680x1050 [Center] HP L1940T 19" 1280x 1024 [Left] HP L1940T 19" 1280x 1024 [Right] Corsair Vengeance K90 
PowerCaseMouseMouse Pad
Corsair HX1050 Nanoxia Deep Silence 6 [Will be modded] Corsair Vengeance M90 Accel World playmat (alos for trading card games) 
AudioAudio
Logitech X530 5.1 Sennheiser HD 439 
  hide details  
Reply
Thelonius
(23 items)
 
  
CPUMotherboardGraphicsGraphics
i7 3820 @ 4.000GHz Asus ROG Rampage IV Extreme ASUS GTX 670 DCUII Galaxy Geforce GTX 460 Reference 
RAMHard DriveHard DriveCooling
8GB Corsair XMS3 1600MHz [4x2GB] 120GB Samsung 830 Pro SSD ~ 6.5TB on Mech HDDs Corsair H100i in push/pull 
CoolingCoolingCoolingOS
5x Nanoxia Deep Silence 140mm 3x Prolimatech Blue Vortex 140mm 2x Generic DeepCool 120mm Windows 7 Ultimate 64-Bit 
MonitorMonitorMonitorKeyboard
Acer P221W 22" 1680x1050 [Center] HP L1940T 19" 1280x 1024 [Left] HP L1940T 19" 1280x 1024 [Right] Corsair Vengeance K90 
PowerCaseMouseMouse Pad
Corsair HX1050 Nanoxia Deep Silence 6 [Will be modded] Corsair Vengeance M90 Accel World playmat (alos for trading card games) 
AudioAudio
Logitech X530 5.1 Sennheiser HD 439 
  hide details  
Reply
post #4 of 11
Mine does the same thing. Perfectly normal.
post #5 of 11
Mine does the same - although my MB doesn't beeps ...
Just to stream :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5800 GA-P35-DS3L GF 210 2x2GB Kingston HyperX@1066 
OSMonitorPowerCase
WinXP SP3/Win 7 Ultimate Dell 17''/Panasonic 37'' Amacrox AX450-PNF DIY/Modded small factor no-name 
  hide details  
Reply
Just to stream :)
(13 items)
 
  
CPUMotherboardGraphicsRAM
E5800 GA-P35-DS3L GF 210 2x2GB Kingston HyperX@1066 
OSMonitorPowerCase
WinXP SP3/Win 7 Ultimate Dell 17''/Panasonic 37'' Amacrox AX450-PNF DIY/Modded small factor no-name 
  hide details  
Reply
post #6 of 11
that sounds right for PWM mode. It's controlled by the temperature sensor so having the fans lag a little during startup is perfectly normal.
CMLXXX - RAMPAGE
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core™ i7-980X [4.1GHz] 1.32v Asus Rampage III GENE EVGA GeForce™ GTX 1080 FTW 6GB Corsair Dominator GT 1600MHz 
Hard DriveHard DriveCoolingOS
500GB Samsung 850 PRO 1TB Samsung Spinpoint F3 Corsair H100i + 2x GentleTyphoon AP-15 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Dell Ultrasharp™ U2410 Rev A04 Ducky DK 9008-BELLB CherryMX Browns OCN Edition! Corsair HX620W Corsair 350D 
MouseMouse PadAudioAudio
Logitech G502 Zowie G-RF HiFiMAN HE-400 Objective 2 + Objective DAC 
AudioAudio
Creative Sound Blaster Z Logitech Z-5500 
  hide details  
Reply
CMLXXX - RAMPAGE
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core™ i7-980X [4.1GHz] 1.32v Asus Rampage III GENE EVGA GeForce™ GTX 1080 FTW 6GB Corsair Dominator GT 1600MHz 
Hard DriveHard DriveCoolingOS
500GB Samsung 850 PRO 1TB Samsung Spinpoint F3 Corsair H100i + 2x GentleTyphoon AP-15 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Dell Ultrasharp™ U2410 Rev A04 Ducky DK 9008-BELLB CherryMX Browns OCN Edition! Corsair HX620W Corsair 350D 
MouseMouse PadAudioAudio
Logitech G502 Zowie G-RF HiFiMAN HE-400 Objective 2 + Objective DAC 
AudioAudio
Creative Sound Blaster Z Logitech Z-5500 
  hide details  
Reply
post #7 of 11
Perfectly normal. Don't worry about it happens to most.
    
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 2.80ghz OC 3.66ghz X58A Gigabyte Liquid cooled EVGA GTX480 6GB DDR3 1600mhz Patriot 
Hard DriveOptical DriveCoolingOS
30gb SSD, 5TB Storage Buffalo Linkstation 1TB NAS 4 Coolermaster Sickleflow, 140mm Yateloons, Art... Windows 7 64bit 
MonitorKeyboardPowerCase
50inch Samsung HD TV 23' 3D Vision Hanns G  Logitech Wave (repetative strain in my wrists ;) ) OCZ 700w Corsair Obsidian 800D 
MouseMouse Pad
Roccat Pyra Wireless Alienware (from Laptop) 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7 930 @ 2.80ghz OC 3.66ghz X58A Gigabyte Liquid cooled EVGA GTX480 6GB DDR3 1600mhz Patriot 
Hard DriveOptical DriveCoolingOS
30gb SSD, 5TB Storage Buffalo Linkstation 1TB NAS 4 Coolermaster Sickleflow, 140mm Yateloons, Art... Windows 7 64bit 
MonitorKeyboardPowerCase
50inch Samsung HD TV 23' 3D Vision Hanns G  Logitech Wave (repetative strain in my wrists ;) ) OCZ 700w Corsair Obsidian 800D 
MouseMouse Pad
Roccat Pyra Wireless Alienware (from Laptop) 
  hide details  
Reply
post #8 of 11
yea its an auto setting in the bios.
My gigabyte board is set to turn the fan on once it goes over 25C. which is maybe right when i boot into windows. as well as 100% speed over 50 or 60C i forget.
post #9 of 11
PWM means its controled by temps.. so if its first starting meaning its cold so the fan will not get much voltage meaning it prob will not start up the fan spinning but i bet if u spun it up with your finger it would stay going with that voltage
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
Silent Dominator
(28 items)
 
Classy Lady
(26 items)
 
TUF Inside
(18 items)
 
  hide details  
Reply
post #10 of 11
Thread Starter 
Thanks for the input folks, I guess I freaked out when the fan alarm came on.
Still building
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.22 Ghz GA-X58A-UD3R GeForce GTX 460 8 GB 
Hard DriveOptical DriveOSCase
1 x 120 SSD, 2 x 1 TB Some $15 DVD burner Windows 7 64bit, Mac OSX Antec Sonata III 500 
  hide details  
Reply
Still building
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 950 4.22 Ghz GA-X58A-UD3R GeForce GTX 460 8 GB 
Hard DriveOptical DriveOSCase
1 x 120 SSD, 2 x 1 TB Some $15 DVD burner Windows 7 64bit, Mac OSX Antec Sonata III 500 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › CPU fan doesn't spin until a few seconds after power