Overclock.net › Forums › Components › Monitors and Displays › Inconsistent Gameplay
New Posts  All Forums:Forum Nav:

Inconsistent Gameplay - Page 2

post #11 of 20
Thread Starter 
Quote:
Originally Posted by stuiees View Post
I play my games with vsync set on force off, and this results in much smoother gameplay for me (60hz). BTW doesnt only nvidia cards use v-sync? Not sure never owned an ATI card...
Ya ATi uses V-sync also.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #12 of 20
Quote:
Originally Posted by stuiees View Post
I play my games with vsync set on force off, and this results in much smoother gameplay for me (60hz). BTW doesnt only nvidia cards use v-sync? Not sure never owned an ATI card...
Ummm V-Sync is something you can enable either through CCC or in games, which is the preferred way to enable V-Sync.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #13 of 20
Thread Starter 
Quote:
Originally Posted by CovertCover View Post
Ummm V-Sync is something you can enable either through CCC or in games, which is the preferred way to enable V-Sync.
Should I enable it in CCC or do I have to enable it in CCC and Game.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #14 of 20
Quote:
Originally Posted by fRingE View Post
Should I enable it in CCC or do I have to enable it in CCC and Game.
In game
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-930 D0 3.8Ghz ASUS P6T SE PowerColor HD5870 1GB 6GB Corsair Dominator XMS3 8-8-8-20 1200Mhz 
Hard DriveOSMonitorPower
1TB Wester Digital Windows 7 Home 64bit Acer 23" XFX 850w Black Edtion 
Case
HAF 932 
  hide details  
Reply
post #15 of 20
Quote:
Originally Posted by fRingE View Post
Should I enable it in CCC or do I have to enable it in CCC and Game.
Just do one or the other, preferably in game as it's coded into it and so will arguably work better.

Most games will have a V-Sync option, but if they don't, just force it via CCC.
post #16 of 20
Thread Starter 
Quote:
Originally Posted by cracker View Post
Just do one or the other, preferably in game as it's coded into it and so will arguably work better.

Most games will have a V-Sync option, but if they don't, just force it via CCC.
k ty.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #17 of 20
Thread Starter 
Ok I tried V-Sync for a couple of races in NFS World and in Call of Duty Black Ops and it doesn't feel any better. I still get little stutters and sputters.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #18 of 20
Thread Starter 
Could it be my drivers. I am using the 10.6 ones from ATi
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #19 of 20
I've just noticed that you've changed your system details, so you are using CrossFire? In which case I'm fairly sure what you're experiencing is microstutter.

I don't know of any all magical fix, but have you tried different drivers (even older ones) or perhaps just trying a single GPU to see if you're getting the same issue?
post #20 of 20
Thread Starter 
Quote:
Originally Posted by cracker View Post
I've just noticed that you've changed your system details, so you are using CrossFire? In which case I'm fairly sure what you're experiencing is microstutter.

I don't know of any all magical fix, but have you tried different drivers (even older ones) or perhaps just trying a single GPU to see if you're getting the same issue?
I am not using CFX. I put that there, cause I am buying a toxic soon. Read please.
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Inconsistent Gameplay