Overclock.net › Forums › AMD › AMD Motherboards › New motherboard - weird lag in games.
New Posts  All Forums:Forum Nav:

New motherboard - weird lag in games.

post #1 of 2
Thread Starter 
I just installed a new motherboard "Asrock K10N78D". But now I have weird lag and fps drop in all games.
I've reinstalled windows and all drivers are fresh and up to date.
I'm using stock values on everything.

Amd 64 x2 dual core 6400+
500W Power Supply
Geforce 8800 GTS
6GB DDR2 Ram
post #2 of 2
is your gfx card running at full x16? u sure you have it in the correct slot according to the mobo? Fill in your system in usercp pls
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
Sexy Sandy
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k Gigabyte Z77x-UD5H Gigabyte hd 7850 Corsair Vengence 1600 
Hard DriveOptical DriveCoolingOS
c300 SSD rando Corsair H50 Windows 10 x64 
MonitorKeyboardPowerCase
Dell S2209W 22" TTe Sports Challenger Pro Corsair AX850 CM HAF 932 
MouseMouse PadAudio
Death Adder desk samsung makes a good soundbar 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › New motherboard - weird lag in games.