Overclock.net › Forums › Graphics Cards › AMD/ATI › Inconsistent Gameplay (Re Post)
New Posts  All Forums:Forum Nav:

Inconsistent Gameplay (Re Post) - Page 2

post #11 of 14
Thread Starter 
Could it be my drivers. I am using the 10.6 ones from ATi
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
post #12 of 14
Quote:
Originally Posted by fRingE View Post
Ok I tried V-Sync for a couple of races in NFS World and in Call of Duty Black Ops and it doesn't feel any better. I still get little stutters and sputters.
What are your tempatures during gameplay?
Future Proof 2.0
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte z170n-Gaming 5 ASUS Strix GTX 1070 OC G.Skill DDR4 3200 (2x8Gb) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo Samsung 850 Evo Toshiba Q Series Pro WD Black 
CoolingOSMonitorKeyboard
Corsair H100i V2 Windows 7 Ultimate 64bit Samsung BX2250 Corsair K70 
PowerCaseMouse
Silversont ST1000P NZXT Manta Steel Series Rival 
  hide details  
Reply
Future Proof 2.0
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 6700k Gigabyte z170n-Gaming 5 ASUS Strix GTX 1070 OC G.Skill DDR4 3200 (2x8Gb) 
Hard DriveHard DriveHard DriveHard Drive
Samsung 850 Evo Samsung 850 Evo Toshiba Q Series Pro WD Black 
CoolingOSMonitorKeyboard
Corsair H100i V2 Windows 7 Ultimate 64bit Samsung BX2250 Corsair K70 
PowerCaseMouse
Silversont ST1000P NZXT Manta Steel Series Rival 
  hide details  
Reply
post #13 of 14
maybe its micro stutter?,for some reason i had that problem with alot of ati cards thats why im strictly nvidia only now....not trolling nor am i a fanboy,just saying...
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
Teh Gamer?
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 860 @ 4.00GHz - 1.375vcore - 1.330vtt Gigabyte P55-USB3 MSI GTX 480 875/2010 Corsair XMS3 (2x4) 8GB DDR3 9-9-9-24 
Hard DriveOptical DriveOSMonitor
Seagate 500GB 7200.12 + Astone 500GB external HDD LG GH22NS3 Windows 7 Ultimate edition x64 BenQ G2220HD full hd 22" 
KeyboardPowerCaseMouse
Logitech K120 CoolerMaster GX750W AeroCool Sixth Element Microsoft Comfort Optical mouse 1000 
Mouse Pad
Fellows Microban 
  hide details  
Reply
post #14 of 14
Thread Starter 
My temps are about 52c-53c Max. The Forced V-sync in CCC and in game helped a lot. I learned that if you get more than 60FPS on a 60Hz monitor that you have to use V-Sync. I always thought it was bad... lol
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[AMD] Phenom II x4 955 C2 @ 3.6GHz 1.385v [Biostar] TA890FXE (NB @ 2400MHz 1.25v) [MSI] GTX 560 Ti TFII GE @ 1000/2000/2100 1.087v [OCZ] 4GB Gold Series DDR3 1333MHZ 9-9-9-20 2T 
Hard DriveOSMonitorKeyboard
[WD] 320GB SATA II HDD [Windows] 7 Home Premium 64bit [ASUS] VE248H 1920x1080 60Hz 2MS LED [Logitech] K120 
PowerCaseMouseMouse Pad
[Corsair] CMPSU-850TX 850W [ThermalTake] Armor (Ryūjin Case Mod) [Steelseries] Xai [Steelseries] QCK+ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Inconsistent Gameplay (Re Post)