Overclock.net › Forums › Graphics Cards › AMD/ATI › Installed sound card, bad FPS now
New Posts  All Forums:Forum Nav:

Installed sound card, bad FPS now

post #1 of 2
Thread Starter 
I just cleared all of my sound drivers and installed this new Asus Xonar DG, and now my FPS is awful. I'm only using onboard HD4200, but until I get my new video card in the mail I've been playing CoD4 promod on very VERY low quality settings and I usually get 80+ FPS all of the time. Now I'm getting 30.

Any idea what happened? I didn't do anything to my ATI drivers.
2013
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 ASRock 970 Extreme3 MSI GTX 470 8GB G.SKILL Sniper 1600 1.25v 
Hard DriveOptical DriveCoolingOS
Kingston HyperX 3K 120GB LG GH22NS50 CM Hyper 212 Evo W7 Ultimate x64 
MonitorKeyboardPowerCase
Asus VE228H i-rocks KR-6820E-BK  Antec Neo ECO 520C  HAF 912 
Mouse
G9x  
  hide details  
Reply
2013
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 ASRock 970 Extreme3 MSI GTX 470 8GB G.SKILL Sniper 1600 1.25v 
Hard DriveOptical DriveCoolingOS
Kingston HyperX 3K 120GB LG GH22NS50 CM Hyper 212 Evo W7 Ultimate x64 
MonitorKeyboardPowerCase
Asus VE228H i-rocks KR-6820E-BK  Antec Neo ECO 520C  HAF 912 
Mouse
G9x  
  hide details  
Reply
post #2 of 2
Thread Starter 
Just to try something I changed the core clock in my BIOS and it fixed it. =/

Thread closed.
2013
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 ASRock 970 Extreme3 MSI GTX 470 8GB G.SKILL Sniper 1600 1.25v 
Hard DriveOptical DriveCoolingOS
Kingston HyperX 3K 120GB LG GH22NS50 CM Hyper 212 Evo W7 Ultimate x64 
MonitorKeyboardPowerCase
Asus VE228H i-rocks KR-6820E-BK  Antec Neo ECO 520C  HAF 912 
Mouse
G9x  
  hide details  
Reply
2013
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-6300 ASRock 970 Extreme3 MSI GTX 470 8GB G.SKILL Sniper 1600 1.25v 
Hard DriveOptical DriveCoolingOS
Kingston HyperX 3K 120GB LG GH22NS50 CM Hyper 212 Evo W7 Ultimate x64 
MonitorKeyboardPowerCase
Asus VE228H i-rocks KR-6820E-BK  Antec Neo ECO 520C  HAF 912 
Mouse
G9x  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › Installed sound card, bad FPS now