Overclock.net › Forums › Intel › Intel - General › Oh no, I got my first bluescreen!
New Posts  All Forums:Forum Nav:

Oh no, I got my first bluescreen! - Page 2

post #11 of 12
Quote:
Originally Posted by SomeRandomDude View Post
To think about it, I've had driver problems with my ATI cards since like forever, at least 10.10 didn't blue screen. Bloody hell.
If it was on the desktop then its the drivers messing up the idle/2D clock/voltage/power settings. just scale back to 10.9 or 10.10 they both work great for me.
ISS
(17 items)
 
Voyager-1
(8 items)
 
Apollo
(15 items)
 
CPUMotherboardGraphicsRAM
Core i5 2500K Quad Core Asus P8P67 Rev 3.1 Radeon HD 7950 12GB Kingston HyperX 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 500GB 500GB Seagate 7200.12 1TB WD Blue LG SuperMulti Combo Drive 
CoolingOSMonitorKeyboard
Thermalright Venomous X-RT Windows 10 Pro x64 Samsung SyncMaster S24B300 23.6" 1080P CoolerMaster QuickFire XT Mechanical 
PowerCaseMouseMouse Pad
PCP&C 750W Silencer Zalman Z9 Razer Deathadder SteelSeries 
CPUMotherboardGraphicsRAM
A10-6800K Gigabyte F2A85XN-WiFi ITX AMD HD Radeon 8670D 8GB AMD Performance Series 
Hard DriveOSPowerCase
1TB WD Blue Windows 8 Pro x64 Seasonic 380 Watt CoolerMaster Elite 120 Advanced 
CPUMotherboardGraphicsRAM
A6-3400m Llano APU 1.4GHz-3.4Ghz HP A60M UMA Socket FS1 6520G 6GB 1333MHz 9-9-9-24 
Hard DriveCoolingOSCase
64GB OCZ Vertex 4 Stock ARCH HP g6 
Audio
IDT 
  hide details  
Reply
ISS
(17 items)
 
Voyager-1
(8 items)
 
Apollo
(15 items)
 
CPUMotherboardGraphicsRAM
Core i5 2500K Quad Core Asus P8P67 Rev 3.1 Radeon HD 7950 12GB Kingston HyperX 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial MX300 500GB 500GB Seagate 7200.12 1TB WD Blue LG SuperMulti Combo Drive 
CoolingOSMonitorKeyboard
Thermalright Venomous X-RT Windows 10 Pro x64 Samsung SyncMaster S24B300 23.6" 1080P CoolerMaster QuickFire XT Mechanical 
PowerCaseMouseMouse Pad
PCP&C 750W Silencer Zalman Z9 Razer Deathadder SteelSeries 
CPUMotherboardGraphicsRAM
A10-6800K Gigabyte F2A85XN-WiFi ITX AMD HD Radeon 8670D 8GB AMD Performance Series 
Hard DriveOSPowerCase
1TB WD Blue Windows 8 Pro x64 Seasonic 380 Watt CoolerMaster Elite 120 Advanced 
CPUMotherboardGraphicsRAM
A6-3400m Llano APU 1.4GHz-3.4Ghz HP A60M UMA Socket FS1 6520G 6GB 1333MHz 9-9-9-24 
Hard DriveCoolingOSCase
64GB OCZ Vertex 4 Stock ARCH HP g6 
Audio
IDT 
  hide details  
Reply
post #12 of 12
Thread Starter 
Quote:
Originally Posted by Slappa View Post
If it was on the desktop then its the drivers messing up the idle/2D clock/voltage/power settings. just scale back to 10.9 or 10.10 they both work great for me.
Yeah, I just left it idling while I was watching some old Sean Connery flick, came back and saw that my system has recovered from a BSOD.


You know, it all makes sense now. It's because I have an nvidia wallpaper.
Edited by SomeRandomDude - 1/21/11 at 2:34pm
BSOD
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 P55A-G55 HIS 5870 Radeon Kingston Valueram 4x2GB 
Hard DriveOptical DriveOSMonitor
F1 Spinpoint 500GB x 4 Cheapo No Name WIN 7 64 Cheapo Acer display 
KeyboardPowerCaseMouse
Razer Black Widow XFX 850W PRO Heavily modified HAF 932 Ulti Mat Chill 
  hide details  
Reply
BSOD
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 750 P55A-G55 HIS 5870 Radeon Kingston Valueram 4x2GB 
Hard DriveOptical DriveOSMonitor
F1 Spinpoint 500GB x 4 Cheapo No Name WIN 7 64 Cheapo Acer display 
KeyboardPowerCaseMouse
Razer Black Widow XFX 850W PRO Heavily modified HAF 932 Ulti Mat Chill 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Oh no, I got my first bluescreen!