Overclock.net › Forums › Intel › Intel CPUs › Something very wrong with my 2600k.
New Posts  All Forums:Forum Nav:

Something very wrong with my 2600k. - Page 2

post #11 of 20
Quote:
Originally Posted by Ipwnnubletz View Post
A similar problem happened to me before, but this was on a very low end microATX P55 board while overclocking my i5 750 to ~4.0GHz. That board was not made for overclocking. The P67 deluxe is an overclocking board, so I don't know. But do not rule out the motherboard in cases like this. Just my two cents.
Definitely not the motherboard.

You can't compare an H55/H67 mobo to a P67 mobo.

I'd say PSU, or something is messed up in the BIOS with the power settings.

These mobos have so many power features, it's almost overwhelming.
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
Son of a Bridge
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.2ghz | 1.24v Asus P8P67 EVO [B3 Revision] Sapphire HD6870 1GB GDDR5 @ 1ghz Core 4GB Kingston HyperX DDR3 1600mhz 
Hard DriveOptical DriveOSMonitor
Hitachi Deskstar P7K500 500gb 16MB Cache SATA II SATA LG DVD burner Windows 7 Ultimate x64 Acer LCD 17" 1280x1024 
PowerCaseMouseMouse Pad
Corsair TX650 Modded regular case X7 X-760H 2000 DPI N@NO 
  hide details  
Reply
post #12 of 20
I was able to hit 4.6 at 1.31 with my i2600k and I have the same board as you have you updated to the latest bios?
post #13 of 20
Thread Starter 
Quote:
Originally Posted by QuadDamage View Post
I was able to hit 4.6 at 1.31 with my i2600k and I have the same board as you have you updated to the latest bios?
It has happened in both of the latest BIOS's.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #14 of 20
Maybe wait for the BIOS to mature.
It isn't the PSU, an AX850 is HEAPS enough for that rig.

I would suspect the motherboard imo
Phobia
(13 items)
 
  
CPUMotherboardGraphicsRAM
1100T - 4.40Ghz 990FXA-UD7 VTX3D HD6990 Ripjaws - 1900Mhz CL8 
Hard DriveOSMonitorPower
S3 120gb SSD + 4 x 2TB green Win 7 Ultimate Panasonic 42" + BenQ G2420HD AX1200 
Case
600T White 
  hide details  
Reply
Phobia
(13 items)
 
  
CPUMotherboardGraphicsRAM
1100T - 4.40Ghz 990FXA-UD7 VTX3D HD6990 Ripjaws - 1900Mhz CL8 
Hard DriveOSMonitorPower
S3 120gb SSD + 4 x 2TB green Win 7 Ultimate Panasonic 42" + BenQ G2420HD AX1200 
Case
600T White 
  hide details  
Reply
post #15 of 20
Thread Starter 
Could it be the chip?

I mean, I've narrowed it down to about 1.35v.

If I use that voltage with any clockspeed, even at stock, the PC just shuts off within 10 runs of IBT.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #16 of 20
Have you read how to OC from ASUS, as reported on this link?
http://hardforum.com/showthread.php?t=1578110

Very comprehensive if you have not.
H.O.G
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO 4.4GHz HT ASUS P6T 3x Nvidia 6GB OCZ,Gold DDR3 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Intel-x25V, X25M,WD Caviar Black 500 Asus DVD NH- D14 7 pro 
MonitorKeyboardPowerCase
6x Wireless CM Silent Pro M 600-Modular CM Storm Scout 
MouseMouse PadAudio
MX 1000 Wireless It's black Creative Fatal1ty Headset 
  hide details  
Reply
H.O.G
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO 4.4GHz HT ASUS P6T 3x Nvidia 6GB OCZ,Gold DDR3 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Intel-x25V, X25M,WD Caviar Black 500 Asus DVD NH- D14 7 pro 
MonitorKeyboardPowerCase
6x Wireless CM Silent Pro M 600-Modular CM Storm Scout 
MouseMouse PadAudio
MX 1000 Wireless It's black Creative Fatal1ty Headset 
  hide details  
Reply
post #17 of 20
Going over the proper amount of vcore for a speed can cause instability, but honestly I doubt that's the case here. Ussually, i would see that more with qpi/dramV (VTT) on x58 boards.

List off your other voltages just so we know there isn't some voltage that's just wrong.

It's not temps and I think you're right that since the VRMs aren't burning to the touch it's not them either.

Besides a stray voltage, I would venture to say motherboard or PSU. It is rarely the chip and ussually it shows signs at stock.

What ram speed are you running currently? (we may want to consider dropping this)
Gaming PC / HTPC
(17 items)
 
Bedroom PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700k Asus Prime Z270-A GB Auros-X 1080 Ti G-Skill (2x8gb) 3000mhz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Western Digital 5900rpm Seagate 7200rpm LG 22x DVD Burner 
CoolingOSMonitorKeyboard
Noctua NH-D14 Win 10 x64 Pro LG 55" 4k B6 OLED Microsoft Desktop 400 
PowerCaseMouseMouse Pad
Corsair TX750 V2 NZXT Source 210 Microsoft Desktop 400 Black 
Audio
Custom Surround 5.1 
CPUMotherboardGraphicsRAM
Intel 2120T Biostar H61MH Intel HD 2000 G-Skill F3-12800CL9D-8GBXL  
Hard DriveOptical DriveCoolingOS
Samsung Evo 128gb Asus 24x DVD Burner Stock Win 10 x64 
MonitorKeyboardPowerCase
LG 40" 1080p HP Wireless Keyboard/Mouse Silverstone 400W ST40F-ES Silverstone ML03B 
Other
Linksys WMP600N Wireless Card 
  hide details  
Reply
Gaming PC / HTPC
(17 items)
 
Bedroom PC
(13 items)
 
 
CPUMotherboardGraphicsRAM
i7 7700k Asus Prime Z270-A GB Auros-X 1080 Ti G-Skill (2x8gb) 3000mhz  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Western Digital 5900rpm Seagate 7200rpm LG 22x DVD Burner 
CoolingOSMonitorKeyboard
Noctua NH-D14 Win 10 x64 Pro LG 55" 4k B6 OLED Microsoft Desktop 400 
PowerCaseMouseMouse Pad
Corsair TX750 V2 NZXT Source 210 Microsoft Desktop 400 Black 
Audio
Custom Surround 5.1 
CPUMotherboardGraphicsRAM
Intel 2120T Biostar H61MH Intel HD 2000 G-Skill F3-12800CL9D-8GBXL  
Hard DriveOptical DriveCoolingOS
Samsung Evo 128gb Asus 24x DVD Burner Stock Win 10 x64 
MonitorKeyboardPowerCase
LG 40" 1080p HP Wireless Keyboard/Mouse Silverstone 400W ST40F-ES Silverstone ML03B 
Other
Linksys WMP600N Wireless Card 
  hide details  
Reply
post #18 of 20
Try other voltages like PLL and IMCH/VTT. The cpu may not need more vcore, and you are actually making it unstable with the amount of voltage [this much i have seen with 1156 and IMC volts].
post #19 of 20
Thread Starter 
I've managed to get it stable at 4.6GHz, 1.34v.

Passes 25 runs of IBT, gonna try 50 tonight. I'm happy with this overclock for now.

I tried lowering the RAM speed to 1066, no ball.
All my other voltages are on auto, apart from PLL which is 1.76
I tried changing the voltages to manual so they are constant but it still crashed.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #20 of 20
Well to me it sounds like a PSU issue but the AX850 should be able to handle it.

How'd I get that? More voltage = more current = more strain on psu

Heat is also a factor, I'm not privy to the max temps of SB so someone enlighten me.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Something very wrong with my 2600k.