Overclock.net › Forums › Intel › Intel Motherboards › 2600k on gigabyte ud7 mem issues
New Posts  All Forums:Forum Nav:

2600k on gigabyte ud7 mem issues

post #1 of 9
Thread Starter 
3 things are happenning:

1) no matter if i set mems at command rate 1 or 2t cpuz version 1.56 memmax both say that they are at command rate 2t.

2) i can not run memtest 86+ version 4.1 it's a good iso burn, runs great on my x58 pc, but on my p67 it imediatly locks up and does not test memory. it says my mems are set at 0mhz and does nothing. "esc" does not exit program either.

3) i can't get computer to boot into windows at any mem setting over 1333mhz. another issue is that if i set mems top 1066 in bios they boot at 1333.

help me here please.

by the way. cpu @ 43x100, 1.35v mems @ 1.66v
new build
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k gigabyte z68XP UD4 Saphire 6850 vertex2 
Optical DriveCoolingOSMonitor
4 x 1tb samsung F3 on LSI 9260-4i RAID 6 water Win 7 pro 64 25.5" Samsung T260 
KeyboardPowerCaseMouse
Saitek 850 old school PCPC HAF Steel Steries 
Mouse PadAudio
Steel Steries S/PDIF to MATRIX DAC / ADCOM 555 II / Infinty K... 
  hide details  
Reply
new build
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k gigabyte z68XP UD4 Saphire 6850 vertex2 
Optical DriveCoolingOSMonitor
4 x 1tb samsung F3 on LSI 9260-4i RAID 6 water Win 7 pro 64 25.5" Samsung T260 
KeyboardPowerCaseMouse
Saitek 850 old school PCPC HAF Steel Steries 
Mouse PadAudio
Steel Steries S/PDIF to MATRIX DAC / ADCOM 555 II / Infinty K... 
  hide details  
Reply
post #2 of 9
Thread Starter 
Is it a problem with having 4 sticks?
new build
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k gigabyte z68XP UD4 Saphire 6850 vertex2 
Optical DriveCoolingOSMonitor
4 x 1tb samsung F3 on LSI 9260-4i RAID 6 water Win 7 pro 64 25.5" Samsung T260 
KeyboardPowerCaseMouse
Saitek 850 old school PCPC HAF Steel Steries 
Mouse PadAudio
Steel Steries S/PDIF to MATRIX DAC / ADCOM 555 II / Infinty K... 
  hide details  
Reply
new build
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k gigabyte z68XP UD4 Saphire 6850 vertex2 
Optical DriveCoolingOSMonitor
4 x 1tb samsung F3 on LSI 9260-4i RAID 6 water Win 7 pro 64 25.5" Samsung T260 
KeyboardPowerCaseMouse
Saitek 850 old school PCPC HAF Steel Steries 
Mouse PadAudio
Steel Steries S/PDIF to MATRIX DAC / ADCOM 555 II / Infinty K... 
  hide details  
Reply
post #3 of 9
i don't think so. What RAM? What BIOS?

i am able to do 1866mhz with T1 with RAM that is 1600mhz rated. Also you need to use CPU-Z version 1.56.2 beta, its the only one that works with the GB boards.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #4 of 9
For SB, you need memtest86+ 4.2b to work properly.
Tick Tac Tock!
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD | Intel Asrock | Asus AMD 32GB Vengeance Pro DDR3-2666 
Hard DriveOptical DriveCoolingOS
IntelSSD Pioneer | Samsung NiCu Heatkiller 3.0 | 655 | MicroRes | GTX360 Win7 x64 
MonitorKeyboardPowerCase
1920x1200 Logitech Corsair-Enermax Open air MoBoX | MSI Bench 3G 
  hide details  
Reply
Tick Tac Tock!
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD | Intel Asrock | Asus AMD 32GB Vengeance Pro DDR3-2666 
Hard DriveOptical DriveCoolingOS
IntelSSD Pioneer | Samsung NiCu Heatkiller 3.0 | 655 | MicroRes | GTX360 Win7 x64 
MonitorKeyboardPowerCase
1920x1200 Logitech Corsair-Enermax Open air MoBoX | MSI Bench 3G 
  hide details  
Reply
post #5 of 9
Thread Starter 
Quote:
Originally Posted by Sin0822;12094174 
i don't think so. What RAM? What BIOS?

i am able to do 1866mhz with T1 with RAM that is 1600mhz rated. Also you need to use CPU-Z version 1.56.2 beta, its the only one that works with the GB boards.

i have a p67 ud7 bios f7a

mems used are some 7-9-7-24 1t mushkin and some 6-8-6-24-1t mushkin. both are 1600mhz and 2 gigs per stick.

i actually called gigabyte and they gave me some shpeel about anything over 1333mhz is over clocking and blah blah blah. i was very disappointed in them. the mrems are good. had been used alot at rated timings on x58a stuff.

i can't really say i like sandy bridge at this point. overclocking cpu to 4.3ghz took all of 30 mins. but whats the fun in that? what actually pisses me off is how freeking fast the thing is though. even with the screwed up mem speed and timings its noticeably faster than my water cooled 950 at 192x23 with tight timings.

i'll have to get those new versions of memtest and cpuz.
new build
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k gigabyte z68XP UD4 Saphire 6850 vertex2 
Optical DriveCoolingOSMonitor
4 x 1tb samsung F3 on LSI 9260-4i RAID 6 water Win 7 pro 64 25.5" Samsung T260 
KeyboardPowerCaseMouse
Saitek 850 old school PCPC HAF Steel Steries 
Mouse PadAudio
Steel Steries S/PDIF to MATRIX DAC / ADCOM 555 II / Infinty K... 
  hide details  
Reply
new build
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k gigabyte z68XP UD4 Saphire 6850 vertex2 
Optical DriveCoolingOSMonitor
4 x 1tb samsung F3 on LSI 9260-4i RAID 6 water Win 7 pro 64 25.5" Samsung T260 
KeyboardPowerCaseMouse
Saitek 850 old school PCPC HAF Steel Steries 
Mouse PadAudio
Steel Steries S/PDIF to MATRIX DAC / ADCOM 555 II / Infinty K... 
  hide details  
Reply
post #6 of 9
you can actually set 45x or 47x multi and not touch voltage and it will find the correct voltage for you no matter which chip, its a luxury called SVID:)

As far as the memory goes are you running it at 1.65v? is that what its rated at voltage wise? 1.65v? I can't understand why you would have problems other than you should use another BIOS like the newest one f7e or f7f i forget. Try not inputing timings if you are running your ram at correct voltage, and just move up speed. Also you need to increase qpi/vtt.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #7 of 9
Thread Starter 
Quote:
Originally Posted by Sin0822;12096817 
you can actually set 45x or 47x multi and not touch voltage and it will find the correct voltage for you no matter which chip, its a luxury called SVID:)

As far as the memory goes are you running it at 1.65v? is that what its rated at voltage wise? 1.65v? I can't understand why you would have problems other than you should use another BIOS like the newest one f7e or f7f i forget. Try not inputing timings if you are running your ram at correct voltage, and just move up speed. Also you need to increase qpi/vtt.

I figured it had the same .5v threshold 1366 had so i upped vtt to 1.14, dram voltage is at 1.64.

actually i justed raised vcore to 1.35 and set multi to 40.... run burn in... passed set to 42 repeat set to 43 tested and got bored.

i'll try keeping mems timings at auto, but whats strange is that if i select xmp, and leave everything but voltage at auto, bios resets to 1333 and says boot error.
new build
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k gigabyte z68XP UD4 Saphire 6850 vertex2 
Optical DriveCoolingOSMonitor
4 x 1tb samsung F3 on LSI 9260-4i RAID 6 water Win 7 pro 64 25.5" Samsung T260 
KeyboardPowerCaseMouse
Saitek 850 old school PCPC HAF Steel Steries 
Mouse PadAudio
Steel Steries S/PDIF to MATRIX DAC / ADCOM 555 II / Infinty K... 
  hide details  
Reply
new build
(15 items)
 
  
CPUMotherboardGraphicsHard Drive
2600k gigabyte z68XP UD4 Saphire 6850 vertex2 
Optical DriveCoolingOSMonitor
4 x 1tb samsung F3 on LSI 9260-4i RAID 6 water Win 7 pro 64 25.5" Samsung T260 
KeyboardPowerCaseMouse
Saitek 850 old school PCPC HAF Steel Steries 
Mouse PadAudio
Steel Steries S/PDIF to MATRIX DAC / ADCOM 555 II / Infinty K... 
  hide details  
Reply
post #8 of 9
that is too high on qpi/vtt and vdram. There is no .5v threshold. You should read my OC guide in my sig you are overpowering wpi/vtt
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #9 of 9
You are mixing different memory specs. Take out one set out and try that out.
    
CPUMotherboardGraphicsRAM
i7 950 @4.4Ghz 24/7,HT On Gigabyte GA-X58A-UD5 6950 Flash 925/1500 Corsair 12GB 
Hard DriveOSPower
Crucial C-300 SSD W7 64bit Corsair AX750 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 950 @4.4Ghz 24/7,HT On Gigabyte GA-X58A-UD5 6950 Flash 925/1500 Corsair 12GB 
Hard DriveOSPower
Crucial C-300 SSD W7 64bit Corsair AX750 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › 2600k on gigabyte ud7 mem issues