Overclock.net › Forums › Intel › Intel Motherboards › P8P67 M-Pro Issues-update 2/3
New Posts  All Forums:Forum Nav:

P8P67 M-Pro Issues-update 2/3 - Page 7

post #61 of 90
Thread Starter 
Frank I just read your post to me in that other thread. I have tried everything switching cables, just everything literally. Now it crashes right after installing windows. Now I can't even get it to tboot windows for the first time and freeze on the logo screen. I am clueless on what to do now.
post #62 of 90
Quote:
Originally Posted by RAFFY View Post
Frank I just read your post to me in that other thread. I have tried everything switching cables, just everything literally. Now it crashes right after installing windows. Now I can't even get it to tboot windows for the first time and freeze on the logo screen. I am clueless on what to do now.
you try and reseat the chip and all that good stuff?
Like a Bausss...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.7ghz 1.416v ASUS P8P67 PRO XFX Radeon HD 6950 (unlocked to 6970) G.SKILL Ripjaws 4 x 2GB 1600MHz 7-8-7-24 
Hard DriveOSPowerCase
OCZ Vertex 2 120GB Win 7 Home Prem. x64 XFX 850W Black Edition CM 690 II Adv. 
Mouse
Razer Abyssus 
  hide details  
Reply
Like a Bausss...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.7ghz 1.416v ASUS P8P67 PRO XFX Radeon HD 6950 (unlocked to 6970) G.SKILL Ripjaws 4 x 2GB 1600MHz 7-8-7-24 
Hard DriveOSPowerCase
OCZ Vertex 2 120GB Win 7 Home Prem. x64 XFX 850W Black Edition CM 690 II Adv. 
Mouse
Razer Abyssus 
  hide details  
Reply
post #63 of 90
Thread Starter 
Quote:
Originally Posted by BigFrank View Post
you try and reseat the chip and all that good stuff?
Yup took the whole computer out of the case, tried 1 and 2 sticks of ram and various slots. Tried multiple bios settings from default to manually setting ram timings and volts. Also under clocked the ram and that didn't help. Just have my SSD and optical attached right now. I've done everything I can think of, I'm clueless on what to do next.

Right now I'm attempting to install windows using the X.M.P. Configuration which has my memory at it's defaults 2133mhz. One thing I notice is that when it restarts and try's to boot into windows the first time. It takes about a minute or two to restart is that normal? It did the same thing last week too.
Edited by RAFFY - 2/3/11 at 8:31pm
post #64 of 90
Thread Starter 
And I also moved the jumper a couple times to reset the board and I removed the battery too. Guess the next step if this doesn't work is to go and download the latest bios and flash to it.

Edit: just failed to install windows again. Now I got a BSOD before even booting to windows the first time. Did it while trying on the completing install stage.
Edited by RAFFY - 2/3/11 at 8:40pm
post #65 of 90
Quote:
Originally Posted by RAFFY View Post
And I also moved the jumper a couple times to reset the board and I removed the battery too. Guess the next step if this doesn't work is to go and download the latest bios and flash to it.
ya give that a whirl and let us know what happens from there.
Like a Bausss...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.7ghz 1.416v ASUS P8P67 PRO XFX Radeon HD 6950 (unlocked to 6970) G.SKILL Ripjaws 4 x 2GB 1600MHz 7-8-7-24 
Hard DriveOSPowerCase
OCZ Vertex 2 120GB Win 7 Home Prem. x64 XFX 850W Black Edition CM 690 II Adv. 
Mouse
Razer Abyssus 
  hide details  
Reply
Like a Bausss...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500K @ 4.7ghz 1.416v ASUS P8P67 PRO XFX Radeon HD 6950 (unlocked to 6970) G.SKILL Ripjaws 4 x 2GB 1600MHz 7-8-7-24 
Hard DriveOSPowerCase
OCZ Vertex 2 120GB Win 7 Home Prem. x64 XFX 850W Black Edition CM 690 II Adv. 
Mouse
Razer Abyssus 
  hide details  
Reply
post #66 of 90
Try clearing the CMOS and ONLY change the boot drive properties thats it leave everything else alone. See if you can install windows then.
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
post #67 of 90
Thread Starter 
Quote:
Originally Posted by nagle3092 View Post
Try clearing the CMOS and ONLY change the boot drive properties thats it leave everything else alone. See if you can install windows then.
Nothing at all still the same issues except now I'm getting a BSOD the first time the computer restarts while installing windows. So the issues has gotten worse as time has progressed. I'm starting to think maybe it's a bad CPU? What do you guys think? I'm going to go to best buy and purchase a new video card and try that out for the heck of it. That's the only component I haven't swapped out. To date I have tried two motherboards, three sets of ram( two g skill one corsair), three power supplies, two hdd( one Kingston 30gb SSD and a wd 300gb raptor), 3 different sets of sata cables, and reseated the CPU twice now. I have a LG BluRay that wouldn't cause a BSOD correct? I tried using an old DVD drive I had but it ended up not working at all. My next steps are best buy, ASUS tech support and then intel rma.

Edit: by the way nagle I'm going to try what you said just incase somehow I haven't done it. Right now I just have my raptor and optical drive connected. Im going to try hdd then optical as boot and then optical then hdd. Also what sata connectors should I put them in? I also update to bios 0413 from 0405, are there any others to try?
Edited by RAFFY - 2/4/11 at 12:10pm
post #68 of 90
Quote:
Originally Posted by RAFFY View Post
Nothing at all still the same issues except now I'm getting a BSOD the first time the computer restarts while installing windows. So the issues has gotten worse as time has progressed. I'm starting to think maybe it's a bad CPU? What do you guys think? I'm going to go to best buy and purchase a new video card and try that out for the heck of it. That's the only component I haven't swapped out. To date I have tried two motherboards, three sets of ram( two g skill one corsair), three power supplies, two hdd( one Kingston 30gb SSD and a wd 300gb raptor), 3 different sets of sata cables, and reseated the CPU twice now. I have a LG BluRay that wouldn't cause a BSOD correct? I tried using an old DVD drive I had but it ended up not working at all. My next steps are best buy, ASUS tech support and then intel rma.

Edit: by the way nagle I'm going to try what you said just incase somehow I haven't done it. Right now I just have my raptor and optical drive connected. Im going to try hdd then optical as boot and then optical then hdd. Also what sata connectors should I put them in? I also update to bios 0413 from 0405, are there any others to try?
Try the 0601 bios http://www.mediafire.com/?ii1hze5m5e8gapc

I am using the Sata 3 connectors (white ones). Give it a shot though and see how it goes, like I said leave EVERYTHING at stock and be sure to clear cmos after you flash the bios. See if that helps.
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
 
Media Server
(12 items)
 
 
CPUMotherboardGraphicsGraphics
i7 4770K MSI Z97S Krait XFX RX 480 Black Edition XFX RX 480 Black Edition 
RAMHard DriveHard DriveOptical Drive
G.Skill Trident X 2666mhz Intel 530 Sandisk Extreme Pro LG WH14NS40 
Optical DriveCoolingOSMonitor
LG WH16NS40 Noctua NH-D14 Win 10 64-Bit BenQ XL2730Z 
KeyboardPowerCaseMouse
Logitech G710+ Seasonic Platinum 1000w Fractal Design R5 Zowie FK1+ 
Mouse PadOtherOther
XTrac Ripper XXL  4 x Vardar F-4 120mm (2x NH-D14, 2x Bottom Intake) 3 x Vardar F-3 140mm Intake (two front, one side) 
CPUMotherboardGraphicsRAM
Intel Celeron J1800 QNAP Proprietary  Intel HD Graphics Crucial 8GB Kit 
Hard DriveHard DriveHard DriveHard Drive
4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 4TB Western Digital Red Pro 
CoolingOSPowerCase
Stock Embedded Linux External, 96 W, 100-240 V TS-451 
  hide details  
Reply
post #69 of 90
Thread Starter 
Quote:
Originally Posted by nagle3092 View Post
Try the 0601 bios http://www.mediafire.com/?ii1hze5m5e8gapc

I am using the Sata 3 connectors (white ones). Give it a shot though and see how it goes, like I said leave EVERYTHING at stock and be sure to clear cmos after you flash the bios. See if that helps.
Ok cool I just looked and I have them plugged into sata 1&2(whites). Just cleared the CMOS and am trying to install again. After this I'll try the new 0601 bios and CMOS clear and see how that goes.
post #70 of 90
Thread Starter 
Called intel yesterday and they issued me an RMA. Shipping off the cpu on Monday. Still going to try another video card and bios 0601 before I ship her off
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P8P67 M-Pro Issues-update 2/3