Overclock.net › Forums › AMD › AMD CPUs › Computer won't start after shutdown
New Posts  All Forums:Forum Nav:

Computer won't start after shutdown

post #1 of 2
Thread Starter 
Alright so I installed my new AMD Phenom II x4 955. When I started my PC with everything set normally(no alterations to anything in the bios) My PC ran at too low of a voltage and only 1.6ghz. It turns on whenever I turn it on and off this way. I set my CPU to the proper voltage and put my multiplier to x16 which puts it at its stock 3.2ghz and 1.4v and my computer will turn on properly. The problem is when I shut it down. It shuts down fine, but when I turn it back on, I can't even get to the bios and I can't post. My computer just revs up like "brrr brr brrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr" Any ideas? Any other voltages I should change?

EDIT: Clearing CMOS lets me redo the settings and boot into windows, but I would prefer if I didn't have to do this each time I boot up my pc
Edited by XombieXIII - 1/21/11 at 7:07pm
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 3.2ghz Gigabyte MA770-UD3 Radeon 6850 G.Skill Pi Series(2x2gb) 
Hard DriveOptical DriveOSMonitor
500gb Seagate DVD RW Windows 7 64bit 24in Acer H243H 
KeyboardPowerMouse
Microsoft 650w Thermaltake Modular PSU Microsoft 
  hide details  
Reply
Custom
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II 955 3.2ghz Gigabyte MA770-UD3 Radeon 6850 G.Skill Pi Series(2x2gb) 
Hard DriveOptical DriveOSMonitor
500gb Seagate DVD RW Windows 7 64bit 24in Acer H243H 
KeyboardPowerMouse
Microsoft 650w Thermaltake Modular PSU Microsoft 
  hide details  
Reply
post #2 of 2
Quote:
Originally Posted by XombieXIII View Post
My computer just revs up like "brrr brr brrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrrr" Any ideas? Any other voltages I should change?
It sounds cold, maybe try overclocking the GPU to produce a little bit of heat, it may create a vector that will heat up the processor too!
Cashcow
(13 items)
 
   
CPUMotherboardGraphicsRAM
Phenom II 955 | C3 | 4GHz MSI | 790FX | GD70 MSI | GTX570 1.25GB G.Skill | Ripjaws | 4GB | 1600MHz 
Hard DriveOptical DriveOSMonitor
60GB Corsair F3 | Caviar Black1TB Lite-On | Blu-Ray Windows | 7 | Ultimate Sony Bravia | EX500 46" 
KeyboardPowerCaseMouse
Razer Lycosa Corsair | TX650W Corsair Obsidian | 800D Razer Death Adder 
Mouse Pad
Razer Goliathus 
CPUGraphicsRAMHard Drive
1.2GHz Exynos SoC Mali-400 MP 1GB 16GB Flash storage 
OSMonitorPower
Android 3.2.7 (CriskelloROM Variant)  4.3" Super AMOLED+ Display 1650ma Battery 
CPUGraphicsRAMHard Drive
i5-2557M Dual-core 1.7ghz Intel HD3000 386mb 4G 1333mhz 128gb Intel SSD 
OSMonitorKeyboardCase
Mac OSX Lion 13.3" 1440x900 LED Backlit  Unibody  
  hide details  
Reply
Cashcow
(13 items)
 
   
CPUMotherboardGraphicsRAM
Phenom II 955 | C3 | 4GHz MSI | 790FX | GD70 MSI | GTX570 1.25GB G.Skill | Ripjaws | 4GB | 1600MHz 
Hard DriveOptical DriveOSMonitor
60GB Corsair F3 | Caviar Black1TB Lite-On | Blu-Ray Windows | 7 | Ultimate Sony Bravia | EX500 46" 
KeyboardPowerCaseMouse
Razer Lycosa Corsair | TX650W Corsair Obsidian | 800D Razer Death Adder 
Mouse Pad
Razer Goliathus 
CPUGraphicsRAMHard Drive
1.2GHz Exynos SoC Mali-400 MP 1GB 16GB Flash storage 
OSMonitorPower
Android 3.2.7 (CriskelloROM Variant)  4.3" Super AMOLED+ Display 1650ma Battery 
CPUGraphicsRAMHard Drive
i5-2557M Dual-core 1.7ghz Intel HD3000 386mb 4G 1333mhz 128gb Intel SSD 
OSMonitorKeyboardCase
Mac OSX Lion 13.3" 1440x900 LED Backlit  Unibody  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Computer won't start after shutdown