Overclock.net › Forums › Intel › Intel - General › NEED HELP! new build issues
New Posts  All Forums:Forum Nav:

NEED HELP! new build issues

post #1 of 5
Thread Starter 
Need hElp guys. Just got everything together brand new parts.
-p7p55de pro
-I5 760
-4gb mushkin blackline ram
-1tb WD hdd
-corsair 650tx ps

First time turning on got to BIOS perfectly everything seemed to be working good. I inserted Vista disc to install Windows. And it said something along the lines of need to change boot order or insert boot media. At this point I could not open disc drive to remove Vista disc. And my keyboard was no longer recognized after reboot. So after several restarts and unplugging keyboard and using different usb ports. I pulled cmos and reset it. I replaced cmos battery and now it won't even boot. Fans and cpu led turn on for a sec and then shut off and turn back one for a second and shut off again this repeats forever. I don't know what the issue is.
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 Asus p7p55d-e pro Evga gtx260 core 216 4gb Mushkin Enhanced Blackline 
Hard DrivePower
WD Cavier 500gb Corsair 650TX 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 Asus p7p55d-e pro Evga gtx260 core 216 4gb Mushkin Enhanced Blackline 
Hard DrivePower
WD Cavier 500gb Corsair 650TX 
  hide details  
Reply
post #2 of 5
Sounds like either a fried motherboard or bad ram to me. Try using just one stick of ram and no hard drive or optical drive to see if you can boot. Basically try using just the bare minimum and see if it helps.
Project Predator
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 4.2 GHz GA-MA785GM-US2H EVGA GTX 260 Crucial Technology 4GB DDR2 800 
Hard DriveOptical DriveCoolingOS
1tb Samsung F3 LG dvd burner x24 XSPC Rasa rs240 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Samsung 22in 2253LW Razer Lycosa Corsair HX850w Alienware Area 51 
Mouse
Coolermaster Storm Sentinel 
  hide details  
Reply
Project Predator
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 4.2 GHz GA-MA785GM-US2H EVGA GTX 260 Crucial Technology 4GB DDR2 800 
Hard DriveOptical DriveCoolingOS
1tb Samsung F3 LG dvd burner x24 XSPC Rasa rs240 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Samsung 22in 2253LW Razer Lycosa Corsair HX850w Alienware Area 51 
Mouse
Coolermaster Storm Sentinel 
  hide details  
Reply
post #3 of 5
1.Umm, did you install the standoffs?
2.Check all your connections again.
3.And again
4.I'm out of ideas
5.Why are you still reading this?
asdf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 1090T 4.0Ghz Asus M4N75TD EVGA GeForce GTX 470 Patriot Sector 5 4Gb 
Hard DriveOptical DriveOSMonitor
2*WD Caviar Blue 500Gb Raid 0 Samsung DVD SH-S223 Windows 7 Ultimate 64 Bit Benq G2410HD 
PowerCase
Fatal1ty 750w CM Haf 912 
  hide details  
Reply
asdf
(13 items)
 
  
CPUMotherboardGraphicsRAM
Thuban 1090T 4.0Ghz Asus M4N75TD EVGA GeForce GTX 470 Patriot Sector 5 4Gb 
Hard DriveOptical DriveOSMonitor
2*WD Caviar Blue 500Gb Raid 0 Samsung DVD SH-S223 Windows 7 Ultimate 64 Bit Benq G2410HD 
PowerCase
Fatal1ty 750w CM Haf 912 
  hide details  
Reply
post #4 of 5
had the same problem, could be faulty mobo you will need to return it for a refund sorry these things happin
post #5 of 5
Thread Starter 
Alright well that's ****ty . I'll just recheck everything and and try your guys suggestions and if none of that works ill rule out that its the motherboard and get a new one sent to me.
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 Asus p7p55d-e pro Evga gtx260 core 216 4gb Mushkin Enhanced Blackline 
Hard DrivePower
WD Cavier 500gb Corsair 650TX 
  hide details  
Reply
The Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Core i5-760 Asus p7p55d-e pro Evga gtx260 core 216 4gb Mushkin Enhanced Blackline 
Hard DrivePower
WD Cavier 500gb Corsair 650TX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › NEED HELP! new build issues