Overclock.net › Forums › Graphics Cards › AMD/ATI › 4870x2 Abnormally high voltage?
New Posts  All Forums:Forum Nav:

4870x2 Abnormally high voltage?

post #1 of 4
Thread Starter 

As can be seen in the screenshot above when GPU1 is being stressed (was playing MW2) the voltage jumps all the way up to 1.662V. I KNOW this is not normal? Why does this occur and how can I go about fixing it?
Buena Vista
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K [4.6GHz] [1.25V] Asus Maximus VII Formula [BIOS 3003] NVIDIA GTX 1080 Ti FE [2050MHz] [12GHz QDR] Samsung MV-3V4G3 16GB (4x4GB) DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
Intel 535 Series 240GB [RAID 1] Crucial M500 960GB Seagate Barracuda 3TB Western Digital VelociRaptor 500GB [RAID 0] 
CoolingCoolingOSMonitor
Corsair H110i GT (Qty 2) Phanteks PH-F140XP Microsoft Windows 10 Pro [64-bit] Dell S2716DG [G-Sync] 
KeyboardPowerCaseMouse
Razer BlackWidow Chroma EVGA Supernova G2 1300W NZXT H440 [Black/Red] Logitech G900 
Mouse PadAudio
Razer Firefly Logitech G933 
  hide details  
Reply
Buena Vista
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K [4.6GHz] [1.25V] Asus Maximus VII Formula [BIOS 3003] NVIDIA GTX 1080 Ti FE [2050MHz] [12GHz QDR] Samsung MV-3V4G3 16GB (4x4GB) DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
Intel 535 Series 240GB [RAID 1] Crucial M500 960GB Seagate Barracuda 3TB Western Digital VelociRaptor 500GB [RAID 0] 
CoolingCoolingOSMonitor
Corsair H110i GT (Qty 2) Phanteks PH-F140XP Microsoft Windows 10 Pro [64-bit] Dell S2716DG [G-Sync] 
KeyboardPowerCaseMouse
Razer BlackWidow Chroma EVGA Supernova G2 1300W NZXT H440 [Black/Red] Logitech G900 
Mouse PadAudio
Razer Firefly Logitech G933 
  hide details  
Reply
post #2 of 4
That does not seem normal at all. I know that you can set it to have a fixed voltage at all times but then it wont go down when in Idle mode. Have you ever flashed the BIOS on the card?
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
EVOLVE
(13 items)
 
  
CPUMotherboardGraphicsRAM
|i5 750-voltage may vary| |Foxconn Katana[Non GTI]| 380 4Gb |4Gb/Tridents@Clocked| 
Hard DriveOSMonitorPower
|[V3/60Gb][500Gb]| |Windows 7 64 bit| |LG-EW224| |Antec HCG750| 
Case
|Tech Station| 
  hide details  
Reply
post #3 of 4
Thread Starter 
nope. i have never messed with the bios. just high level overclocking. using msi afterburner, etc.
Buena Vista
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K [4.6GHz] [1.25V] Asus Maximus VII Formula [BIOS 3003] NVIDIA GTX 1080 Ti FE [2050MHz] [12GHz QDR] Samsung MV-3V4G3 16GB (4x4GB) DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
Intel 535 Series 240GB [RAID 1] Crucial M500 960GB Seagate Barracuda 3TB Western Digital VelociRaptor 500GB [RAID 0] 
CoolingCoolingOSMonitor
Corsair H110i GT (Qty 2) Phanteks PH-F140XP Microsoft Windows 10 Pro [64-bit] Dell S2716DG [G-Sync] 
KeyboardPowerCaseMouse
Razer BlackWidow Chroma EVGA Supernova G2 1300W NZXT H440 [Black/Red] Logitech G900 
Mouse PadAudio
Razer Firefly Logitech G933 
  hide details  
Reply
Buena Vista
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4790K [4.6GHz] [1.25V] Asus Maximus VII Formula [BIOS 3003] NVIDIA GTX 1080 Ti FE [2050MHz] [12GHz QDR] Samsung MV-3V4G3 16GB (4x4GB) DDR3 2133 
Hard DriveHard DriveHard DriveHard Drive
Intel 535 Series 240GB [RAID 1] Crucial M500 960GB Seagate Barracuda 3TB Western Digital VelociRaptor 500GB [RAID 0] 
CoolingCoolingOSMonitor
Corsair H110i GT (Qty 2) Phanteks PH-F140XP Microsoft Windows 10 Pro [64-bit] Dell S2716DG [G-Sync] 
KeyboardPowerCaseMouse
Razer BlackWidow Chroma EVGA Supernova G2 1300W NZXT H440 [Black/Red] Logitech G900 
Mouse PadAudio
Razer Firefly Logitech G933 
  hide details  
Reply
post #4 of 4
Do you have more than one graphics card monitoring program running? same thing happened to my 5850 when I had GPU-z and AB running. I'm looking for my screenie I took of it.

Edit: Found it!
    
CPUMotherboardGraphicsGraphics
i7 5930k MSI X99A SLI Krait Edition MSI TF III 7950 MSI TF III 7950 
RAMHard DriveHard DriveHard Drive
Rip Jaws 16GB @2400MHz Samsung 850 Evo SSD Seagate 250GB Hitachi 1TB 
Optical DriveCoolingOSMonitor
El-generico Cooler Master Hyper 212X 7 ultimate 64bit Tripe Viewsonic 22", 5760x1080 eyefinity secks. 
KeyboardPowerCaseMouse
Logitech G15 HX750i Phanteks Enthoo Pro Logitech G402 
Mouse Pad
ಠ_ಠSolid oak deskಠ_ಠ 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
i7 5930k MSI X99A SLI Krait Edition MSI TF III 7950 MSI TF III 7950 
RAMHard DriveHard DriveHard Drive
Rip Jaws 16GB @2400MHz Samsung 850 Evo SSD Seagate 250GB Hitachi 1TB 
Optical DriveCoolingOSMonitor
El-generico Cooler Master Hyper 212X 7 ultimate 64bit Tripe Viewsonic 22", 5760x1080 eyefinity secks. 
KeyboardPowerCaseMouse
Logitech G15 HX750i Phanteks Enthoo Pro Logitech G402 
Mouse Pad
ಠ_ಠSolid oak deskಠ_ಠ 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 4870x2 Abnormally high voltage?