Overclock.net › Forums › Intel › Intel Motherboards › Intel P67 Pro fail to boot on default settings
New Posts  All Forums:Forum Nav:

Intel P67 Pro fail to boot on default settings

post #1 of 20
Thread Starter 
Hey,

I recently bought an i5-2500k, an Asus p8p67 pro and a solid state. However, as I brought my computer over to a friend's house, I have been unable to boot. Every time I get to the windows loading screen the computer crashes completely. At first I thought it was because my overclock wasn't as stable as I thought it was, but even with default settings I can't get the damn thing to start. We tried swapping the ram, replugging every connection, testing every sata cable, reseating all the cards and really everything short of re-seating the CPU.
I'm really at a loss of what could be wrong; I have a feeling the powersupply might be at fault but it has been running fine for 3 weeks. It's more than powerful enough to handle this set-up. Any help would be appreciated.
COST EFFECTIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k: 4.7ghz @ 1.39v ASUS P8P67 Deluxe 7970 Sapphire @ 1225/1700 Kingston HyperX 12gb 1600Mhz  
Hard DriveOSMonitorKeyboard
Vertex II 60gb boot // Raptor 74gb prog // 1TB ... Windows 7 64 Asus 23.6" Razer Blackwidow 
PowerCaseMouseMouse Pad
KingWin 1000W Thermaltake Armor Jr Razer Deathadder DKT monstermat 
Audio
SRH840 
  hide details  
Reply
COST EFFECTIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k: 4.7ghz @ 1.39v ASUS P8P67 Deluxe 7970 Sapphire @ 1225/1700 Kingston HyperX 12gb 1600Mhz  
Hard DriveOSMonitorKeyboard
Vertex II 60gb boot // Raptor 74gb prog // 1TB ... Windows 7 64 Asus 23.6" Razer Blackwidow 
PowerCaseMouseMouse Pad
KingWin 1000W Thermaltake Armor Jr Razer Deathadder DKT monstermat 
Audio
SRH840 
  hide details  
Reply
post #2 of 20
I'd say you probably need to update your bios, however that is done on the pro.
     
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 @ 3.8ghz ASUS ROG Strix B350-F ASUS ROG Strix RX 580 8GB @ 1475mhz G.Skill Ripjaws V 2x4GB DDR4 | 2933mhz @ 16-16-... 
Hard DriveHard DriveCoolingOS
SanDisk X400 512GB (custom enclosure) WD Blue 1TB | Raid 1 Deepcool Captain 240 RGB Windows 10 Pro 
MonitorKeyboardPowerCase
ViewSonic XG2701 Turbot Mechanical Keyboard EVGA SuperNova P2 650w NZXT S340 Elite 
MouseMouse Pad
Razer Deathadder Chroma Glorious PC Gaming Race Pad 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.6ghz ASRock Z68 Extreme3 Gen3 MSI HD 7850 2GB @ 1ghz Mushkin Ridgeline Series @ 1600mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series Western Digital Caviar Black Cryorig H7 Quad Lumi W/ Xigmatek Purple LED Windows 10 Pro 
MonitorPowerCaseAudio
ViewSonic VX2370SMH-LED Rosewill Capstone 550w BitFenix Neos Window Asus Xonar DG 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 @ 3.8ghz ASUS ROG Strix B350-F ASUS ROG Strix RX 580 8GB @ 1475mhz G.Skill Ripjaws V 2x4GB DDR4 | 2933mhz @ 16-16-... 
Hard DriveHard DriveCoolingOS
SanDisk X400 512GB (custom enclosure) WD Blue 1TB | Raid 1 Deepcool Captain 240 RGB Windows 10 Pro 
MonitorKeyboardPowerCase
ViewSonic XG2701 Turbot Mechanical Keyboard EVGA SuperNova P2 650w NZXT S340 Elite 
MouseMouse Pad
Razer Deathadder Chroma Glorious PC Gaming Race Pad 
CPUMotherboardGraphicsRAM
Intel Core i5 2500K @ 4.6ghz ASRock Z68 Extreme3 Gen3 MSI HD 7850 2GB @ 1ghz Mushkin Ridgeline Series @ 1600mhz 
Hard DriveHard DriveCoolingOS
Intel 520 Series Western Digital Caviar Black Cryorig H7 Quad Lumi W/ Xigmatek Purple LED Windows 10 Pro 
MonitorPowerCaseAudio
ViewSonic VX2370SMH-LED Rosewill Capstone 550w BitFenix Neos Window Asus Xonar DG 
  hide details  
Reply
post #3 of 20
I'm having the same issue too.
post #4 of 20
Thread Starter 
RAFFY we have the same video card but changing it didn't do the trick. I'll try updating the bios.
COST EFFECTIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k: 4.7ghz @ 1.39v ASUS P8P67 Deluxe 7970 Sapphire @ 1225/1700 Kingston HyperX 12gb 1600Mhz  
Hard DriveOSMonitorKeyboard
Vertex II 60gb boot // Raptor 74gb prog // 1TB ... Windows 7 64 Asus 23.6" Razer Blackwidow 
PowerCaseMouseMouse Pad
KingWin 1000W Thermaltake Armor Jr Razer Deathadder DKT monstermat 
Audio
SRH840 
  hide details  
Reply
COST EFFECTIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k: 4.7ghz @ 1.39v ASUS P8P67 Deluxe 7970 Sapphire @ 1225/1700 Kingston HyperX 12gb 1600Mhz  
Hard DriveOSMonitorKeyboard
Vertex II 60gb boot // Raptor 74gb prog // 1TB ... Windows 7 64 Asus 23.6" Razer Blackwidow 
PowerCaseMouseMouse Pad
KingWin 1000W Thermaltake Armor Jr Razer Deathadder DKT monstermat 
Audio
SRH840 
  hide details  
Reply
post #5 of 20
I've put my ram in every slot with every combination and nothing. Also tried to install windows on the SSD and raptor but same problem. Now I need to get memtest on a USB and run that to make sure it's not my ram.
post #6 of 20
What bios version are you guys using?
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
post #7 of 20
Thread Starter 
Updated my bios to earliest working version (1003) but it changed nothing at all.

You reformatted and this problem occurred again?!
COST EFFECTIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k: 4.7ghz @ 1.39v ASUS P8P67 Deluxe 7970 Sapphire @ 1225/1700 Kingston HyperX 12gb 1600Mhz  
Hard DriveOSMonitorKeyboard
Vertex II 60gb boot // Raptor 74gb prog // 1TB ... Windows 7 64 Asus 23.6" Razer Blackwidow 
PowerCaseMouseMouse Pad
KingWin 1000W Thermaltake Armor Jr Razer Deathadder DKT monstermat 
Audio
SRH840 
  hide details  
Reply
COST EFFECTIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k: 4.7ghz @ 1.39v ASUS P8P67 Deluxe 7970 Sapphire @ 1225/1700 Kingston HyperX 12gb 1600Mhz  
Hard DriveOSMonitorKeyboard
Vertex II 60gb boot // Raptor 74gb prog // 1TB ... Windows 7 64 Asus 23.6" Razer Blackwidow 
PowerCaseMouseMouse Pad
KingWin 1000W Thermaltake Armor Jr Razer Deathadder DKT monstermat 
Audio
SRH840 
  hide details  
Reply
post #8 of 20
Im on bios 0504 and yes it did. But i havent even been able to get windows to boot or fully finish installing.
post #9 of 20
Quote:
Originally Posted by Twistacles View Post
Updated my bios to earliest working version (1003) but it changed nothing at all.

You reformatted and this problem occurred again?!
Still crash during Windows logo loading?
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
SL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-6700K Asrock Z170 Gaming-ITX/ac Asus R9 290x Directcu II G.SKILL Trident Z  
Hard DriveHard DriveHard DriveHard Drive
Samsung 950Pro Intel 520 Western Digital  Western Digital Re 
CoolingOSMonitorKeyboard
Corsair H100i Windows 10 Pro x64 Nixeus Vue 24" FreeSync Razer Blackwidow Ultimate 2013 
PowerCaseMouseMouse Pad
Corsair AX860i Corsair 250d Razer Imperator Steelseries 
Audio
Realtek 
  hide details  
Reply
post #10 of 20
Thread Starter 
Windows starts up and before the animation gets to a point where the logo shows up it crashes.

The repair start-up thing doesn't work either.
COST EFFECTIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k: 4.7ghz @ 1.39v ASUS P8P67 Deluxe 7970 Sapphire @ 1225/1700 Kingston HyperX 12gb 1600Mhz  
Hard DriveOSMonitorKeyboard
Vertex II 60gb boot // Raptor 74gb prog // 1TB ... Windows 7 64 Asus 23.6" Razer Blackwidow 
PowerCaseMouseMouse Pad
KingWin 1000W Thermaltake Armor Jr Razer Deathadder DKT monstermat 
Audio
SRH840 
  hide details  
Reply
COST EFFECTIVE
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k: 4.7ghz @ 1.39v ASUS P8P67 Deluxe 7970 Sapphire @ 1225/1700 Kingston HyperX 12gb 1600Mhz  
Hard DriveOSMonitorKeyboard
Vertex II 60gb boot // Raptor 74gb prog // 1TB ... Windows 7 64 Asus 23.6" Razer Blackwidow 
PowerCaseMouseMouse Pad
KingWin 1000W Thermaltake Armor Jr Razer Deathadder DKT monstermat 
Audio
SRH840 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Intel P67 Pro fail to boot on default settings