Overclock.net › Forums › Cooling › Air Cooling › E8400 getting hot air from PSU
New Posts  All Forums:Forum Nav:

E8400 getting hot air from PSU - Page 3

post #21 of 24
Thread Starter 
SOLVED

That was my VCORE running at 1.3v while it should be 1.2 ~ . Thx for help anyway .
post #22 of 24
Quote:
Originally Posted by ellisbodds View Post
Is that fan at the back pulling air in? Because it should be set up as an exhaust fan.

You could also try and shove those cables somewhere out of the way, particularly that IDE cable.

Other than that, you might need to think about buying some new thermal paste and replacing your old stuff on your CPU cooler.
yup check your fan orientation. make sure the cpu fan is blowing towards that rear case fan and make sure that rear case fans is blowing air out of the case(exhaust). also as mentioned try hiding some of those cables. they are restricting airflow.

i would also suggest a reseat of your heatsink, if you know how to do that. this could just be a matter of not enough pressure applied to the heatsink, or not enough thermal compound, or too much.

i would try to reseat the cooler once you have tried everything else.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600k p8p67 deluxe reference gtx 680 Ripjaws(blue)1866, 8-9-8-24-2t 
Hard DriveOptical DriveOSMonitor
c300, 2X WD CAVAIAR BLACK 640GB RAID 0 LG Bluray/Dvd Rewriter 7 Ult Gateway 24" lcd 1920x1200 
KeyboardPowerCaseMouse
Lycosa Corsair 750w tx Cooler Master HAF 932 black g9 
  hide details  
Reply
post #23 of 24
Quote:
Originally Posted by zippeddd View Post
SOLVED

That was my VCORE running at 1.3v while it should be 1.2 ~ . Thx for help anyway .


Glad you got it sorted anyway.
post #24 of 24
Quote:
Originally Posted by zippeddd View Post
Sure , but it will be bad quality.
Quote:
Originally Posted by zippeddd View Post
SOLVED

That was my VCORE running at 1.3v while it should be 1.2 ~ . Thx for help anyway .
Glad you fixed it
But yeah, get them cables tied back out of your air-flow
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
I Like Smileys :)
(16 items)
 
Sony Vaio 1512
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7-2600K 4.6GHz Asus P8P67 Pro Bios 3207 MSI GTX 970 GAMING 4G Ripjaws-X 16GB 1600MHz 
Hard DriveHard DriveOptical DriveCooling
80GB Intel & 128GB 830  2 x WD640 Caviar Black LG DVD-RW Noctua NH-D14  
OSMonitorKeyboardPower
Windows 7 HP 64bit Acer 5906x1080 3D Logitech G15 Corsair TX850W 
CaseMouseMouse PadAudio
Antec Dark Fleet DF-85 Logitec G700 Razer Goliathus Sharkoon X-Tatic 5.1 Headset 
CPUMotherboardGraphicsRAM
Intel® Core™ i5-3210M Laptop  HD 4000 Corsair Vengeance 8GB  
Hard DriveOptical DriveOSMonitor
Samsung 840 250GB DVD Multi Windows 8 15.5 inch display (1366 x 768) 
Keyboard
LED Back lit 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Air Cooling
Overclock.net › Forums › Cooling › Air Cooling › E8400 getting hot air from PSU