Overclock.net › Forums › Intel › Intel CPUs › BSOD after OCing?
New Posts  All Forums:Forum Nav:

BSOD after OCing?

post #1 of 19
Thread Starter 
Ive been Running My E5200 @ 3.7 for almost a year now, and ive never had heat problems or stability issues, P95 tested, but about a week ago i started getting BSOD errors, i think they were 104 and 124 but i cant remember. So i underclocked to 3.5 and everythings fine and dandy, but as soon as i put it back to 3.7 and game for 30min or so i BSOD.

E5200 @ 3.7 1.3125000 vcore
E5200 @ 3.53 1.3 vcore
anyone know whats up?
maybe more vcore ?
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #2 of 19
Try more vcore.

But the chip might be getting weak from all the over clocking, you most likely didn't give it enough volts to begin with and over time it has weakened the chip
post #3 of 19
i noticed my old E5200 degrading fast. i had it at 3.66ghz and it was stable for 50 passes of IBT, but then after a bit i started having issues. i bumped it down to 3.5ghz and dropped teh Vcore and it ran solid until i bought my E8400.

these are budget chips, if you run them as hard as you can for a year+, they will degrade.

youre not losing much in the 200mhz difference between 3.5 and 3.7. for the sake of your chip, i would drop the OC and the Vcore a bit.
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-EP45-UD3R Sapphire 7870 2gb Crucial Ballistix 4x1gb 
Hard DriveOptical DriveCoolingOS
WD Blue 320gb Sony Optiarc DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22" L226W (1680x1050) Logitech Standard w/ Media Controls Seasonic M12D 850w Coolermaster 690 II 
MouseMouse PadAudio
Razer Naga Standard Mouse Pad Polk 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-EP45-UD3R Sapphire 7870 2gb Crucial Ballistix 4x1gb 
Hard DriveOptical DriveCoolingOS
WD Blue 320gb Sony Optiarc DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22" L226W (1680x1050) Logitech Standard w/ Media Controls Seasonic M12D 850w Coolermaster 690 II 
MouseMouse PadAudio
Razer Naga Standard Mouse Pad Polk 2.1 
  hide details  
Reply
post #4 of 19
Thread Starter 
Quote:
Originally Posted by IntelConvert View Post
i noticed my old E5200 degrading fast. i had it at 3.66ghz and it was stable for 50 passes of IBT, but then after a bit i started having issues. i bumped it down to 3.5ghz and dropped teh Vcore and it ran solid until i bought my E8400.

these are budget chips, if you run them as hard as you can for a year+, they will degrade.

youre not losing much in the 200mhz difference between 3.5 and 3.7. for the sake of your chip, i would drop the OC and the Vcore a bit.
alright, thanks. I think im getting a Q9550 this summer anyway.
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #5 of 19
yea, the E5200s are great little chips for what they cost, but they do have limits
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-EP45-UD3R Sapphire 7870 2gb Crucial Ballistix 4x1gb 
Hard DriveOptical DriveCoolingOS
WD Blue 320gb Sony Optiarc DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22" L226W (1680x1050) Logitech Standard w/ Media Controls Seasonic M12D 850w Coolermaster 690 II 
MouseMouse PadAudio
Razer Naga Standard Mouse Pad Polk 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-EP45-UD3R Sapphire 7870 2gb Crucial Ballistix 4x1gb 
Hard DriveOptical DriveCoolingOS
WD Blue 320gb Sony Optiarc DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22" L226W (1680x1050) Logitech Standard w/ Media Controls Seasonic M12D 850w Coolermaster 690 II 
MouseMouse PadAudio
Razer Naga Standard Mouse Pad Polk 2.1 
  hide details  
Reply
post #6 of 19
Thread Starter 
Quote:
Originally Posted by IntelConvert View Post
yea, the E5200s are great little chips for what they cost, but they do have limits
well i bumped up the voltaqge a BIT and she seems stable, for now.
In my opinion E5200's are the i7 920's of the 775 age.
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #7 of 19
what vcore you running at?
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-EP45-UD3R Sapphire 7870 2gb Crucial Ballistix 4x1gb 
Hard DriveOptical DriveCoolingOS
WD Blue 320gb Sony Optiarc DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22" L226W (1680x1050) Logitech Standard w/ Media Controls Seasonic M12D 850w Coolermaster 690 II 
MouseMouse PadAudio
Razer Naga Standard Mouse Pad Polk 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-EP45-UD3R Sapphire 7870 2gb Crucial Ballistix 4x1gb 
Hard DriveOptical DriveCoolingOS
WD Blue 320gb Sony Optiarc DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22" L226W (1680x1050) Logitech Standard w/ Media Controls Seasonic M12D 850w Coolermaster 690 II 
MouseMouse PadAudio
Razer Naga Standard Mouse Pad Polk 2.1 
  hide details  
Reply
post #8 of 19
Thread Starter 
Quote:
Originally Posted by IntelConvert View Post
what vcore you running at?
1.325
my origonal was 1.3125
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
post #9 of 19
lol, i looked at your rig and forgot what CPU you had for a bit.


yea, if i were you i wouldnt go above 1.35v. i know these can do 1.45v max, but thats not a 24/7 safe voltage. 1.3625v is the recommended max i believe, i ran mine at 1.4x volts and noticed degradation very quickly. i immediately backed down to 3.5ghz and dropped my Vcore accordingly.

make sure you dont degrade your chip. youre getting better clocks than i did and youre at lower Vcores, but the loss of stability could indicate either that your original OC wasnt as stable as you thought or the added voltage might have degraded the chips some. the 5200s are wolfdale cores, just like the E8400s, but they are really low binned so they arent as resilient.
Edited by IntelConvert - 1/25/11 at 10:48pm
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-EP45-UD3R Sapphire 7870 2gb Crucial Ballistix 4x1gb 
Hard DriveOptical DriveCoolingOS
WD Blue 320gb Sony Optiarc DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22" L226W (1680x1050) Logitech Standard w/ Media Controls Seasonic M12D 850w Coolermaster 690 II 
MouseMouse PadAudio
Razer Naga Standard Mouse Pad Polk 2.1 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Q6600 G0 Gigabyte GA-EP45-UD3R Sapphire 7870 2gb Crucial Ballistix 4x1gb 
Hard DriveOptical DriveCoolingOS
WD Blue 320gb Sony Optiarc DVDRW Corsair H50 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
LG 22" L226W (1680x1050) Logitech Standard w/ Media Controls Seasonic M12D 850w Coolermaster 690 II 
MouseMouse PadAudio
Razer Naga Standard Mouse Pad Polk 2.1 
  hide details  
Reply
post #10 of 19
Thread Starter 
Quote:
Originally Posted by IntelConvert View Post
lol, i looked at your rig and forgot what CPU you had for a bit.


yea, if i were you i wouldnt go above 1.35v. i know these can do 1.45v max, but thats not a safe voltage. 1.3625v is the recommended max i believe, i ran my at 1.35v and noticed degradation very quickly. i immediately backed down to 3.5ghz and dropped my Vcore accordingly.

make sure you dont degrade your chip. youre getting better clocks than i did at lower Vcores, but the loss of stability could indicate either that your original OC wasnt as stable as you thought or the added voltage might have degraded the chips some. the 5200s are wolfdale cores, just like the E8400s, but they are really low binned so they arent as resilient.
Ya, ill try not to degrade my chip any further, thanks for the replies and +rep.
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
Oppress This!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 2 X4 B55BE @ 3.7 ASUS M4A89GTD-PRO USB3 GTX 470 + GTX 275 SOC 4gb Crucial Ballistix T 1600 6-8-6-20-24 1T 
Hard DriveOptical DriveOSMonitor
2xWD640AAHLS + Hitachi 2TB 7200RPM + 2x150gb VRapt HP IDE + LG SATA Win 7 x64 ult 15" 1024x768 Dell (visually impaired) 
PowerCase
XFX XXX 650w (green fan) Antec 300 (Heavily Modded) 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › BSOD after OCing?