Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › Think its a bit freaking hot.
New Posts  All Forums:Forum Nav:

Think its a bit freaking hot.

post #1 of 11
Thread Starter 
hey ok my 460 likes to run what i think way to hot..

ambient temp low 20s..
idle:60
load: 85ish

fan speed on auto. so like 60 - 70% load ( EVGA GTX 460 EE not SC edition so max fan speed = 70 D: ) and idle about 40%...

but this is stupid! use to run like 60 max! load..

btw this isnt oced... before it was.. but it isnt atm.. :/ idears?
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
post #2 of 11
Clean the heatsink, it´s probably clogged with dust.
nWE3Dia.....
(13 items)
 
  
CPUMotherboardGraphicsRAM
980x @4.5 1.4V 3003B331 P6T7 Supercomputer SLI GTX480 Ocz 2000mhz 
Hard DriveOptical DriveOSMonitor
Intel 80Gb SSD Raid0+Spinpoint F1 Raid0 Samsung 7 Ultimate 64bit 3x Acer GD245HQbid 120Hz+3D Vision 
KeyboardPowerCaseMouse
G19 Silverstone Strider 1500 Obsidian 800d Logitech G500 
Mouse Pad
Razer Sphex 
  hide details  
Reply
nWE3Dia.....
(13 items)
 
  
CPUMotherboardGraphicsRAM
980x @4.5 1.4V 3003B331 P6T7 Supercomputer SLI GTX480 Ocz 2000mhz 
Hard DriveOptical DriveOSMonitor
Intel 80Gb SSD Raid0+Spinpoint F1 Raid0 Samsung 7 Ultimate 64bit 3x Acer GD245HQbid 120Hz+3D Vision 
KeyboardPowerCaseMouse
G19 Silverstone Strider 1500 Obsidian 800d Logitech G500 
Mouse Pad
Razer Sphex 
  hide details  
Reply
post #3 of 11
Quote:
Originally Posted by Liighthead View Post
hey ok my 460 likes to run what i think way to hot..

ambient temp low 20s..
idle:60
load: 85ish

fan speed on auto. so like 60 - 70% load ( EVGA GTX 460 EE not SC edition so max fan speed = 70 D: ) and idle about 40%...

but this is stupid! use to run like 60 max! load..

btw this isnt oced... before it was.. but it isnt atm.. :/ idears?
Either your fan is dying, which is unlikely, or you have dust in your heatsink, which is likely.
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 3770k Gigabyte Z77-UD5H-WB Golden GTX 670 Windforce 3X 2 x 4GB GSkill RipJawsX 
Hard DriveCoolingOSMonitor
OCZ Vertex 4 64GB- WD Caviar Black 1TB Noctua NH-D14 Windows 7 Dell U2311H IPS 
KeyboardPowerCaseMouse
xArmor iOne U9BL MX Blues Seasonic x750 LIAN LI PC-T60B Logitech G500 
Audio
Modded JVC HA-RX900 
  hide details  
Reply
post #4 of 11
Could it be normal for the EE model? They work like older generation coolers trapping the air in the shroud and exhausting out the back bracket preventing most of it from flowing into your case..
     
CPUMotherboardGraphicsRAM
Intel Core i3 4150 Gigabyte  Gigabyte Geforce GTX 1050 Ti 8GB DDR3 
OSMonitorPowerCase
Windows 10 x64 Samsung BX2450 300 Watt Bitfenix 
Audio
Small Amp + Pair of Realistic Minimus 26 
CPUMotherboardGraphicsRAM
Intel Core i5 4570 H81 EVGA Geforce GTX 750 Ti 8GB 1600Mhz DDR3 
Hard DriveOSMonitor
Western Digital 1TB 7200 RPM  Windows 10 Pro x64 HP w2007 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Intel Core i3 4150 Gigabyte  Gigabyte Geforce GTX 1050 Ti 8GB DDR3 
OSMonitorPowerCase
Windows 10 x64 Samsung BX2450 300 Watt Bitfenix 
Audio
Small Amp + Pair of Realistic Minimus 26 
CPUMotherboardGraphicsRAM
Intel Core i5 4570 H81 EVGA Geforce GTX 750 Ti 8GB 1600Mhz DDR3 
Hard DriveOSMonitor
Western Digital 1TB 7200 RPM  Windows 10 Pro x64 HP w2007 
  hide details  
Reply
post #5 of 11
Thread Starter 
Quote:
Originally Posted by snelan View Post
Either your fan is dying, which is unlikely, or you have dust in your heatsink, which is likely.
dont think fan is dying.. it still goin xD noisy bugger.


Quote:
Originally Posted by Pascal1973 View Post
Clean the heatsink, it´s probably clogged with dust.
aite then

BRB dust cheak.
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
post #6 of 11
Thread Starter 
ok so took off the heatsink ect..

currntly got it with a scyth 38mm fan ( 3krpm 133cfm @ 56 freaking db haha )

IDLE: 40
load: about 65 - 68

loud as a mofo though lol. and heatsink was like new :] no dust at all...
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
post #7 of 11
yesss... clean out those dustbunnies.
post #8 of 11
Thread Starter 
Quote:
Originally Posted by hollowtek View Post
yesss... clean out those dustbunnies.
its clean.... :S
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
post #9 of 11
Then the only reasonable explanation at this point would probably a dying fan. Those temps you posted are really excessive for a non-OCed card

With my 570 overclocked 200mhz from stock I still never go over 70c under full load with a custom fan profile. Maybe try setting up a custom profile in afterburner, could hope its just a software glitch?
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
Albino Sasquatch
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-760 @ 4.1ghz MSI H55-GD65 LGA 1156 MSI GTX580 @ 850/2000 1.1v 4GB DDR3 Ripjaws 
Hard DriveOSMonitorKeyboard
Kingston 64GB SSD/ 1 TB WD Win7 Ultimate x64 HannsG 28" LCD - 1200p Logitech G15 
PowerCaseMouse
TT Black Widow 850w White NZXT Phantom (modded) Cyborg R.A.T. 7 
  hide details  
Reply
post #10 of 11
Thread Starter 
Quote:
Originally Posted by Shredicus View Post
Then the only reasonable explanation at this point would probably a dying fan. Those temps you posted are really excessive for a non-OCed card

With my 570 overclocked 200mhz from stock I still never go over 70c under full load with a custom fan profile. Maybe try setting up a custom profile in afterburner, could hope its just a software glitch?
mmmm :/

with 70% fan speed ( maxed ) idles like 45ish.. defantly hear the fan lol...


mmm arftermarket cooler? idk lol how can i find out whats goin on?
its always run kinder hot though :/ like 40+ lowest ive seen was 36. and was like 5 degrees in my room >.< if that
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.4ghz Asus p8z68-v PRO EVGA gtx 460 EE + ESC 450 4gb ddr3 gskill 
Hard DriveOSMonitorKeyboard
2 x 1tb samsung spinpoint windows 7 2 x 19" LCD 1440 x 900 :( Razer Black widow 
PowerCaseMouse
Silverstone strider 1000w Plus 600t  Razer Naga 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA Cooling
Overclock.net › Forums › Graphics Cards › NVIDIA › NVIDIA Cooling › Think its a bit freaking hot.