Overclock.net › Forums › Intel › Intel Motherboards › P67A-UD7 windows freeze
New Posts  All Forums:Forum Nav:

P67A-UD7 windows freeze

post #1 of 20
Thread Starter 
Hello, I've got my i7-2600k, UD7, 8gb 1600mhz (2x4gb sticks), 2x6950 crossfire 4-5 days ago. From my old build, I've savaged an AX850, c300 128gb, 1x1tb wd green, 1x640gb wd black.

So I put together my new build and installed W7 Enterprise x64, but soon I started noticing problems. My computer was freezing whenever I idled. It also did as I was installing programs, but now, mostly whenever I idled. So, I decided to do some diagnostics:

I booted into safe mode, the problem was gone (no freeze for 5-6 hours?).
I ran memtest, ram was fine.
I did a clean boot (disabled all non microsoft services and all programs), the problem persisted, so it must be the drivers.
I reinstalled W7 Enterprise x64, left it idle with a clean install. It didn't freeze.
Then, I followed up by installing the following drivers through the download page on GB:
Intel INF installation: 9.2.0.1016
Intel Management Engine Interface: 7.0.0.1118
Realtek LAN Driver: 7.032
Marvell Console Driver (SATA3): 1.0.0.1014
NEC USB 3.0 Driver: 2.0.30.0
I left it idle for 30 mins, it froze.
Finally, I decided to switch to install W7 Ultimate x64, and installed only the following drivers:
Realtek LAN Driver & Intel INF installation.
I left it on overnight, and it froze again.

Now, I installed a fresh copy of W7 ultimate x64 and am letting it idle to for a good 6-7 hours to see if it crashes.

The following things I've done to my installations:
Set power profile to high performance, disabled automatic screen turn-off, disabled hdd sleep after x mins, disabled allowing the LAN to wake computer.

Then if it doesn't freeze, I'm going to just try installing the LAN driver and pray to god that it doesn't freeze.

Does anyone have any other ideas? Could it be a bad motherboard? Perhaps, a bad graphics card? (I doubt it, since I've installed 11.11a and gamed for a few hours on it and nothing happened... but who knows) Or, is there anything else I'm missing?

Thank you!

EDIT: I updated the BIOS to F7D, it happened on F4a as well
Edited by jakakxl - 1/22/11 at 12:17pm
post #2 of 20
what port do you have your OS SSD plugged into?

F4a? you should just use F5 see what happens.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #3 of 20
Thread Starter 
I have all 4 drives plugged into the black ports (sata 2 ones), with achi enabled

also, I've already updated it to f7d
post #4 of 20
Thread Starter 
edit: completed 10 runs of linx so it's not cpu
post #5 of 20
Thread Starter 
it crashed on a fresh install on windows... with no external drivers, i guess it's hardware.

removed my 2x6950 and put in my old 6870, unplugged all sata drives/devices except for ssd...

if it turns out to be a motherboard issue, will gigabyte coship a replacement?
post #6 of 20
i told you to back flash because you are using a beta BIOS. There is F7F, fyi F3 and F5 BIOSes were the most stable for me. But you should go and find F7F
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #7 of 20
Thread Starter 
all right, trying f5n now.
Edited by jakakxl - 1/22/11 at 7:05pm
post #8 of 20
seriously try F5 if that doesn't work. you have to understand you are using a beta.
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
post #9 of 20
Thread Starter 
where do i find f5?
post #10 of 20
on gigabyte's website of the P67 thread on these forums, i made it its on the second page of the mobo section
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
X99 Main Rig
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 5960X Extreme Edition @ 4.5GHz Always Changing VisonTek R9 290 G.Skill Ripjaws 4 16GB (4x4GB) DDR4 @ 3200MHz 
Hard DriveHard DriveHard DriveCooling
Samsung 128GB M.2 PCI-E 4x SSD Apotop 256GB SSD 1.82TB NAS Noctua NH-D15 with both fans 
OSPower
Win7 Pro Enermax 1000W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › P67A-UD7 windows freeze