Overclock.net › Forums › Components › Sound Cards and Computer Audio › Asus Xonar DX not outputtin enough oomph
New Posts  All Forums:Forum Nav:

Asus Xonar DX not outputtin enough oomph

post #1 of 9
Thread Starter 
So i have an ASUS Xonar DX pci-e version with driver version 6.12.8.1780, and a pair of audio technica ATH-A700 headphones.

The first time i plugged my headphones about 4 months ago, only the left side was really loud enough to hear and i had to use the audio center to make the loudness on the right side 25% higher to balance it out. upon my first pc restart after using these headphones, it auto balanced itself out and then the right side was EXTREMELY loud until i reset it in the audio control center.

Now most of the time i restart, only the left side is really notable and the right side is weak. When i use these headphones on other computers both speakers output the same volume just not on mine. Is this a possible driver issue, or possibly not outputting enough power to drive both speakers, or just faulty pc audio card altogether?
MENTLEGEN
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k @ 4.2 Asrock z77 extreme4 Gigabyte G1 GTX 1080 Samsung Wonder Ram pc12800 4gx4 (16g) 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO N/A Corsair h100i Windows 10 
MonitorKeyboardPowerCase
Crossfire 27QHD IPS @ 96hz Ducky Shine 3 ~ Soon to be Whitefox Seasonic 750W Gold CM Stryker 
MouseMouse PadAudio
Zowie EC1-A iCEMAT Audio Technica ATH-A900x 
  hide details  
Reply
MENTLEGEN
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k @ 4.2 Asrock z77 extreme4 Gigabyte G1 GTX 1080 Samsung Wonder Ram pc12800 4gx4 (16g) 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO N/A Corsair h100i Windows 10 
MonitorKeyboardPowerCase
Crossfire 27QHD IPS @ 96hz Ducky Shine 3 ~ Soon to be Whitefox Seasonic 750W Gold CM Stryker 
MouseMouse PadAudio
Zowie EC1-A iCEMAT Audio Technica ATH-A900x 
  hide details  
Reply
post #2 of 9
I think it's putting out enough power. It could be a driver issue or maybe vista doesn't like that card. I would try putting the card in another computer or just another installation of windows. I doubt it's a faulty card.
Project Predator
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 4.2 GHz GA-MA785GM-US2H EVGA GTX 260 Crucial Technology 4GB DDR2 800 
Hard DriveOptical DriveCoolingOS
1tb Samsung F3 LG dvd burner x24 XSPC Rasa rs240 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Samsung 22in 2253LW Razer Lycosa Corsair HX850w Alienware Area 51 
Mouse
Coolermaster Storm Sentinel 
  hide details  
Reply
Project Predator
(14 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 4.2 GHz GA-MA785GM-US2H EVGA GTX 260 Crucial Technology 4GB DDR2 800 
Hard DriveOptical DriveCoolingOS
1tb Samsung F3 LG dvd burner x24 XSPC Rasa rs240 Windows 7 Ultimate 64-bit 
MonitorKeyboardPowerCase
Samsung 22in 2253LW Razer Lycosa Corsair HX850w Alienware Area 51 
Mouse
Coolermaster Storm Sentinel 
  hide details  
Reply
post #3 of 9
Seems like a driver or setting issue. Reinstall drivers. Might be your A700 too.
Intel Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E4500 @ 2.75GHz GIGABYTE 965P-S3 PNY 8800GT 512MB Crucial Ballistix Tracer DDR2 1000MHz 2GB 
Hard DriveOptical DriveOSMonitor
WD 750GB AALS, Hitachi 160GB laptop none Windows 7 Ulitmate 32bit 22" Acer LCD AL2216W 
KeyboardPowerCaseMouse
Logitech 350 Internet ASUS OEM 300W none Logitech RX300 
Mouse Pad
pads pads pads 
  hide details  
Reply
Intel Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E4500 @ 2.75GHz GIGABYTE 965P-S3 PNY 8800GT 512MB Crucial Ballistix Tracer DDR2 1000MHz 2GB 
Hard DriveOptical DriveOSMonitor
WD 750GB AALS, Hitachi 160GB laptop none Windows 7 Ulitmate 32bit 22" Acer LCD AL2216W 
KeyboardPowerCaseMouse
Logitech 350 Internet ASUS OEM 300W none Logitech RX300 
Mouse Pad
pads pads pads 
  hide details  
Reply
post #4 of 9
Thread Starter 
Quote:
Originally Posted by FearSC549 View Post
Seems like a driver or setting issue. Reinstall drivers. Might be your A700 too.
Don't think its the headphones seeing as the problem isn't universal throughout all the computers I have tried it on.

Just tried updating firmware + software. nothing. I can manually balance it out if i set output for left speaker to 50% and right one to 100%. but overall i cant get the sound loud. just mediocre loudness.
MENTLEGEN
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k @ 4.2 Asrock z77 extreme4 Gigabyte G1 GTX 1080 Samsung Wonder Ram pc12800 4gx4 (16g) 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO N/A Corsair h100i Windows 10 
MonitorKeyboardPowerCase
Crossfire 27QHD IPS @ 96hz Ducky Shine 3 ~ Soon to be Whitefox Seasonic 750W Gold CM Stryker 
MouseMouse PadAudio
Zowie EC1-A iCEMAT Audio Technica ATH-A900x 
  hide details  
Reply
MENTLEGEN
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k @ 4.2 Asrock z77 extreme4 Gigabyte G1 GTX 1080 Samsung Wonder Ram pc12800 4gx4 (16g) 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO N/A Corsair h100i Windows 10 
MonitorKeyboardPowerCase
Crossfire 27QHD IPS @ 96hz Ducky Shine 3 ~ Soon to be Whitefox Seasonic 750W Gold CM Stryker 
MouseMouse PadAudio
Zowie EC1-A iCEMAT Audio Technica ATH-A900x 
  hide details  
Reply
post #5 of 9
Thread Starter 
I went ahead and actually downloaded modified drivers and it's fixed the problem 95% of the time the pc is runnin so far. only once has the right speaker went out when there is a really high frequency output but it fixed itself without a system reboot within 20 minutes.
MENTLEGEN
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k @ 4.2 Asrock z77 extreme4 Gigabyte G1 GTX 1080 Samsung Wonder Ram pc12800 4gx4 (16g) 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO N/A Corsair h100i Windows 10 
MonitorKeyboardPowerCase
Crossfire 27QHD IPS @ 96hz Ducky Shine 3 ~ Soon to be Whitefox Seasonic 750W Gold CM Stryker 
MouseMouse PadAudio
Zowie EC1-A iCEMAT Audio Technica ATH-A900x 
  hide details  
Reply
MENTLEGEN
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel 3770k @ 4.2 Asrock z77 extreme4 Gigabyte G1 GTX 1080 Samsung Wonder Ram pc12800 4gx4 (16g) 
Hard DriveOptical DriveCoolingOS
Samsung 850 EVO N/A Corsair h100i Windows 10 
MonitorKeyboardPowerCase
Crossfire 27QHD IPS @ 96hz Ducky Shine 3 ~ Soon to be Whitefox Seasonic 750W Gold CM Stryker 
MouseMouse PadAudio
Zowie EC1-A iCEMAT Audio Technica ATH-A900x 
  hide details  
Reply
post #6 of 9
this sounds like a really strange problem...

maybe you are missing something obvious?
1) is the jack plugged all the way in? (once i couldn't get my mic to work and 30 minutes later i realized i had to push it in harder than i thought)
2) is the card fully seated?
4) external power is plugged in and secure?
post #7 of 9
Quote:
Originally Posted by kiwiasian View Post
this sounds like a really strange problem...

maybe you are missing something obvious?
1) is the jack plugged all the way in? (once i couldn't get my mic to work and 30 minutes later i realized i had to push it in harder than i thought)
2) is the card fully seated?
4) external power is plugged in and secure?
OT:chinesekiwi?
Intel Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E4500 @ 2.75GHz GIGABYTE 965P-S3 PNY 8800GT 512MB Crucial Ballistix Tracer DDR2 1000MHz 2GB 
Hard DriveOptical DriveOSMonitor
WD 750GB AALS, Hitachi 160GB laptop none Windows 7 Ulitmate 32bit 22" Acer LCD AL2216W 
KeyboardPowerCaseMouse
Logitech 350 Internet ASUS OEM 300W none Logitech RX300 
Mouse Pad
pads pads pads 
  hide details  
Reply
Intel Junk
(13 items)
 
  
CPUMotherboardGraphicsRAM
C2D E4500 @ 2.75GHz GIGABYTE 965P-S3 PNY 8800GT 512MB Crucial Ballistix Tracer DDR2 1000MHz 2GB 
Hard DriveOptical DriveOSMonitor
WD 750GB AALS, Hitachi 160GB laptop none Windows 7 Ulitmate 32bit 22" Acer LCD AL2216W 
KeyboardPowerCaseMouse
Logitech 350 Internet ASUS OEM 300W none Logitech RX300 
Mouse Pad
pads pads pads 
  hide details  
Reply
post #8 of 9
Quote:
Originally Posted by FearSC549 View Post
OT:chinesekiwi?
What?
post #9 of 9
Try using the Vista drivers. A friend of mine told me the W7 drivers were utter crap for him.
Anthrax 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
G0 Q6600 @ 3.6ghz GIGABYTE GA-EP45-UD3P ASUS 5850 G.SKILL Trident 2X2GB @ 960Mhz 
Hard DriveOSMonitorPower
WD Black-500GB/1TB Samsung Spinpoint F3 Windows 7 Ultimate x64 24" Samsung 245BW Corsair 850HX Modular 
CaseMouse
Corsair Obsidian 800D Razer Krait and Razer Diamondback 
  hide details  
Reply
Anthrax 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
G0 Q6600 @ 3.6ghz GIGABYTE GA-EP45-UD3P ASUS 5850 G.SKILL Trident 2X2GB @ 960Mhz 
Hard DriveOSMonitorPower
WD Black-500GB/1TB Samsung Spinpoint F3 Windows 7 Ultimate x64 24" Samsung 245BW Corsair 850HX Modular 
CaseMouse
Corsair Obsidian 800D Razer Krait and Razer Diamondback 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › Asus Xonar DX not outputtin enough oomph