Overclock.net › Forums › Intel › Intel CPUs › i7 2600k voltage problems
New Posts  All Forums:Forum Nav:

i7 2600k voltage problems

post #1 of 7
Thread Starter 
i raised the clock on my new 2600k to 4.6ghz 1.35vcore. my computer is completely stable, but cpu-z reads my voltage as 1.37 idle and 1.408 load, even though my bios is set at 1.35. should my voltages be this high?
W.O.P.R.
(15 items)
 
HAL 9000
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k P67A-UD4 palit gtx 570 sonic platinum 2x4gb g.skill ripjaws 1600 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 samsung spinpoint f3 one that works h70 
OSMonitorKeyboardPower
Windows 7 BSOD edition sony fw900 $10 at walmart xfx black edition 850w 
CaseMouseMouse Pad
antec lanboy air blue razer SWTOR MMO mouse razer kabuto 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 Asus P5K Deluxe Sapphire 5850 Corsair/Crucial DDR2 800 
Hard DriveCoolingOSPower
Western Digital Blue Cooler Master Hyper 212 EVO Windows 7 BSOD edition Rosewill Green 530w 
Case
NZXT Gamma 
  hide details  
Reply
W.O.P.R.
(15 items)
 
HAL 9000
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k P67A-UD4 palit gtx 570 sonic platinum 2x4gb g.skill ripjaws 1600 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 samsung spinpoint f3 one that works h70 
OSMonitorKeyboardPower
Windows 7 BSOD edition sony fw900 $10 at walmart xfx black edition 850w 
CaseMouseMouse Pad
antec lanboy air blue razer SWTOR MMO mouse razer kabuto 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 Asus P5K Deluxe Sapphire 5850 Corsair/Crucial DDR2 800 
Hard DriveCoolingOSPower
Western Digital Blue Cooler Master Hyper 212 EVO Windows 7 BSOD edition Rosewill Green 530w 
Case
NZXT Gamma 
  hide details  
Reply
post #2 of 7
Quote:
Originally Posted by Bartonn;12105862 
i raised the clock on my new 2600k to 4.6ghz 1.35vcore. my computer is completely stable, but cpu-z reads my voltage as 1.37 idle and 1.408 load, even though my bios is set at 1.35. should my voltages be this high?

Do you have load line calibration enabled?
Core i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.7Ghz Asus P8P67 Rev 3.0 EVGA GTX 580 16GB G.Skill Ripjaws X 
Hard DriveOptical DriveOSMonitor
Seagate 2TB None Windows 7 64-bit ASUS VH242H 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750 TX Corsair 500R Black Logitech G500 
Mouse Pad
QCK+ 
  hide details  
Reply
Core i5
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k @ 4.7Ghz Asus P8P67 Rev 3.0 EVGA GTX 580 16GB G.Skill Ripjaws X 
Hard DriveOptical DriveOSMonitor
Seagate 2TB None Windows 7 64-bit ASUS VH242H 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750 TX Corsair 500R Black Logitech G500 
Mouse Pad
QCK+ 
  hide details  
Reply
post #3 of 7
Thread Starter 
there is no load line calibration setting in bios, however, there is a vdroop setting, set to high vdroop. is this the problem?
W.O.P.R.
(15 items)
 
HAL 9000
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k P67A-UD4 palit gtx 570 sonic platinum 2x4gb g.skill ripjaws 1600 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 samsung spinpoint f3 one that works h70 
OSMonitorKeyboardPower
Windows 7 BSOD edition sony fw900 $10 at walmart xfx black edition 850w 
CaseMouseMouse Pad
antec lanboy air blue razer SWTOR MMO mouse razer kabuto 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 Asus P5K Deluxe Sapphire 5850 Corsair/Crucial DDR2 800 
Hard DriveCoolingOSPower
Western Digital Blue Cooler Master Hyper 212 EVO Windows 7 BSOD edition Rosewill Green 530w 
Case
NZXT Gamma 
  hide details  
Reply
W.O.P.R.
(15 items)
 
HAL 9000
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k P67A-UD4 palit gtx 570 sonic platinum 2x4gb g.skill ripjaws 1600 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 samsung spinpoint f3 one that works h70 
OSMonitorKeyboardPower
Windows 7 BSOD edition sony fw900 $10 at walmart xfx black edition 850w 
CaseMouseMouse Pad
antec lanboy air blue razer SWTOR MMO mouse razer kabuto 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 Asus P5K Deluxe Sapphire 5850 Corsair/Crucial DDR2 800 
Hard DriveCoolingOSPower
Western Digital Blue Cooler Master Hyper 212 EVO Windows 7 BSOD edition Rosewill Green 530w 
Case
NZXT Gamma 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by Bartonn;12107272 
there is no load line calibration setting in bios, however, there is a vdroop setting, set to high vdroop. is this the problem?

Download throttlestop 2.97: http://www.mediafire.com/?c1dla4mk4i9npnq

Check your voltages out.

If they're still off, then it is probably something in the BIOS.

I was having issues with voltage and multiplier readings as well with some CPUID software.
    
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8P67 Pro Sapphire 5770 1GB 8GB 1600MHz G.Skill 
Hard DriveOptical DriveOSMonitor
1TB WD Blue SATA3 CD/DVD & Bluray Windows 7 27" BenQ 
KeyboardPowerCaseMouse
Das Professional 850W Silverstone Strider NZXT Phantom (Black) Rat 7 
Mouse Pad
Steelseries SX 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 2600k Asus P8P67 Pro Sapphire 5770 1GB 8GB 1600MHz G.Skill 
Hard DriveOptical DriveOSMonitor
1TB WD Blue SATA3 CD/DVD & Bluray Windows 7 27" BenQ 
KeyboardPowerCaseMouse
Das Professional 850W Silverstone Strider NZXT Phantom (Black) Rat 7 
Mouse Pad
Steelseries SX 
  hide details  
Reply
post #5 of 7
yes vdroop control will do that, change it and your vcore will change.
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
3960X GIGABYTE G1 Assassin 2 SLI GTX 570 940/2200 Kingston 16GB HyperX 2133MHz 
Hard DriveCoolingOSKeyboard
Samsung 64GB 830  Antec H2O 920 Windows 7 GIGABYTE Aivia K8100 
PowerCaseMouseAudio
Corsair AX1200 Lian-Li PC70 GIGABYTE Ghost M8000X Creative XF-I C20K2 built in.  
  hide details  
Reply
Main Rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
3960X GIGABYTE G1 Assassin 2 SLI GTX 570 940/2200 Kingston 16GB HyperX 2133MHz 
Hard DriveCoolingOSKeyboard
Samsung 64GB 830  Antec H2O 920 Windows 7 GIGABYTE Aivia K8100 
PowerCaseMouseAudio
Corsair AX1200 Lian-Li PC70 GIGABYTE Ghost M8000X Creative XF-I C20K2 built in.  
  hide details  
Reply
post #6 of 7
Thread Starter 
i set vdroop to low, but cpuz still read 1.4 on vcore. throttlestop read 1.36 on vid (i assume vid is the same as vcore?), however bios voltage monitor is still reading 1.37 on my vcore. is there any thing else i can do?
but really, will the extra vcore hurt my cpu? will it be fine if i just let it be?
W.O.P.R.
(15 items)
 
HAL 9000
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k P67A-UD4 palit gtx 570 sonic platinum 2x4gb g.skill ripjaws 1600 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 samsung spinpoint f3 one that works h70 
OSMonitorKeyboardPower
Windows 7 BSOD edition sony fw900 $10 at walmart xfx black edition 850w 
CaseMouseMouse Pad
antec lanboy air blue razer SWTOR MMO mouse razer kabuto 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 Asus P5K Deluxe Sapphire 5850 Corsair/Crucial DDR2 800 
Hard DriveCoolingOSPower
Western Digital Blue Cooler Master Hyper 212 EVO Windows 7 BSOD edition Rosewill Green 530w 
Case
NZXT Gamma 
  hide details  
Reply
W.O.P.R.
(15 items)
 
HAL 9000
(9 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k P67A-UD4 palit gtx 570 sonic platinum 2x4gb g.skill ripjaws 1600 7-8-7-24 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 samsung spinpoint f3 one that works h70 
OSMonitorKeyboardPower
Windows 7 BSOD edition sony fw900 $10 at walmart xfx black edition 850w 
CaseMouseMouse Pad
antec lanboy air blue razer SWTOR MMO mouse razer kabuto 
CPUMotherboardGraphicsRAM
Core 2 Quad Q9450 Asus P5K Deluxe Sapphire 5850 Corsair/Crucial DDR2 800 
Hard DriveCoolingOSPower
Western Digital Blue Cooler Master Hyper 212 EVO Windows 7 BSOD edition Rosewill Green 530w 
Case
NZXT Gamma 
  hide details  
Reply
post #7 of 7
It is my understanding that VID is the voltage that your cpu is asking for from the motherboard , cpu-z voltage is what your cpu gets. Load Line Calibration(LLC)( on your MB this is Vdroop) overcompensates for Vdrop and so your real voltage will always be higher than your set voltage with LLC on at any setting. Do you have speedstep disabled? or other energy saving core features turned off? I ask this because your Vcore should throttle down when idle to ~1.0v and 1.6GHz. I have my 2600k@4.4GHz(1.288Vcore load) with speedstep on. I have LLC set to medium and my Vcore is set to 1.165V in bios. I have a
~.12Vcore difference between my set and load vcores(I don't think this is LLC though).
Anyway I personally won't let my vcore go over 1.35v even under load just as a rule untill more 2600k data is published, I would not recommend running your 2600k at over 1.30V 24/7 and only >1.35v under load.
Vengeance 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k@4.70GHz(1.350Vcore) Asus P8P67 Pro 2XHD 5770@920c-1300m 4GB Corsair 9-9-9-24@1600(1.64v) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB Samsung Multi DVDDL/CD RW Windows 7 Home Premium 64bit HP w2207h@1680x1050 
KeyboardPowerCaseMouse
Microsoft USB Antec TP-750W Antec 300 Illusion Microsoft USB 
Mouse Pad
LOTR-ROTK-Gandalf 
  hide details  
Reply
Vengeance 2
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k@4.70GHz(1.350Vcore) Asus P8P67 Pro 2XHD 5770@920c-1300m 4GB Corsair 9-9-9-24@1600(1.64v) 
Hard DriveOptical DriveOSMonitor
Seagate Barracuda 1TB Samsung Multi DVDDL/CD RW Windows 7 Home Premium 64bit HP w2207h@1680x1050 
KeyboardPowerCaseMouse
Microsoft USB Antec TP-750W Antec 300 Illusion Microsoft USB 
Mouse Pad
LOTR-ROTK-Gandalf 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › i7 2600k voltage problems