Overclock.net › Forums › Video Games › PC Gaming › Lag/Stutter with BFBC2 mp after new nvidia drivers? New vid card...
New Posts  All Forums:Forum Nav:

Lag/Stutter with BFBC2 mp after new nvidia drivers? New vid card...

post #1 of 3
Thread Starter 
So the sequence of events leading up to today's problem.
Ordered a EVGA 460 but it was too loud.
I was happy with the performance but sent it back because of the fan.
This was before latest drivers and not the beta.

Just received and installed MSI Hawk 460 but most of the beginning of every game starts with a huge lag, like it's not in focus yet and then people shoot about 20 feet after about 5 seconds. Then this happens several times while spawning on squad as well. This is on servers with <50ms ping. Never happened with either previous card.

Does anyone else have this problem?
I did clean out the old nvidia before doing the newest ones.
64-bit win 7.
Edited by P3c4h2 - 1/23/11 at 10:02am
Cheap Game Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Biostar TZ77XE4 770 GTX Twin Frozer Corsair Vengeance 
Hard DriveOptical DriveOSMonitor
Kingston Hyper X LG Generic Windows 7 Dell Ultrasharp U2412 
KeyboardPowerCaseMouse
Various Xigamatek 650 Corsair 300r Logitech MX518 
Mouse PadAudio
Razer Exactmat Native Instruments Audio Kontrol 1 
  hide details  
Reply
Cheap Game Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Biostar TZ77XE4 770 GTX Twin Frozer Corsair Vengeance 
Hard DriveOptical DriveOSMonitor
Kingston Hyper X LG Generic Windows 7 Dell Ultrasharp U2412 
KeyboardPowerCaseMouse
Various Xigamatek 650 Corsair 300r Logitech MX518 
Mouse PadAudio
Razer Exactmat Native Instruments Audio Kontrol 1 
  hide details  
Reply
post #2 of 3
What driver versions? 266's fixed this issue for me.
post #3 of 3
Thread Starter 
It was the WHQL from 1-17 266.58. I never saw this with the last ones I had for either card. So I'll try to clean out again and if doesn't work I guess I'll go back further. I even tried turning everything to medium and it made no difference what settings I had it on but neither did fps show much difference in fraps once it got going. It dipped lower than the 260 though...

Ok, it looks like the control panel was set to "optimize for multiple displays" and once I set to single monitor the issue seems to be resolved. Doesn't really make sense but I'll go with it for now.
Edited by P3c4h2 - 1/23/11 at 10:03am
Cheap Game Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Biostar TZ77XE4 770 GTX Twin Frozer Corsair Vengeance 
Hard DriveOptical DriveOSMonitor
Kingston Hyper X LG Generic Windows 7 Dell Ultrasharp U2412 
KeyboardPowerCaseMouse
Various Xigamatek 650 Corsair 300r Logitech MX518 
Mouse PadAudio
Razer Exactmat Native Instruments Audio Kontrol 1 
  hide details  
Reply
Cheap Game Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k Biostar TZ77XE4 770 GTX Twin Frozer Corsair Vengeance 
Hard DriveOptical DriveOSMonitor
Kingston Hyper X LG Generic Windows 7 Dell Ultrasharp U2412 
KeyboardPowerCaseMouse
Various Xigamatek 650 Corsair 300r Logitech MX518 
Mouse PadAudio
Razer Exactmat Native Instruments Audio Kontrol 1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: PC Gaming
Overclock.net › Forums › Video Games › PC Gaming › Lag/Stutter with BFBC2 mp after new nvidia drivers? New vid card...