post #11 of 11
Thread Starter 
I've been using MSI the whole time.

@Grobinov, that's what I thought, I couldn't get the voltage control enabled.