Overclock.net › Forums › Intel › Intel CPUs › Help me stabilize i7 920@4.030GHZ please
New Posts  All Forums:Forum Nav:

Help me stabilize i7 920@4.030GHZ please

post #1 of 9
Thread Starter 
Had my sig rig (920 D0) running at this speed with the settings shown below, ran stability tests with linx and memtest64 a few months ago and things came out okay. I ran Linx again today and it had errors after 30 minutes.

Can you guys help me optimize my voltage settings so I can get a stable system, perhaps I can even clock it higher (4.2Ghz maybe)? Ram is rated at 8-8-8-24@1.65V.

Thanks to everyone who helps


Quote:
AI Overclock tuner:Manual
CPU Ratio Setting:21
Intel (R) SpeedStep (T M) Tech: Disabled
BLCK Frequency:192
PCIE Frequency:100
DRAM Frequency:1539
UCLK Frequency:3079
QPI Link Data Rate:6929

CPU Voltage:1.275
CPU PLL Voltage:1.80
QPI/DRAM Core Voltage:1.275
IOH Voltage:1.1
IOH PCIE Voltage:1.5
ICH Voltage:1.1
ICH PCIE Voltage:1.5
DRAM Bus Voltage:1.64
DRAM DATA REF Voltage on CHA:AUTO
DRAM DATA REF Voltage on CHA:AUTO
DRAM DATA REF Voltage on CHB:AUTO
DRAM DATA REF Voltage on CHB:AUTO
DRAM DATA REF Voltage on CHC:AUTO
DRAM DATA REF Voltage on CHC:AUTO




DRAM Timing Control:

1st Information :8-8-8-24-5-74-11-7-20-0

CAS# Latency:8
DRAM RAS# to CAS# Delay:8
DRAM RAS# PRE Time:8
DRAM RAS# ACT Time:24
DRAM RAS# to RAS# Delay AUTO
DRAM REF Cycle Time:AUTO
DRAM Write Recovery Time:AUTO
DRAM Read to Precharge Time:AUTO
DRAM FOUR ACT WIN Time:AUTO
DRAM Back-To-Back CAS# Delay:AUTO

2nd Information :2N-55-57-59

DRAM Timing Mode:AUTO
DRAM Round Trip Latency on CHA:AUTO
DRAM Round Trip Latency on CHB:AUTO
DRAM Round Trip Latency on CHC:AUTO

3rd Information :6-6-16-9-9-10-7-6-4-7-7-4

DRAM WRITE To READ Delay (DD):AUTO
DRAM WRITE To READ Delay (DR):AUTO
DRAM WRITE To READ Delay (SR):AUTO
DRAM READ To WRITE Delay (DD):AUTO
DRAM READ To WRITE Delay (DR):AUTO
DRAM READ To WRITE Delay (SR):AUTO
DRAM READ To READ Delay (DD):AUTO
DRAM READ To READ Delay (DR):AUTO
DRAM READ To READ Delay (SR):AUTO
DRAM WRITE To WRITE Delay (DD):AUTO
DRAM WRITE To WRITE Delay (DR):AUTO
DRAM WRITE To WRITE Delay (SR):AUTO

Load Line Calibration: Disabled
CPU Differential Amplitude:AUTO
CPU Clock Skew:AUTO
CPU Spread Spectrum:AUTO
IOH Clock Skew :AUTO
PCIE Spread Spectrum:AUTO


Advance CPU Settings

CPU Ratio Setting:21
C1E Suppport:ENABLED
Hardware Prefetcher:ENABLED
Adjacent Cache Line Prefetch:ENABLED
Intel® Virtualization Tech:ENABLED
CPU TM Function:ENABLED
Execute Disable Bit:ENABLED
Intel (R) HT Techology:ENABLED
Active Processor Cores:ALL
A20M: DISABLED
Intel (R) SpeedStep (TM) Tech: DISABLED
Intel (R) C-STATE Tech: DISABLED

Edited by i7monkey - 1/22/11 at 11:04pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #2 of 9
Try upping your QPI voltage to 1.3+ usually most 920s need about 1.3-1.35ish to do 4.0.
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 970 4.15 @ ~1.39v HT ON, Turbo Off EVGA x58 3x SLI 2x EVGA GTX 980 SLI (watercooled), 1x EVGA GTX ... 6 GB 1600 OCZ DDR3 Gold Edition 7-7-7-18 @1475Mhz 
Hard DriveOptical DriveOSMonitor
Samsung 840 SSD 250GB, 2xSamsungF3 1TB (Raid0) 22x Super Multi, 8x Blu-ray Reader Windows 7 Ultimate x64 2x Yamakasi Catleap Q270s (2560x1440) 
PowerCaseMouseAudio
Kingwin 1000w Platinum HAF 932 Black Interior Logitech G500 Logitech Z5500 
  hide details  
Reply
post #3 of 9
CPU PLL to 1.88

IOH and ICH to 1.14 or 1.16


QPI 1.29 something

Load Line Calibration do level 1

Virtualization disabled
Edited by Nick911 - 1/22/11 at 11:08pm
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
Níðhöggr
(14 items)
 
  
CPUMotherboardGraphicsRAM
I7 920(C0) 3.8 (HT)(1.25Volts) GIGABYTE GA-X58A-UD3R gtx670 G.Skill PIE 
Hard DriveOSMonitorKeyboard
Hitachi deskstar 1TB with Corsair force gt 124GB Windows 7 x64 Yamakasi Catleap g15 
PowerCaseMouseMouse Pad
Kingwin STR-500 Hexacosio (custom made case) g5 Cyber Snipa 
Audio
Onkyo TX-SR805 
  hide details  
Reply
post #4 of 9
Thread Starter 
I'll try it and see what happens, be back later. Thanks guys.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #5 of 9
Quote:
Originally Posted by Nick911 View Post
CPU PLL to 1.88
no dont do that.

Quote:
Originally Posted by Nick911 View Post
Virtualization disabled
mine works just fine at 4.2 with it on.


all he needs is more vcore.
under 4.2ghz you should not need to change any voltage other than vcore, VTT and vdimm if you need it.
Edited by redhat_ownage - 1/22/11 at 11:19pm
post #6 of 9
Thread Starter 
Quote:
Originally Posted by redhat_ownage View Post
no dont do that.


mine works just fine at 4.2 with it on.


all he needs is more vcore.
under 4.2ghz you should not need to change any voltage other than vcore, VTT and vdimm if you need it.

So everything should be on AUTO other than Vcore, QPI/DRAM, and DRAM Bus Voltage?

Could ya post your bios template?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #7 of 9
Quote:
Frequency Control
CPU Clock Ratio ( 21X )
CPU Host Frequency (Mhz) ( 201 )
MCH Strap ( Auto )
CPU Uncore Frequency (Mhz) ( Auto )
CPU Clock Skew ( 0 ps )
Spread Spectrum ( Disabled )
PCIE Frequency (Mhz) ( 100 )


Memory Feature
Memory Speed ( standard )
Memory Control Setting ( Enabled )
Memory Frequency ( 1066Mhz / 2:6 )
Channel Interleave Setting ( 6 Way )
Rank Interleave Setting ( 4 Way )
Memory Low Gap ( Auto )
tCL Setting ( 6 )
tRCD Setting ( 6 )
tRP Setting ( 6 )
tRAS Setting ( 18 )
tRFC Setting ( 45 )
Command Rate ( 1t )


Voltage Control
EVGA VDroop Control ( Without VDroop )
CPU VCore ( 1.3500 )
CPU VTT Voltage ( +100 )
CPU PLL VCore ( auto )
**IOH PLL VCore ( auto )
DIMM Voltage ( 1.55 )
DIMM DQ Vref ( +0mV )
ICH VCore ( Auto )
QPI PLL VCore ( auto )
IOH VCore ( Auto )
IOH/ICH I/O Voltage ( Auto )
NF200) Voltage ( 1.09 )
VTT PWM Frequency ( 250 KHZ )
CPU PWM Frequency ( 800 KHZ )
CPU Impedance ( auto)
QPI Signal Compensation ( auto )



CPU Feature
Intel SpeedStep ( Disabled )
Turbo Mode Function ( Enabled )
CxE Function ( Disabled )
Execute Disable Bit ( Disabled )
Virtualization Technology ( enabled ) <-- i use VM, you wont need this if you dont
Intel HT Technology ( Enabled )
Active Processor Cores ( All )
QPI Control Settings ( Enabled )
QPI Link Fast Mode ( Enabled )
QPI Frequency Selection ( auto )
OC Recovery ( Disabled )
i dont know how much is is going to help you since it a totally different board.
post #8 of 9
Thread Starter 
Quote:
Originally Posted by redhat_ownage View Post
i dont know how much is is going to help you since it a totally different board.

Thanks for posting it, I'll see what I can do.

One more thing....I've always noticed no matter how small an overclock, 20% of the time I turn on the computer, I get a cold boot. This has always happened, no matter how small the overclock. I've a few others who've had this problem with my motherboard too
Edited by i7monkey - 1/22/11 at 11:58pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
[Intel Core i7] [*T] [Intel iGPU] [*] 
Hard DriveOSMonitorKeyboard
[*] [Windows 7 Professional 64-bit] [Samsung SyncMaster P2770FH 27" 1080P] [Logitech MK320 cordless] 
PowerCaseMouse
[Corsair AX1200] [Corsair Obsidian 800D] [Logitech MK300 cordless] 
  hide details  
Reply
post #9 of 9
Turn off hyper threading

sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
sinep
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 930 GA-X58A-UD3R MSI GTX 650Ti Corsair XMS3 
Hard DriveOSMonitorKeyboard
Seagate 4TB + Crucial M4 64-bit Windows 7 Home Premium Asus VG248QE </3 Sidewinder X4 
MouseMouse PadAudio
Wheel Mouse Optical Sideways Puretrak Talent Focusrite Scarlett 2i2 + Red Sony MDRZX300 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help me stabilize i7 920@4.030GHZ please