Overclock.net › Forums › Intel › Intel - General › Intel core i7 2600k, something feels off, need help!
New Posts  All Forums:Forum Nav:

Intel core i7 2600k, something feels off, need help!

post #1 of 12
Thread Starter 
Hey guys, will I have to manually set the BCLK to 100MHZ on my board? As I heard Asus slightly goes over the 100MHZ threshold.

Also currently my ram is at 1333MHZ, yet my ram is rated at 1600MHZ,can someone give me tips on best ways to change it to 1600MHZ with correct timings.

Also the Noctura NH D14 CPU cooler, the fan speed seems to not move past 1239RPM, hence I'm scared of overclocking the cpu.

Also my Vcore jumps all over the place depending on what I'm clicking: 0.900 all the way to 1.200, is this normal?(Even at idle, sitting on windows it keeps jumping without me doing anything)

So can the Noctura be increased in fan speed for better cooling? Is the Vcore normal?


Also my idle temp for CPU is 40-44C,it keeps changing it never stays on one temp, hottest core is 44C that is what core temp says in the setting called "High"

Is this all normal and I'm just being paranoid?

Thanks.




Uploaded with ImageShack.us
Edited by Greatskeem - 1/23/11 at 6:28am
My System.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 5820K@4.3ghz Asus X99 Deluxe GTX 980 TI G1@1500MHZ Crucial 16GB (4x 4GB) DDR4 2133MHz  
Hard DriveHard DriveHard DriveCooling
Samsung EVO 840 256GB Samsung EVO 840 960GB WD BLACK 4TB Kraken X61 
OSMonitorKeyboardPower
Windows 10 Pro 64-BIT ASUS 27" VG278 Logitech G19 EVGA Supernova 1000P2 
CaseMouseMouse Pad
Corsair Graphite 760T Logitech G400S Razer Goliathus xtr Large 
  hide details  
Reply
My System.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 5820K@4.3ghz Asus X99 Deluxe GTX 980 TI G1@1500MHZ Crucial 16GB (4x 4GB) DDR4 2133MHz  
Hard DriveHard DriveHard DriveCooling
Samsung EVO 840 256GB Samsung EVO 840 960GB WD BLACK 4TB Kraken X61 
OSMonitorKeyboardPower
Windows 10 Pro 64-BIT ASUS 27" VG278 Logitech G19 EVGA Supernova 1000P2 
CaseMouseMouse Pad
Corsair Graphite 760T Logitech G400S Razer Goliathus xtr Large 
  hide details  
Reply
post #2 of 12
You can increase the multiplier in your bios (ram that is) so the freq. gets closer to 1600mhz, or you could manually set the timings higher to increase performance (I prefer timing>freq but whatever you want really)

Other than that I can't help you, I barely know anything about intel cpu's so I'll leave that to someone else.

About the noctua fans, they're supposed to run at 1300 so you're fine.
post #3 of 12
Quote:
Originally Posted by Greatskeem View Post
Also currently my ram is at 1333MHZ, yet my ram is rated at 1600MHZ,can someone give me tips on best ways to change it to 1600MHZ with correct timings.
You probably just have the wrong performance profile enabled, or need to customize your settings a little bit. My RAM is rated at 800/Cas4 but the stock setting is 800/Cas5-18.

Quote:
Originally Posted by Greatskeem View Post
Also my Vcore jumps all over the place depending on what I'm clicking: 0.900 all the way to 1.200, is this normal?(Even at idle, sitting on windows it keeps jumping without me doing anything)
I know hardly anything about the Sandy Bridge CPU's, but I'd imagine this is due to EIST. It's basically a setting that downclocks/downvolts your CPU when you're not doing intensive tasks. It keeps temperatures down. You'll be able to disable it in your BIOS if you want to.

Quote:
Originally Posted by Greatskeem View Post
Also my idle temp for CPU is 40-44C,it keeps changing it never stays on one temp, hottest core is 44C that is what core temp says in the setting called "High"
This is probably also due to EIST. When it clocks down, your temperatures will drop, when it clocks back up, they'll raise again.

Quote:
Originally Posted by Greatskeem View Post
Is this all normal and I'm just being paranoid?
It all seems fairly normal to me. There may be something I'm missing out though, because as I said before I'm not too educated on the overclock settings/technologies on the new chips.

HTH, and good luck overclocking!
Lightning
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z68XP-UD3P XFX HD6950 DD 2GB 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 64GB Samsung F2 1.5TB Seagate 500GB LG GH20NS15 
Optical DriveOSMonitorMonitor
Optiarc AD-7261S Win7 64bit 22" LG L226WTQ 19" AOC 
KeyboardPowerCaseMouse
Steelseries 6Gv2  Silverstone ST75F 750W Modular Fractal Design Arc Logitech G500 
Mouse PadAudioAudioAudio
Steelseries QCK Diablo 3 Beyerdynamic DT770 80ohm Fiio E9 Headphone Amp X-Fi XtremeGamer 
  hide details  
Reply
Lightning
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z68XP-UD3P XFX HD6950 DD 2GB 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 64GB Samsung F2 1.5TB Seagate 500GB LG GH20NS15 
Optical DriveOSMonitorMonitor
Optiarc AD-7261S Win7 64bit 22" LG L226WTQ 19" AOC 
KeyboardPowerCaseMouse
Steelseries 6Gv2  Silverstone ST75F 750W Modular Fractal Design Arc Logitech G500 
Mouse PadAudioAudioAudio
Steelseries QCK Diablo 3 Beyerdynamic DT770 80ohm Fiio E9 Headphone Amp X-Fi XtremeGamer 
  hide details  
Reply
post #4 of 12
Thread Starter 
Hmm thanks Gotmaxpower, I'm thinking the technician didn't put on the thermal paste correctly.

As my idle temps seem way too high, especially when others seem to get 28-32C idle


Also my clock never goes up it stays at 1.6GHZ,these are all temps for idle on windows, maybe opening up core temp, zpu-z and asus suite II.
Edited by Greatskeem - 1/23/11 at 6:34am
My System.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 5820K@4.3ghz Asus X99 Deluxe GTX 980 TI G1@1500MHZ Crucial 16GB (4x 4GB) DDR4 2133MHz  
Hard DriveHard DriveHard DriveCooling
Samsung EVO 840 256GB Samsung EVO 840 960GB WD BLACK 4TB Kraken X61 
OSMonitorKeyboardPower
Windows 10 Pro 64-BIT ASUS 27" VG278 Logitech G19 EVGA Supernova 1000P2 
CaseMouseMouse Pad
Corsair Graphite 760T Logitech G400S Razer Goliathus xtr Large 
  hide details  
Reply
My System.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 5820K@4.3ghz Asus X99 Deluxe GTX 980 TI G1@1500MHZ Crucial 16GB (4x 4GB) DDR4 2133MHz  
Hard DriveHard DriveHard DriveCooling
Samsung EVO 840 256GB Samsung EVO 840 960GB WD BLACK 4TB Kraken X61 
OSMonitorKeyboardPower
Windows 10 Pro 64-BIT ASUS 27" VG278 Logitech G19 EVGA Supernova 1000P2 
CaseMouseMouse Pad
Corsair Graphite 760T Logitech G400S Razer Goliathus xtr Large 
  hide details  
Reply
post #5 of 12
Quote:
Originally Posted by Greatskeem View Post
Hmm thanks, Just waiting for someone to help out, I'm thinking the technician didn't put on the thermal paste correctly.

As my idle temps seem way too high, especially when others seem to get 28-32C idle


Also my clock never goes up it stays at 1.6GHZ,these are all temps for idle on windows, maybe opening up core temp, zpu-z and asus suite II.
Go to your BIOS and look for any settings named EIST (Enhanced Intel Speedstep Technology, IIRC)/C1E. Disable them.

It should make your CPU run at constant stock clocks.
Edited by GoTMaXPoWeR - 1/23/11 at 6:39am
Lightning
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z68XP-UD3P XFX HD6950 DD 2GB 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 64GB Samsung F2 1.5TB Seagate 500GB LG GH20NS15 
Optical DriveOSMonitorMonitor
Optiarc AD-7261S Win7 64bit 22" LG L226WTQ 19" AOC 
KeyboardPowerCaseMouse
Steelseries 6Gv2  Silverstone ST75F 750W Modular Fractal Design Arc Logitech G500 
Mouse PadAudioAudioAudio
Steelseries QCK Diablo 3 Beyerdynamic DT770 80ohm Fiio E9 Headphone Amp X-Fi XtremeGamer 
  hide details  
Reply
Lightning
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z68XP-UD3P XFX HD6950 DD 2GB 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 64GB Samsung F2 1.5TB Seagate 500GB LG GH20NS15 
Optical DriveOSMonitorMonitor
Optiarc AD-7261S Win7 64bit 22" LG L226WTQ 19" AOC 
KeyboardPowerCaseMouse
Steelseries 6Gv2  Silverstone ST75F 750W Modular Fractal Design Arc Logitech G500 
Mouse PadAudioAudioAudio
Steelseries QCK Diablo 3 Beyerdynamic DT770 80ohm Fiio E9 Headphone Amp X-Fi XtremeGamer 
  hide details  
Reply
post #6 of 12
Thread Starter 
Quote:
Originally Posted by GoTMaXPoWeR View Post
Go to your BIOS and look for any settings named EIST (Enhanced Intel Speedstep Technology, IIRC)/C1E. Disable them.

It should make your CPU run at constant stock clocks.
Cheers mate, I'll be back in a few minutes, going to try it out.
My System.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 5820K@4.3ghz Asus X99 Deluxe GTX 980 TI G1@1500MHZ Crucial 16GB (4x 4GB) DDR4 2133MHz  
Hard DriveHard DriveHard DriveCooling
Samsung EVO 840 256GB Samsung EVO 840 960GB WD BLACK 4TB Kraken X61 
OSMonitorKeyboardPower
Windows 10 Pro 64-BIT ASUS 27" VG278 Logitech G19 EVGA Supernova 1000P2 
CaseMouseMouse Pad
Corsair Graphite 760T Logitech G400S Razer Goliathus xtr Large 
  hide details  
Reply
My System.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 5820K@4.3ghz Asus X99 Deluxe GTX 980 TI G1@1500MHZ Crucial 16GB (4x 4GB) DDR4 2133MHz  
Hard DriveHard DriveHard DriveCooling
Samsung EVO 840 256GB Samsung EVO 840 960GB WD BLACK 4TB Kraken X61 
OSMonitorKeyboardPower
Windows 10 Pro 64-BIT ASUS 27" VG278 Logitech G19 EVGA Supernova 1000P2 
CaseMouseMouse Pad
Corsair Graphite 760T Logitech G400S Razer Goliathus xtr Large 
  hide details  
Reply
post #7 of 12
My AMD x4 and Foxconn board was CPU throttling, so it sounds like this is the case, also if there is something like 'smart fan' or 'auto fan' in the options turn it off and the fans will go on max speed.
First gaming rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
X4 965 BE Foxconn A88GMX 450 GTS 12GB Corsair 
Hard DriveOptical DriveCoolingCooling
1TB Samsung DVD-RW Coolermaster Hyper 212 Evo Arctic cooling F12 fans 
OSKeyboardCaseMouse
Windows 7 64 bit Logitech G15 Xigmatek Asgard Logitech MX518 
  hide details  
Reply
First gaming rig
(15 items)
 
  
CPUMotherboardGraphicsRAM
X4 965 BE Foxconn A88GMX 450 GTS 12GB Corsair 
Hard DriveOptical DriveCoolingCooling
1TB Samsung DVD-RW Coolermaster Hyper 212 Evo Arctic cooling F12 fans 
OSKeyboardCaseMouse
Windows 7 64 bit Logitech G15 Xigmatek Asgard Logitech MX518 
  hide details  
Reply
post #8 of 12
Thread Starter 
Okay I just turned it off as well as got my ram speed to 1600, however now my idle temps are much higher:

Highest core is 48-50C at idle, however the clock speed is constant 3.8GHZ, I'm going to change the ram speed back to 1333 and maybe even re-enable the EIST.

As these temps are scaring me, unless it is normal? My Vcore is at 1.300V, it does still fluctuate, sometimes 1.200-1.330V, that seems a bit high?
Edited by Greatskeem - 1/23/11 at 7:01am
My System.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 5820K@4.3ghz Asus X99 Deluxe GTX 980 TI G1@1500MHZ Crucial 16GB (4x 4GB) DDR4 2133MHz  
Hard DriveHard DriveHard DriveCooling
Samsung EVO 840 256GB Samsung EVO 840 960GB WD BLACK 4TB Kraken X61 
OSMonitorKeyboardPower
Windows 10 Pro 64-BIT ASUS 27" VG278 Logitech G19 EVGA Supernova 1000P2 
CaseMouseMouse Pad
Corsair Graphite 760T Logitech G400S Razer Goliathus xtr Large 
  hide details  
Reply
My System.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 5820K@4.3ghz Asus X99 Deluxe GTX 980 TI G1@1500MHZ Crucial 16GB (4x 4GB) DDR4 2133MHz  
Hard DriveHard DriveHard DriveCooling
Samsung EVO 840 256GB Samsung EVO 840 960GB WD BLACK 4TB Kraken X61 
OSMonitorKeyboardPower
Windows 10 Pro 64-BIT ASUS 27" VG278 Logitech G19 EVGA Supernova 1000P2 
CaseMouseMouse Pad
Corsair Graphite 760T Logitech G400S Razer Goliathus xtr Large 
  hide details  
Reply
post #9 of 12
vdroop is enabled
you can disable it or put it on reduced setting
but your Vcore at 1.3 for only 3.8 mhz is too high
what is your bclock and multiplier
X58 Beast
(20 items)
 
Work Beast
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 950 X58A-UD3R NVIDIA GeForce GTX 480 NVIDIA GeForce GTX 480 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 480 Team Group Inc. Team Group Inc. Team Group Inc. 
Hard DriveHard DriveHard DriveCooling
Corsair F120 WD Cavier Green WD Cavier Green Heatkiller GPU 
CoolingCoolingCoolingOS
Cuplex Kryos CPU Mora3 9X 140mm HTF4 3 X 140mm Win 7 
MonitorPowerCaseAudio
Acer GD245HD Corsair 1200 HafX Asus Xonar essence STX 
CPUMotherboardGraphicsGraphics
i7 950 EVGA X58 3X SLI N560GTX-Ti Hawk N560GTX-Ti Hawk 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX WD Green WD Green N/A 
CoolingCoolingOSPower
Megashadow Excalibur fan Win7 64x Corsair TX650M 
Case
Cardboard box 
  hide details  
Reply
X58 Beast
(20 items)
 
Work Beast
(13 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i7 950 X58A-UD3R NVIDIA GeForce GTX 480 NVIDIA GeForce GTX 480 
GraphicsRAMRAMRAM
NVIDIA GeForce GTX 480 Team Group Inc. Team Group Inc. Team Group Inc. 
Hard DriveHard DriveHard DriveCooling
Corsair F120 WD Cavier Green WD Cavier Green Heatkiller GPU 
CoolingCoolingCoolingOS
Cuplex Kryos CPU Mora3 9X 140mm HTF4 3 X 140mm Win 7 
MonitorPowerCaseAudio
Acer GD245HD Corsair 1200 HafX Asus Xonar essence STX 
CPUMotherboardGraphicsGraphics
i7 950 EVGA X58 3X SLI N560GTX-Ti Hawk N560GTX-Ti Hawk 
RAMHard DriveHard DriveOptical Drive
Kingston HyperX WD Green WD Green N/A 
CoolingCoolingOSPower
Megashadow Excalibur fan Win7 64x Corsair TX650M 
Case
Cardboard box 
  hide details  
Reply
post #10 of 12
Quote:
Originally Posted by tuffarts View Post
vdroop is enabled
you can disable it or put it on reduced setting
but your Vcore at 1.3 for only 3.8 mhz is too high
what is your bclock and multiplier
+1

I've seen people hitting 4.5GHz at 1.25v, 1.3v at stock is way too high.

What's your VID?
Lightning
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z68XP-UD3P XFX HD6950 DD 2GB 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 64GB Samsung F2 1.5TB Seagate 500GB LG GH20NS15 
Optical DriveOSMonitorMonitor
Optiarc AD-7261S Win7 64bit 22" LG L226WTQ 19" AOC 
KeyboardPowerCaseMouse
Steelseries 6Gv2  Silverstone ST75F 750W Modular Fractal Design Arc Logitech G500 
Mouse PadAudioAudioAudio
Steelseries QCK Diablo 3 Beyerdynamic DT770 80ohm Fiio E9 Headphone Amp X-Fi XtremeGamer 
  hide details  
Reply
Lightning
(20 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K Gigabyte Z68XP-UD3P XFX HD6950 DD 2GB 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveHard DriveOptical Drive
Crucial C300 64GB Samsung F2 1.5TB Seagate 500GB LG GH20NS15 
Optical DriveOSMonitorMonitor
Optiarc AD-7261S Win7 64bit 22" LG L226WTQ 19" AOC 
KeyboardPowerCaseMouse
Steelseries 6Gv2  Silverstone ST75F 750W Modular Fractal Design Arc Logitech G500 
Mouse PadAudioAudioAudio
Steelseries QCK Diablo 3 Beyerdynamic DT770 80ohm Fiio E9 Headphone Amp X-Fi XtremeGamer 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Intel core i7 2600k, something feels off, need help!