Overclock.net › Forums › Intel › Intel - General › Intel core i7 2600k, something feels off, need help!
New Posts  All Forums:Forum Nav:

Intel core i7 2600k, something feels off, need help! - Page 2

post #11 of 12
Thread Starter 
Vid keeps fluctuating(coretemp),I don't know what my bclock is, I left everything on auto except disabled EIST and increased the ram speed from 1333MHZ to 1600MHZ.

Can you give some basic guideline for a overclock? I can go do it now and come back with the results, nothing too drastic, just enough.

Where abouts can I find the bclock setting so I can manually set it to 100mhz?

Thanks. (Also once enabled EIST and changed ram from 1600MHZ to auto) My idle temp has decreased to 38C, which was 42C same settings the first time round)


I apologize if I don't answer for a while, It is getting late over here in Australia, I'm off to sleep.

If anyone can tell me what settings to change the vcore etc to safe and optimal setting, I would appreciate it.

I was thinking of getting a 4.4-4.5GHZ overclock out of my cpu,this no longer looks possible, will I even be able to achieve 4GHZ with decent vcore?
Edited by Greatskeem - 1/23/11 at 7:52am
My System.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 5820K@4.3ghz Asus X99 Deluxe GTX 980 TI G1@1500MHZ Crucial 16GB (4x 4GB) DDR4 2133MHz  
Hard DriveHard DriveHard DriveCooling
Samsung EVO 840 256GB Samsung EVO 840 960GB WD BLACK 4TB Kraken X61 
OSMonitorKeyboardPower
Windows 10 Pro 64-BIT ASUS 27" VG278 Logitech G19 EVGA Supernova 1000P2 
CaseMouseMouse Pad
Corsair Graphite 760T Logitech G400S Razer Goliathus xtr Large 
  hide details  
Reply
My System.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 5820K@4.3ghz Asus X99 Deluxe GTX 980 TI G1@1500MHZ Crucial 16GB (4x 4GB) DDR4 2133MHz  
Hard DriveHard DriveHard DriveCooling
Samsung EVO 840 256GB Samsung EVO 840 960GB WD BLACK 4TB Kraken X61 
OSMonitorKeyboardPower
Windows 10 Pro 64-BIT ASUS 27" VG278 Logitech G19 EVGA Supernova 1000P2 
CaseMouseMouse Pad
Corsair Graphite 760T Logitech G400S Razer Goliathus xtr Large 
  hide details  
Reply
post #12 of 12
Thread Starter 
Bump!
My System.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 5820K@4.3ghz Asus X99 Deluxe GTX 980 TI G1@1500MHZ Crucial 16GB (4x 4GB) DDR4 2133MHz  
Hard DriveHard DriveHard DriveCooling
Samsung EVO 840 256GB Samsung EVO 840 960GB WD BLACK 4TB Kraken X61 
OSMonitorKeyboardPower
Windows 10 Pro 64-BIT ASUS 27" VG278 Logitech G19 EVGA Supernova 1000P2 
CaseMouseMouse Pad
Corsair Graphite 760T Logitech G400S Razer Goliathus xtr Large 
  hide details  
Reply
My System.
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 5820K@4.3ghz Asus X99 Deluxe GTX 980 TI G1@1500MHZ Crucial 16GB (4x 4GB) DDR4 2133MHz  
Hard DriveHard DriveHard DriveCooling
Samsung EVO 840 256GB Samsung EVO 840 960GB WD BLACK 4TB Kraken X61 
OSMonitorKeyboardPower
Windows 10 Pro 64-BIT ASUS 27" VG278 Logitech G19 EVGA Supernova 1000P2 
CaseMouseMouse Pad
Corsair Graphite 760T Logitech G400S Razer Goliathus xtr Large 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Intel core i7 2600k, something feels off, need help!