Overclock.net › Forums › Intel › Intel CPUs › 12hr Prime stable, but BSOD at idle!??!
New Posts  All Forums:Forum Nav:

12hr Prime stable, but BSOD at idle!??!

post #1 of 29
Thread Starter 
Just like the title says, I passed an overnight run of small fft night before last at my current oc. But, I woke up this mourning, and my machine had BSOD'ed while it was idle overnight. What gives, what am I missing.... do you think it's something to do with all these beta bios' or what!?!? I'm baffled. headscratch.gif
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
post #2 of 29
What kind of BSOD is it? Cause it may just be caused by a bad driver
got any usb devices?

I get BSOD when I use an old external harddrive. Even on stock speeds.

EDIT:

10.12 is bad

EDIT again:
Edited by tryagainplss - 1/23/11 at 6:44am
    
CPUMotherboardGraphicsRAM
Intel Pentium E5400 G31TM-P31 (MS-7529) NVIDIA GeForce GTS 250 Kingston (generic 6-6-6-18 @ 400mhz) 
Hard DriveOptical DriveCoolingOS
Seagate 250GB (ST3250318AS) Liteon CD/DVD-RW x22 Cooler Master Hyper 212 Plus Ubuntu 10.10 x86 / Windows 7 Ultimate x86 Dual-... 
MonitorKeyboardPowerCase
Acer X193HQ Genius KB 110 Corsair HX450 Something Generic 
MouseMouse Pad
Genius Netscroll 120 $4 Mousepad from CD-R King 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Pentium E5400 G31TM-P31 (MS-7529) NVIDIA GeForce GTS 250 Kingston (generic 6-6-6-18 @ 400mhz) 
Hard DriveOptical DriveCoolingOS
Seagate 250GB (ST3250318AS) Liteon CD/DVD-RW x22 Cooler Master Hyper 212 Plus Ubuntu 10.10 x86 / Windows 7 Ultimate x86 Dual-... 
MonitorKeyboardPowerCase
Acer X193HQ Genius KB 110 Corsair HX450 Something Generic 
MouseMouse Pad
Genius Netscroll 120 $4 Mousepad from CD-R King 
  hide details  
Reply
post #3 of 29
Are you using the 10.12 drivers? Those have a habit of BSODíng when idle, just search the forums tongue.gif Go back to an older driver if so.
Webcrawler
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASRock Z75 Pro3 Sapphire 7870 XT Boost Corsair Vengeance, DDR3 1600Mhz 
Hard DriveHard DriveOSMonitor
SpinPoint F1 1TB 64GB M4 SSD Windows 8.1 SyncMaster P2050 
MonitorKeyboardPowerMouse
Dell U2312HM Sidewinder X4 Be Quiet! Pure Power CM L8 430w Zowie FK 
AudioAudio
Xonar DG Sennheiser HD 555 
  hide details  
Reply
Webcrawler
(17 items)
 
  
CPUMotherboardGraphicsRAM
i5 3570k ASRock Z75 Pro3 Sapphire 7870 XT Boost Corsair Vengeance, DDR3 1600Mhz 
Hard DriveHard DriveOSMonitor
SpinPoint F1 1TB 64GB M4 SSD Windows 8.1 SyncMaster P2050 
MonitorKeyboardPowerMouse
Dell U2312HM Sidewinder X4 Be Quiet! Pure Power CM L8 430w Zowie FK 
AudioAudio
Xonar DG Sennheiser HD 555 
  hide details  
Reply
post #4 of 29
Thread Starter 
it was a more vcore bsod.... x124. But as I said, that cannot be right.
Edited by Jonesey I7 - 1/23/11 at 7:31am
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
post #5 of 29
Thread Starter 
Quote:
Originally Posted by .:hybrid:.;12110861 
Are you using the 10.12 drivers? Those have a habit of BSODíng when idle, just search the forums tongue.gif Go back to an older driver if so.

Really!??! I had no idea. Yes, I am using the 10.12's, looks like I'll be going back to the von modded 10.10e's then. +2 bud!!
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
post #6 of 29
You need to stress test with IBT with the LATEST version of linpack from intel.

I just put a zip together with everything you need.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #7 of 29
Quote:
Originally Posted by Jonesey I7;12110838 
Just like the title says, I passed an overnight run of small fft night before last at my current oc. But, I woke up this mourning, and my machine had BSOD'ed while it was idle overnight. What gives, what am I missing.... do you think it's something to do with all these beta bios' or what!?!? I'm baffled. headscratch.gif

i was having this problem, my pc started BSOD at idle but while stressing it out it would not give BSOD.

This is what it happen, i had LLC ON very high but using offset voltage. MY bios voltage were around 1.344v and windows voltage max was 1.378v when running prime. when my cpu was idleling and the voltage dropped i would get BSOD withing 10 minute doing nothing. i though it was ram problem, so i ran memtest86. i was getting "interrupted halting" at 19% in memtest86 which seems to be a messege if you have hardware problems. After using LLC in auto now i get vdroop instead of vrise, so my bios voltage is more like 1.390v and that solve the problem.

try raising your voltage a little more. i might or might not be the solution but doesn't hurt to try.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
[Intel] i7 2600k @ 4.8Ghz  [Asus] p8p67 Deluxe [Bios] 2001 [EVGA] GTX 580 SLI 950/1900/2200 1.175v [Corsair] Vengeance 8gb (2x4gb) @ 1866mhz 
Hard DriveOptical DriveCoolingOS
[Crucial] M4 256gb Raid 0 (128gb x2) [Samsung] Blu-ray  Watercool  [Win7] ultimate 64bit 
MonitorKeyboardPowerCase
[Yamakasi] 27" 2560x1440 S-ips [Logitech] iluminated wire [ENERMAX] MaxRevo 1350W [Corsair] 800D 
MouseMouse PadAudio
[CM] Storm [Steelseries] Qck+ Creative titanium HD 
  hide details  
Reply
post #8 of 29
No way that CPU is stable at 5GHz with only 1.38. Use the updated IBT i uploaded for 25 runs and see.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #9 of 29
Thread Starter 
Quote:
Originally Posted by Outcasst;12111023 
No way that CPU is stable at 5GHz with only 1.38. Use the updated IBT i uploaded for 25 runs and see.

First of all, you have no idea what you're talking about. The "new" linx doesn't stress these chips at all as hard as prime 26.4 does. Period. Prime destroys these chips harder than anything out there as of now, go ask any Sandy Bridge owner. Secondly, you have no idea what my chip can or cannot do. So keep your opinions about my stability to yourself, unless it pertains to the op. I have passed 100 passes AT 1.38 bios, 1.4v under load. And lastly, the link you provide doesn't even have the newest linpack installed?!?! FAIL

5ghz142vload.png

quick prime run ht off... 5ghz 1.38v bios. 1.4v load

5ghzhtoff138vbios.png
Edited by Jonesey I7 - 1/23/11 at 7:29am
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Evo VIII 475whp/405tq NONE BATTLEFIELD UNTIL 
Hard DrivePowerCase
COMES OUT!!!!! 
  hide details  
Reply
post #10 of 29
I'm just saying from experience.

Prime was stable for me, too. I was then recommended to use the updated linpack and it blew my stability out of the water. Now I need 1.39v load to get 50 passes. How bad is that? since you can get 5GHz at the same voltage.
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(19 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-7700k Asus Maximus IX Hero EVGA GTX 1080 Ti 16GB Corsair Vengeance LED 3200 
Hard DriveHard DriveHard DriveHard Drive
Samsung 960 Evo NVme Corsair Neutron GTX 240GB Mushkin Chronos 480GB Toshiba 1TB 
Hard DriveCoolingOSMonitor
OCZ Vertex 3 120GB NZXT Kraken X62 Windows 10 x64 Pro Dell S2716DG 
KeyboardPowerCaseMouse
Corsair K90 Corsair AX850 NZXT S340 Elite White Steelseries Rival 
Mouse PadAudio
Razer Goliathus Asus Xonar STX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 12hr Prime stable, but BSOD at idle!??!